Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gramofon Numark TTX - brak sygnału na wyjściu

użytkownik forum 14 Lis 2009 13:10 918 2
  • #1 14 Lis 2009 13:10
    użytkownik forum
    Poziom 2  

    Witam szanownych forumowiczów! :)

    Zwracam się do Was z bardzo nietypowym problemem.
    Otóż od kilku dni zmagam się z usterką gramofonu Numark TTX z systemem Ortofon Concorde Pro S.

    Sprzęt z dnia na dzień "przestał grać", a dokładniej gramofon przestał wysyłać sygnał do (przed)wzmacniacza/miksera/etc.

    Jak stwierdzić uszkodzenie (czy jest to wina wkładki, gramofonu, a może ramienia)?

    Dodam, że po nałożeniu ramienia na kręcącą się płytę słychać naturalny dźwięk wydobywający się spod igły (czyli igła wydaje się być sprawna).
    Jednak dźwięk ten nie wychodzi z gramofonu.

    Dzięki za pomoc. :)

    0 2
  • Pomocny post
    #2 14 Lis 2009 13:15
    LuckyDj
    Specjalista - oświetlenie sceniczne

    Najprościej "przedmuchać" ramię miernikiem (na ciągłości obwodu) od złącz wkładki do kabla wyjściowego (także na zwarcie). Jeśli wszystkie żyłki będą sprawne to tylko wkładka.
    Ją tez możesz zmierzyć, tam są cewki więc jest też jakaś oporność.
    Chyba że to jakieś kosmiczne ustrojstwo z wbudowanym przedwzmacniaczem itp bajerami, to wtedy mogło stać się wszystko...

    0
  • #3 14 Lis 2009 14:53
    użytkownik forum
    Poziom 2  

    Szybka i konkretna odpowiedź.

    Po sprawdzeniu ciągłości obwodu okazało się, że sygnał nie przechodzi przez podstawę ramienia. Rozkręciłem ten element i ujrzałem urwane przewody od lewego u prawego kanału (biały, niebieski, czerwony i zielony).

    Pozostaje mi tylko kupić 2 piwa i rozgrzać lutownice ;-)

    Dzieki bardzo za pomoc!

    0