Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podmiana h11l1 optoizolacji na cny17-4

redes 14 Nov 2009 15:38 5082 15
  • #1
    redes
    Level 13  
    Witam robię projekt ze stronki:
    Link
    i w pewnym momencie napotkałem na problemy z dostępem do części dokładniej do optoizolacji z wyjściem cyfrowym h11l1. Jednak pomyślałem żeby to zastąpić bardzo szybkim układem 4n25 i dalej sygnał na nóżkę nr 11 układu 74ac14.
    Podmiana h11l1 optoizolacji na cny17-4
    Wszystko poskładałem i na wyjściu na nóżce nr 10 nie ma żadnego sygnału domyśliłem się że problem to wartość CTR transoptora które wynosi minimum 20%. Mając w swoich zapasach CNY17-4 zamieniłem układy bo wyprowadzenia mają identyczne zamieniłem opornik ograniczający prąd If na 220Ω a opornik Rl podciągający na wyjściu do 1KΩ i dalej na wyjściu układu 74ac14 nie ma sygnału. Optoizolacja sterowana jest portem LPT komputera. Dodam że sygnały enable i dir pojawiają się na wyjściu 74ac14 przy CNY17-4 a sygnału step dalej nie widać.
  • #2
    skywalker
    Level 22  
    Może warto wykonać jakieś pomiary ?Na początek układ należałoby sprawdzić na sztywno tj. ustawić odp. bity portu i pomierzyć napięcia. Trzeba pamiętać że sam LPT może mieć za małą wydajność prądową do zasilenia transoptora .
  • #3
    ziomus90210
    Level 35  
    Będzie dobrze .
    Sprawdź datasheet.
  • #4
    redes
    Level 13  
    Panowie ale jak to możliwe żeby impuls pojawiał się na wejściu układu 74ac14 a nie było go na wyjściu? Może tutaj chodzi o wydajność prądową. Bo mam oscyloskop i z tego co zauważyłem to napięcie na wyjsciu transoptora jest bardzo małe rzędu 0,3V, Może cały problem polega na długości szpilek które trwają za krótko bo przecież układ zasilany jest 5V a tyle na wyjsciu optoizolacji nie zmierzyłem.
  • #5
    skywalker
    Level 22  
    Jak pisałem wcześniej , należy sprawdzić statycznie , nawet oscyloskopu nie trzeba. A dopiero jak układ działa poprawnie sprawdzać dynamicznie.Co za problem na LPT dać 1 i sprawdzić czy na wejściu bramki jest 0 logiczne a na wyjściu 1 logiczne. Sam scalak 74ac14 może być przecież uszkodzony.
    Przełączanie serii AC jest w połowie napięcia zasilania dla VCC=5V będzie to 2.5V .Sam transoptor może być za wolny na takie szpilki. Czas włączenia wg. katalogu to 8us .
  • #6
    pukury
    Level 35  
    Witam.
    Widziałem takie na allegro - tylko niestety smd .
    Pozdrawiam .
  • #8
    adam_es
    Level 29  
    Spróbuj zwiększyć R12 do 10...100kohm. Powinno pomóc.
  • #9
    redes
    Level 13  
    Zrobiłem sobie płytkę testową do sprawdzania optoizolacji i tak jak na rysunku: R9 optymalne to 120Ω a RL=R12 2k3Ω. Jednak wszystko ładnie pięknie dopóki nie wmontuje 74ac14 gdy tylko podłącze sygnał do brami tego układu sygnał jest zniekształcony i nic nie działa. Może trzeba przez jakiś rezystor to podłączyć? Pomyślałem jeszcze tutaj że może wpływ mają niepodłączone pozostałe brami? nie mam pomysłu. Bo jeżeli Rl zwiększe do 10kΩ to zwiększe czas narastania sygnału ale nie wydłużę czas jaki trwa?
  • #10
    skywalker
    Level 22  
    Bramki z Serii C-MOS nie mogą mieć wiszących wejść trzeba je podłączyć z masą bądź VCC. Najważniejsze to sprawdzić samą bramkę , tak jak pisałem tj. nie impulsowo a wymusić stan wysoki na transoptorze i sprawdzać .
    Rezystor w kolektorze tranzystora nie może być duży bo układ będzie dość wolny .
  • #11
    redes
    Level 13  
    To jak dobrze rozumiem, żeby to wszystko sprawdzić, to tak:
    1) wszystkie niewykorzystane wejścia podłączyć do masy
    2) na wejściu transoptora ustawić stan wysoki
    3) na wyjściu transoptora a na wejściu brami powinien być sygnał niski
    4) na wyjściu bramki powinien ustawić się stan wysoki
    Chyba słusznie rozumuje?
    Jeszcze jedno pytanie jaki jest max prąd bramki inwertera czy to jest 20mA?
  • #12
    mosfetkiler
    Level 21  
    No cóż, H11L1M jest szybkim transoptorem (1MHz). Zastąpić by go należało czymś równie szybkim - np.: 6N136, 6N137, ale one są 8-mio końcówkowe.
  • #13
    skywalker
    Level 22  
    Tak dobrze rozumujesz , możesz też połączyć np 2 bramki równolegle (we-we wy-wy) aby uzyskać większy prąd na wyjściu . Dane dotyczące maksymalnego prądu znajdują się w nocie katalogowej , Farichild podaje 50mA max trzeba się liczyć z tym że przy takim prądzie(20mA) napięcia wyjściowe będą inne .
  • #14
    redes
    Level 13  
    zrobiłem wg zalecen i pojawjają sie sygnały tylko ze wartość napięcia szpilek na wyjsciu bramki to 0,3V, da się tą wartość jakość podnieść do tych 5V?
  • #15
    skywalker
    Level 22  
    Rozumiem że statycznie działa ok . tj na wyjściu otrzymujesz 0 i 5V ?

    Sam robiłem generator 14Mhz na bramkach AC więc to bardziej wina pomiaru bądź złego sterowania.
    Transoptor zastosowany jest dość wolny potrzeba 10us na jego włączenie i impuls nie może być krótszy, bramka ma zdecydowanie mniejsze czasy propagacji :) jak czas narastania tego impulsu w transoptorze .
  • #16
    redes
    Level 13  
    Mówią żeby w niedziele nie robić bo i tak na nic robota. Okazało się że podłączyłem wyjscie z transoptora do wyjscia bramki :) i dlatego sygnał ginął kiedy to podłączałem bramkę. Więc tak opornik na diodę dałem 100Ω a Rl 1k2Ω. Optoizolacja śmiga aż miło tylko zauważyłem mały problem gdy steruje port stanem niskim to transoptor nie nadąża i na wyjściu nic się nie dzieje widocznie szpilki za krótko trwają , ale gdy steruje sygnałem wysokim wszystko ok. Pierwsze śliwki robaczywki optoizolacja działa teraz będę próbował uruchomić resztę. Dzieki panowie za zainteresowanie. Pozdrawiam