Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

automatyka bramy przesuwnej nie domyka - PROTECO

14 Lis 2009 17:37 4349 5
  • Poziom 11  
    Mam problem z automatyka do bramy przesuwnej firmy PROTECO (sterowanie Q35). Ustawiona jest w trybie polautomatycznym. Jesli otwieram i zamykam "do konca" (az zatrzyma ja krancowka) dziala bez problemow. Problem pojawia sie gdy np:
    - pozycja wyjsciowa to brama zamknieta
    - wciskam START i brama zaczyna sie otwierac
    - jako ze nie mam potrzeby aby calkowiecie sie otworzyla to wciskam START w powiedzmy polowie otwarcia (brama zatrzymuje sie)
    - wciskam START w celu ponownego zamkniecia. Brama zaczyna sie zamykac ale zatrzymuje sie samoczynnie ok 50cm przed krancowka.

    Jesli ktos spotkal sie z podobnym problemem i wie jak go rozwiazac to bede wdzieczny za wszelkie wskazowki.
  • Poziom 32  
    to jest normalne zachowanie ej automatyki,spróbuj przestawić na pracę krok po kroku i nie używać funkcji furtka
  • Poziom 11  
    steruje zewnetrznym sterownikiem radiowym, tak wiec nie uzywam furtki. Automat jest ustawiony na krok po kroku. Myslamem ze moze jest to do zaprogramowania bo nie moge doszukac sie w tym logiki (a skoro to normalne to takowa powinna byc ;) ). jak na moje po czesciowym otwarciu powinno nastapic calkowite zamkniecie (do krancowki), a tu brama staje ok pol metra od slupa :/.
  • Poziom 19  
    Podejrzewam problem mechaniczny - zadziałanie momentówki. Przy zamykaniu od końca do końca brama ma swój impet i nie pokonuje opory, a przy pracy - krótkiego rozbiegu jest przekroczony moment i mechanizm wyłącza. Miałem już parę takich przypadków.
    Sprawdź ustawienie napędu oraz przeprowadź regulację listew.

    Pozdrawiam
  • Poziom 11  
    Obawiam sie ze to nie jest problem mechaniczny. takie zachowanie ma na kazdym odcinku bramy (rowniez bez roznicy czy otwieram czy zamykam). Z tego co zaobserwowalem to przy powrocie skraca czas pracy w stosunku do ruchu przed zatrzymaniem. Czyli np ruszam brama i zatrzymuje ja po 10sek. nastepnie zmieniam kierynek ruchu i brama zatrzymuje sie po ok 8 sekundach (tym samym nie dojezdza do punktu wyjscia). W trybie programowania wylaczone zwalniania. Powinien zatrzymywac sie tylko na krancowkach (i tak jest, ale tylko jak jezdze brama od krancowki do krancowki).
  • Poziom 2  
    Ten typ tak ma, mam ten sam problem, będę wymieniał elektronikę w napędzie, PROTECO to g...o.
    Trzeba to omijać.