Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

problem instalacją systemu na dysku WD SATA

koral_22 15 Nov 2009 18:13 1982 10
  • #1
    koral_22
    Level 10  
    jaka może być przyczyna tego, że jak podłączam dysk WD ATA (bios go wykrywa) zaczyna się instalacja i za chwilę wyskakuje komunikat brak zasilania i przerywa zasilanie. Próbowalem podłączyć do komputera kolegi i bylo ok a u mnie nie pojdzie i nie mogę zainstalować systemu.
  • #2
    KSRhaziel
    Level 36  
    koral_22 wrote:
    wyskakuje komunikat brak zasilania i przerywa zasilanie

    1. Gdzie pojawia się ten komunikat?
    2. Brak zasilania czego? Dysku/komputera/monitora?
  • #3
    koral_22
    Level 10  
    Brak zasilania dysku. wkładam płytę instalacyjną systemu,startuje normalnie ,zczytuje płytę systemu i wyskakuje czarne okno i komunikat z instalatora systemu brak dysków twardych - uruchom ponownie
  • #4
    Matuzalem
    Level 43  
    Nie brak zasilania, a ten dysk przez "cos" pewnie jest podpinany, ale kto by się tam szczegółami opisów przejmował.
  • #5
    koral_22
    Level 10  
    Dysk jest normalnie podpięty przez przewód ATA do płyty glównej a reszta podzespolów jest podpięta na sata
  • #6
    mat_ed
    Level 43  
    Jak odłączysz dyski na SATA, a zostawisz tylko ten WD, problem dalej występuje? Może z łaski swojej podasz model płyty głównej i model dysku?
  • #7
    koral_22
    Level 10  
    Mama jeden dysk ATA WD CAVIAR 320 GB. Plyta główna MERCURY KVT 600X-L. A na SATA(sszerokiej taśmie) są podpięte napęd dvd i stacja dyskietek
  • #8
    mat_ed
    Level 43  
    Quote:
    ...A na SATA(sszerokiej taśmie) są podpięte napęd dvd i stacja dyskietek

    Na szerokiej taśmie, są podłączone napędy z interfejsem ATA, a nie SATA.
    Dokładną treść komunikatu podaj, a nie jego własną interpretację.
  • #10
    koral_22
    Level 10  
    Napisałem tak bo tak jest na dysku . Dołączam zdjęcie
    https://obrazki.elektroda.pl/98_1258308653.jpg

    Dodano po 12 [minuty]:

    Podaję dokladną treść komunikatu:
    Quote:

    "INSTALATOR NIE ZNALAZŁ ŻADNYCH STACJI DYSKÓW TWARDYCH ZAINSATLOWANYCH W TYM KOMPUTERZE.
    sPRAWDŹ CZY WSZYSTKIE STACJE DYSKÓW SĄ ZASILANE I WLAŚCIWIE PODŁĄCZONE DO KOMPUTERA ,A TAKŻE CZY KONFIGURACJA URZĄDZEN ZW. Z DYSKAMI JEST POPRAWNA. W TYM CELU MOŻE BYĆ KONIECZNE URUCHOMIENIE DOSTARCZONEGO PRZEZ PRODUCENTA OPROGRAMOWANIA DIAGNOSTYCZNEGO .
    NIE MOŻNA KONTYNUOWAĆ INSTALACJI. NACIŚNIJ F3 ABY ZAKOŃCZYĆ"
  • #11
    mat_ed
    Level 43  
    Czyli masz dysk SATA.
    Tak więc musisz zintegrować sterowniki z instalką systemu.
    Opis w dziale FAQ.
    Regulamin p. 8.1, 16 - zamykam - nie będziemy po raz tysięczny omawiać tego samego.