Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

peugeot 407 1.6 HDI 2006r nowe BSI nie kręci rozrusznik

zdziber 16 Nov 2009 17:43 17617 20
  • #1
    zdziber
    Level 11  
    mam peugota 407 2006 r nowy typ BSI i po przekręceniu stacyjki w rozruch nie kręci rozrusznik. Diagnozując PP brak usterek BSI sprawne i ECU brak usterek - usterki są tylko w ABS czy to może być powodem braku rozruchu. Nadmieniam , że immo jest ok .kalkulator silnika odblokowany. Na krótko jak się podepnie pod pin BSM to zapala na chwilę i gaśnie. Samochód miał wymieniane BSI I ECU z kluczem . Czy ktos może coś doradzić. może ( schemat)
  • #2
    zdziber
    Level 11  
    czy nikt nie umie doradzić jakie piny sprawdzć w BSI nowego typu lub wejściowe do BSM. Mile widziana wszelka podpowiedź mam dostęp do pp 2000 ale tam nie pokazuje błęu.
  • Helpful post
    #3
    User removed account
    User removed account  
  • #4
    zdziber
    Level 11  
    ma jeszcze pytanie znalazłem w konfiguracji ECU -pomiar parametrów jak biorę w pozycję rozruch to ten parametr się zmmienia TAK lub NIE a w BSI jest ten parametr ale on się nie zmienia i jest kluczyk w pozycji rozruch - NIE ( nie reaguje na zmiane pozycji) - czy to może być uszkodzone BSI czy programuje się tą funkcję PP. (wiem że nie jesteś zwolenikiem takich napraw ale jak ci pisałem na PW nie miałem wyjścia. Teraz bardzo dzięki za pomoc . Myślałem że więcej osób coś doradzi ale wrzyscy idą na łatwiznę i najlepiej przy licznikach by grzebali
    DZIĘKI Georges
  • #5
    autoas
    Level 42  
    zdziber wrote:
    Myślałem że więcej osób coś doradzi ale wrzyscy idą na łatwiznę i najlepiej przy licznikach by grzebali

    Ciekawe, że sam sobie nie radzisz a na innych wyzywasz, cokolwiek śmieszne...
    1. Nie zawsze takie problemy sie zdradza, obowiązku nie ma
    2. Na jakiej podstawie mamy wiedzieć, co żeś wsadził tam za BSI
    3. Na odległość bez wglądu do PPSa, taki problem ciężko rozwiązać
    4. To jest Elektroda
    5. Nie wymiękaj, dasz radę
  • #6
    zdziber
    Level 11  
    moim zadaniem nie jest obraza nikogo tylko rozwiązanie problemu . Może trochę źle napisałem ale to było do Georges bo z nim pisałem na PW ale narazie nie moge pisac tego na forum, jak ktoś czuje się urazony to przepraszam a tobie prześle na PW dlaczego tak muszę postępować
    Pozdrawiam i mile widziana pomoc
  • #7
    User removed account
    User removed account  
  • #8
    zdziber
    Level 11  
    jutro to dokładnie sprawdzę ale gasiłem światła dzienne żeby mi akumulatora nie wyczerpało i się dało to zrobić . zasilanie jest na F8 w BSM ( BSM miałem pękniętą obudowę i je wymieniłem ale objaw jest taki sam) jutro posprawdzam z tymi światłami i dam znać. zmieniałem parametry wlef paliwa, szyba tylna w klapie, uruchamiałem wentylator chłodnicy duże obroty ok ale małe nie działają ale tym chciałem się później zająć (po odpaleniu ) linię CAN sprawdzałem na przejście prądu i było ok (nie jestem pewien czy nie była łączona gdzieś po drodze ale czy to miało by wpływ na przekaz )
    to jest duża podpowiedź bo nie wiedziałem jak sygnały ida bo nie mam schematu
    dzięki
  • #9
    User removed account
    User removed account  
  • #10
    zdziber
    Level 11  
    tak ECU rozblokowane kod przyjęty, BSI sparowane . linie Can sprawdzone te co pisałeś śą ok. ECU w komnikacie sprawne Bsi -sprawne .Czy jest taka opcja że mam nie ten kalkulator silnika i dlatego nie kręci mimo sparowania i IMMO ok Mam EDC16c3 a występowały jak się zorjętowałem EDC16c34 i wtedy jest błędny sygnał. Orginału nie miałem jak wcześniej pisałem na PW.
    DZięki za rady.
  • #11
    User removed account
    User removed account  
  • #12
    zdziber
    Level 11  
    no to super ....
    teraz to lipa
    powiedz czy stosując te kalkulatory będzie się to objawiało złą pracą ( to raczej oczywiste) ale czy będzie miało to wpływ na rozrusznik .jak w moim przypadku - już wiem że mam zły kalkulator bo mam Fap . Jak tłumaczą to BSI ma się rużnić tylko wyposażeniem czy to prawda .
    Wiem że proszę o dużo ale czy jesteś w stanie jakoś zweryfikować te nr po VIN i coś podpowiedzieć na PW
    teraz wiem dlaczego ktoś mnie zrobił w jajo
    Dzięki
  • Helpful post
    #13
    User removed account
    User removed account  
  • #14
    zdziber
    Level 11  
    Georges
    chyba mam faktycznie coś z komunikacja bo wcześniej mi rozpoznawał ECU teraz się nie łączy czasami ręcznie wybiorę i wejde ale żadko . Przed chwilą kolega mi przywióz zestaw zablokowany ECU EDC16 C34 i BSI bez klucza ale komplet i te same objawy plus brak potwierdzenia IMMO . Wjęc jak możesz podpowiedz - sprawdzam miernikiem przejścia sa a nie wiem czy jak gdzies są łączone to to może przeszkadzać w komunikacji ( rozumiem że lepiej jak nie ale ???). Jutro chce rospruć wiązkę w komorze silnika i sprawdzić te przewody . Co ty na to .
  • #15
    User removed account
    User removed account  
  • #16
    zdziber
    Level 11  
    tak PPs wysłałem na PW VIN

    Dodano po 7 [minuty]:

    nie mówiłem na wyśfietlaczu nad rdiem mam komunikat system de frejnage defajland jak się domyślam chodzi o hamulce - ale to nie chyba ten problem i może poczekać. Co o tym myślisz
  • Helpful post
    #17
    User removed account
    User removed account  
  • #18
    zdziber
    Level 11  
    zmieniłem zestaw elektroniki BSI ECU i klucz lecz problem został nadal nie kręci rozrusznik- samochód na krótko zapala i chodzi . Mam problemy z komunikacja z kalkulatorami jak podpinam się PP. Może coś jednak jest z linią Can i dlatego nie kręci
  • #19
    kgb20
    Level 10  
    sprawdź PSF pod maską silnika są dwa rodzaje
  • #20
    zdziber
    Level 11  
    co to jet psf - chodzi ci o bsm - to jet ok na chwilę obecną stwierdziłem że brak jest sygnału z ECU do BSM ale nie wiem co blokuje ECU jestem w tracje poszukiwania za radę dzięki
  • #21
    zdziber
    Level 11  
    ogólnie problem rozwiązany adoptowałem inny sygnał ecu i samochód zapala .
    Mam pytanie czy ktoś posiada i mógłby udostępnić schemat ECU Bosch EDC16c3 bądź EDC 16c34 . Problem rozwiązany przy udziale i pomocy georgesgr