Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia N93 brak podświetlenia wyślwietlacza oraz klawiatury

_prusak_ 16 Lis 2009 19:44 1850 9
  • #1 16 Lis 2009 19:44
    _prusak_
    Poziom 23  

    Witam kolegów. Mam problem z nokia N93. Telefon się włącza i treść na wyświetlaczu jest poprawna jednak brakuje podświetlenia zarówno wyświetlacza LCD jak i klawiatury. Wyświetlacz zewnętrzny podświetla się normalnie. Poproszę o pomoc w ustaleniu usterki. Telefon prawdopodobnie stracił podświetlenie po uderzeniu.

    0 9
  • #2 16 Lis 2009 19:58
    marrt
    Poziom 15  

    jezeli podswietlanie małego lcd działa poprawnie to prawdopodonie ukl od sterownia ledami bedzie dobry ale nie zaszkodzi sprawdzic oznaczenie na serwisuwce to N2310 poza tym sprawdz złącza i taśmy

    0
  • #3 16 Lis 2009 20:15
    _prusak_
    Poziom 23  

    Sprawdziłem wszystkie elementy wokół układu N2310.
    Nokia N93 brak podświetlenia wyślwietlacza oraz klawiatury
    Na miernik wszystkie są ok. Czy wszystkie podświetlenia tzn. małego wyświetlacza zewnętrznego, dużego LCD wewnętrznego oraz klawiatury są robione z napięcia z wyjścia przetwornicy na tym układziku N2310?? Jeśli tak to czy dobrze myślę że uszkodzony jest najprawdopodobniej jakiś element...włącznik który załącza podświetlenie wewnętrznego LCD oraz klawiatury?? Może mi to ktoś wyjaśnić?? Zmierzyłem napięcie na wyjściu N2310 i jest około 6,4V względem masy telefonu.

    0
  • #4 16 Lis 2009 23:04
    marrt
    Poziom 15  

    tak wszystkie, troche dziwne że świeci Ci sie mały ale jesli klawiatura sie wogole nie podswietla to ja stwiam na N2310 do wymiany jest on dosc czestym ukladem wiec przelutuj z jakies innej noki nawet DCT4
    Nokia N93 brak podświetlenia wyślwietlacza oraz klawiatury

    0
  • #5 16 Lis 2009 23:44
    _prusak_
    Poziom 23  

    Muszę sprostować co napisałem wcześniej. Na wyjściu N2310 jest około 6,4-8,4V przy zamkniętej klapce telefonu a więc chyba dlatego że wtedy świeci się tylko mały lcd. Jeśli otworzę klapkę to na wyjściu N2310 jest około 17V. Czyli wygląda że sama przetwornica od podświetlenia jest dobra i sygnały nią sterujące również a więc układ N2300 jest ok. Który tranzystor załącza napięcie na podświetlenie dużego LCD?? Może powinienem go pominąć w celu wyeliminowania jego usterki i podać napięcie bezpośrednio na lcd? Skoro przetwornica działa poprawnie to uszkodzony jest albo element przez który podawane jest napięcie na lcd albo taśma?

    0
  • #6 17 Lis 2009 00:00
    marrt
    Poziom 15  

    tasma raczej bedzie ok bo jesli bylaby to tasma to swiecily by sie ledy na klawiaturze, a ktore tranzystory to masz w serwisowce ktora sam nawet zalaczyles

    0
  • #7 17 Lis 2009 06:17
    _prusak_
    Poziom 23  

    To skoro mam napięcie na wyjściu tego układu to co jeszcze może być nie tak?? Marrt według Ciebie to co moze być uszkodzone co sprawdzić może coś przeoczyłem??

    0
  • #8 17 Lis 2009 09:29
    lolus54
    Poziom 21  

    Witam, sprawdź czy na tranzystorach tych które są na schamacie masz napięcie albo np na gnieździe od klawiatury pokolei według srwisówki sprawdzaj i przyczyne znajdziesz.

    0
  • #9 19 Lis 2009 20:22
    _prusak_
    Poziom 23  

    Sprawdziłem i napięcia dochodzą do gniazd na płycie głównej. Czy ktoś ma rozpiskę wyprowadzeń wyświetlacza?? Może to wyświetlacz jest uszkodzony a ja szukam po omacku. Pod które piny podłączyć napięcie w taśmie wyświetlacza????

    0
  • #10 30 Gru 2009 23:15
    _prusak_
    Poziom 23  

    Po ponownej wymianie układu od podświetlenia oraz nowej cewki podświetlenie ruszyło. Dziękuje za pomoc.

    0