Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Leadtek 6800GT - PC włącza się i po chwili wyłącza

17 Lis 2009 18:11 1393 4
  • Poziom 22  
    Witam... Mam problem z kartą Leadtek 6800GT. Problem polega na tym że po włożeniu jej w slot PCI-E i naciśnięciu włącznika komputer włączy się na około 5s i gaśnie.
    Nie zdąży nawet obrazu wyświetlić.
    Karta była pożyczona znajomemu i taką oddał. Wygląda na to że robi gdzieś zwarcie.
    Kiedyś miałem taki problem ale z inną kartą. (Zabrudzone styki.)
    Zasilacz to Feel III 400W.
    Gdzie na karcie może być zwarcie??
    Sprawdzałem na innym sprzęcie jest tak samo.
  • Poziom 31  
    Raczej wygląda to na oddanie uszkodzonej grafiki przeczyść styki jeśli nadal nie działa to raczej ciężko naprawić.
  • Poziom 22  
    Wiem co jest uszkodzone. Sekcja zasilania pod radiatorem. Uszkodzenie mechaniczne coś podeszło pod radiator i ukruszyło ten element. Da się ją wymienić??
    W sensie czy można gdzieś takie coś kupić. Zaznaczone na czerwono.

    Leadtek 6800GT - PC włącza się i po chwili wyłącza
  • Poziom 37  
    Wyglada na mosfet. Mozesz zrobic wyrazniejsze zdjecie ?
  • Poziom 22  
    To nie mosffet. Tylko coś takiej budowy jak rdzeń. Nie mogę znaleźć gołej karty w necie żeby to pokazać.
    Dodam jeszcze jedną fotkę ale też robiona telefonem. Możliwe że to jakiś tranzystor ale pierwszy raz taki na oczy widzę.

    Leadtek 6800GT - PC włącza się i po chwili wyłącza