Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A300 podł. do TV przez S-VIDEO brak obrazu

Zwulik 17 Lis 2009 18:12 3755 6
  • #1 17 Lis 2009 18:12
    Zwulik
    Poziom 9  

    Witam mam problem z podłączeniem tego komputera z telewizorem (Funaii). Podłączyłem już go kablem s-video/SCART.
    Jest tylko dźwięk, a nie ma w ogóle obrazu.
    Czy do połączenia trzeba ustawiać jakieś opcje w komputerze, czy obraz powinien być automatycznie wyświetlany na ekranie telewizora?
    Proszę o pomoc :]

    0 6
  • #2 17 Lis 2009 19:37
    animisiewaz
    Poziom 13  

    Spróbuj kombinacji Fn+F5 i uaktywnij w ten sposób wyjście S-video. Jeśli masz flash cards to aktywny wyświetlacz pokaże Ci się na górze ekranu. Druga sprawa to ustaw rozdzielczość 800x600, bo 1280x800 może nie działać na s-video.

    0
  • #3 17 Lis 2009 20:34
    Zwulik
    Poziom 9  

    Ustawiłem rozdzielczość 800x600 i nic nie daje, również konfiguracja klawiszy Fn+F5 nic nie pomogła.

    0
  • #4 17 Lis 2009 22:58
    animisiewaz
    Poziom 13  

    A telewizor jest ustawiony na odbiór sygnału z odpowiedniego wejścia? U mnie w A300 nie było żadnego problemu z s-video, tylko że telewizor to lcd 32' Samsunga.

    0
  • #5 17 Lis 2009 22:58
    sikor_1991
    Poziom 14  

    Raczej wina kabla, w niektórych scart-ach są pozmieniane połączenia. Poszukaj jakiegoś schematu i spróbuj sam po przełączać. Miałem podobne problemy, obraz był lecz czarno biały, dopiero po wstawieniu kondensatora mieszającego było jako tako dobrze chodź tekstu z worda na tym przeczytać by się nie dało. Niestety tak naprawdę podłączenie laptopa z telewizorem odbywa się prawidłowo ( chodzi mi o przyzwoitą jakość ) kablami vga, oczywiście nie wspominając o HDMI, lecz niestety posiadając starsze telewizory musimy zadowolić się tym co mamy. Pozdrawiam!

    0
  • #6 17 Lis 2009 23:04
    Anonymous
    Użytkownik usunął konto  
  • #7 10 Gru 2009 18:59
    Zwulik
    Poziom 9  

    Problem już rozwiązany:] Okazało się, że telewizor do którego chciałem podłączyć był po prostu za stary :]

    0
  Szukaj w 5mln produktów