Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ściemniacz lampy stojącej

tadek973 18 Lis 2009 21:59 5501 3
  • #1 18 Lis 2009 21:59
    tadek973
    Poziom 2  

    Witam, nie znalazłem lepszego forum dla początkujących na poniższy temat, więc piszę tutaj. Temat ściemniacza był już poruszany, ale mój problem jeszcze nie. Otóż przypadkowo doprowadziłem do zwarcia (jakimś cudem kabel antenowy włączonego radia zetknął się z metalową nogą włączonej lampy), poleciał bezpiecznik różnicowoprądowy (domowy) i, jak się później okazało, 2,5A wewnątrz ściemniacza. Po wymianie tego wewnętrznego niestety regulator działa połowicznie. Lampa ma dwie żarówki: 40W i 300W. Słabsza działa poprawnie (Wł/Wył i ściemnianie) natomiast mocniejsza świeci cały czas i pełną mocą, pomimo to, że na potencjometrze jest wyłączona (regulacja nic nie wnosi). Załączam zdjęcia dla lepszego rozeznania w sprzęcie. Z góry dzięki za każdą podpowiedź jak to naprawić.

    0 3
  • #2 18 Lis 2009 22:16
    W.P.
    Specjalista - zasilacze komputerowe

    Zacznij od kilku prostych pomiarów omomierzem zwracając szczególną uwagę na złącza triaka.
    Oczywiście pomiary na odłączonym od sieci podzespole.

    Spróbuj śledząc ścieżki zrysować schemat. Pomoże Ci to w zrozumieniu działania układu.

    1
  • #3 18 Lis 2009 22:38
    elek555
    Poziom 37  

    Nos mi mówi ze dla 300W triak zapomniał "na zawsze" się wyłączać, do wymiany

    1
  • #4 22 Lis 2009 18:01
    tadek973
    Poziom 2  

    Zgodnie z podpowiedzią wymieniłem triaka BTB04 600SL na BTA136 (dokładnego symbolu nie pamiętam) bo takiego samego w sklepie nie znalazłem. Wszystko hula jak ta lala. Dzięki za poradę.

    0