Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP ProBook 4310s - brak ładowania baterii (tylko czasami)

kwiatekpio 18 Lis 2009 23:30 6768 14
  • #1 18 Lis 2009 23:30
    kwiatekpio
    Poziom 11  

    Witam,
    Może ktoś mi wytłumaczy. Może to wina Windows 7, ale przez miesiąc było dobrze.

    Ostatnio laptop popracował trochę dłużej. Podłączyłem go jak zawsze po przyjściu do mieszkania, żeby zregenerował swoje siły i tak pracował dwa dni, ale nie zwróciłem uwagi, że pracuje, ale nie ładuje baterii.

    Zacząłem kombinować, wyłączać zasilacz, właczać. Kontrolka jasno pokazuje:
    - podłączony, kiedy podłączam
    - odłączony kiedy odcinam zasilanie

    Jednak ciągle jest twardy komunikat. Podłączony, nie ładuje. Poziom baterii 9%.

    Laptop działa na baterii. Gdy podłączymy działa na zasilaniu AC. Jednak nie ładuje.

    Cóż. Mówię: "padł układ ładowania".

    Ale wpadłem jeszcze na pomysł wyjęcia baterii i włożenia na nowo.

    OKAZUJE SIĘ, że laptop zaczyna ładować baterię.

    Problem niestety się powtarza, wyjęcie i włożenie baterii pomaga.

    Gdzie może leżeć problem? Nie orientowałem się jeszcze w tematach kalibracji baterii itp ani elektroniki baterii.

    Czekam na odpowiedzi. Dzieki.

  • #2 19 Lis 2009 11:16
    slvestr
    Poziom 32  

    Może tylko komunikat tak pokazuje (błąd oprogramowania), a ładowanie jest.

  • #3 19 Lis 2009 11:17
    kwiatekpio
    Poziom 11  

    Ale to dioda sie nie swieci od ladowania nawet, wiec blad czego?...

  • #4 19 Lis 2009 11:39
    slvestr
    Poziom 32  

    kwiatekpio napisał:


    Zacząłem kombinować, wyłączać zasilacz, właczać. Kontrolka jasno pokazuje:
    - podłączony, kiedy podłączam
    - odłączony kiedy odcinam zasilanie


    Po tym zasugerowałem się, że kontrolka pokazuje ładowanie, a aplikacja systemowa mówi że jego brak.

  • #5 19 Lis 2009 11:42
    kwiatekpio
    Poziom 11  

    Tak przepraszam. Miałem na myśli kontrolkę systemową.

    System informuje mnie:
    - Plugged In, not charging

    Czyli korzysta z prądu AC ale nie ładuje baterii. Po odłaczeniu zasilania laptop przechodzi w zasilanie z baterii.

    Problem się powtarza. Wyjęcie i włożenie baterii ponownie pomaga. Ale potem problem wraca. Dziwne.!

  • #6 12 Sty 2010 09:26
    hoodie
    Poziom 9  

    Witam,
    mam tego samego laptopa z Win 7 i wczoraj zauważyłem podobny problem. Komputer pracuje głównie na zasilaniu. Czasem jednak po kilku dniach zauważam spadek baterii np do 97%. Wówczas odpinam zasilanie i pracuję na baterii do jej rozładowania. Wczoraj było podobnie - bateria rozładowała się na zasilaniu do ok. 98% więc odłączyłem zasilanie i rozładowałem ją (pracując) do 10%. Podłączyłem zasilanie ale bateria się nie naładowała przez całą noc. Wychodząc z domu wyjąłem i włożyłem baterię. Jak wrócę z pracy, to sprawdzę czy się naładowała. Niemniej jednak dziwna przypadłość. Mój sprzęt ma dopiero miesiąc :(

  • #7 12 Sty 2010 09:41
    kwiatekpio
    Poziom 11  

    Przy 97% że się nie włacza ladowanie nie dziwiłbym się bardzo, ale u mnie jest bateria rozładowana do 5%, podłączam i nie ładuje no i cóż.

    1. wyłączam komputer,
    2. odpinam baterie,
    3. czekam 3 sekundy
    4. wpinam
    5. podłączam wtykę
    6. ładuje.

    bede mial wiecej wolnego czasu to może wysle do serwisu, tylko, że
    TO SIĘ RAZ DZIEJE A RAZ NIE ;) (np. ostatnio przez 2tyg był spokoj, kiedy bym nie podlaczyl, doładowywało.)

  • #8 13 Sty 2010 21:24
    Bravo
    Poziom 14  

    Witam!
    Mam tego lapka od września i przynajmniej raz na miesiąc występuje taka przypadłość.
    Zrób tak podłącz zasilacz, uruchom winde i gdy już wszystko pracuje wyciąg baterie na 10s. Po włożeniu baterii zacznie się ładowanie, dzwoniłem do serwisu problem znany, będzie rozwiązany przy aktualizacji biosu.

  • #9 14 Sty 2010 13:57
    kwiatekpio
    Poziom 11  

    O widzisz, czyli to wina softu. Czekamy więc na BIOS upgrade.

  • #10 13 Lut 2010 11:43
    pizdek
    Poziom 2  

    Witam,

    mam tego samego lapa i ten sam problem z ładowaniem. Nie jestem pewien czy nowy Bios wu cos pomoże. Czy ktos reklamował juz w serwisie ten problem ?

    Ponadto napiszcie mi czy macie problem z sterownikiem ekrananu, co jakis czas nastepuje wlaczenie i wylaczenie ekranu i informacja iz "sterownik ekranu przestal odpowiadac, ale odzyskal sprawnosc" - sterownik igfx, mam Viste. Jezeli macie na to rozwiazanie to napiszcie. Ja do tej porry przetestowalem zarowno nowy , jak i stary sterownik grafiki oraz zaktualizowalem Bios, ciagle to samo. W serwisie sugeruja mi przeinstalowanie Visty, ale to bez sensu poniewaz bedzie stan ten sama jak przy zakupie, a wtedy tez byl ten problem.

    Jezeli znacie przyczyne problemu, napiszcie.

    Pozdraiwam

  • #11 13 Lut 2010 14:08
    kwiatekpio
    Poziom 11  

    Zaktualizowałem BIOS. Nie pomogło.

  • #12 14 Mar 2010 22:42
    przyplyw
    Poziom 9  

    Mam dokładnie ten model i ten sam problem, wyjęcie baterii pomogło, nie wiem czego to jest wina ostatnia aktualizacja biosu widocznie tego problemu nie objęła, trochę się martwię bo lapek nówka i takie numery robi
    Z ekranem też to miałem raz czy dwa razy ale ponieważ jednak sprawność jest odzyskiwana to się tym na poważnie nie przejmuję.

    Nie wiem tylko kiedy to się dzieje ale mam wrażenie że po uśpieniu komputera zamiast jego wyłączeniu, ma ktoś podobne obserwacje?

  • #13 14 Mar 2010 23:21
    kwiatekpio
    Poziom 11  

    z ekranem są delikatne problemy po wakeup, ale na Win7 jest ok, tylko trzeba kilka sek. poczekac.

    co do baterii, zaczynam sie zastanawiac czy to wina bios... moze to taka zlewka. Wogole to gdzie sie podzialy te laptopy. Testowa seria? Nieudana? Zaden sklep tego nie sprzedaje....

  • #14 24 Lis 2011 20:57
    michalc85
    Poziom 9  

    Witam,
    też mam ten 4310s i problem z baterią. właśnie chciałem kupić nową sądząc że to wina baterii a 6 miesięcy gwarancji już minął a z braku czasu nie oddałem go do serwisu, ale skoro sugerują, że winny jest bios to poczekam i będę aktualizował.

  • #15 24 Lis 2011 21:41
    kwiatekpio
    Poziom 11  

    Mnie teraz bateria juz całkowicie padła. Trzyma 15 minut. Jakby zwarcia dostała. A było to tak, że w niedzielę trzymała 6,5h, w poniedziałek dostała jakiegoś wewnętrznego zwarcia i pozamiatane. Consider replacing your battery i hej. 15 minut. 6 miesięcy gwarancji dają bo wiedzą co to za szit. Nigdy nie kupię już sprzętu ze względu na baterię. Btw. nie wiem czy w ogole kupie laptopa...

    Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME