Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion dv6000 - ciemność na matrycy i na monitorze zew.

czarnyblack 19 Lis 2009 10:11 2734 7
  • #1 19 Lis 2009 10:11
    czarnyblack
    Poziom 15  

    Witam.

    Mam nastepujacy problem, laptop po nacisnieciu przyciuku power wydaje jedno dlugie i dwa krotkie pikniecia i matryca pozostaje czarna, a laptop dalej dziala, nie restuje sie. Po podlaczeniu zewnetrznego monitora nic nie jest wyswietlane. Pikniecia sygnalizuja blad grafiki. Teraz mam pytanie, niektorzy piszecie, ze to wina mostka polnocnego, a niektorzy, ze blad grafiki. Po rozkreceniu grafika ma po bokach klej(jest to uklad geforce 7200). Wykonywac reballing grafiki, czy grzac mostek?

    0 7
  • Pomocny post
    #2 19 Lis 2009 19:46
    KamilSz
    Poziom 17  

    wykonać rebailing grafiki

    0
  • #3 20 Lis 2009 18:17
    czarnyblack
    Poziom 15  

    Ok. Dzieki za odpowiedz. Masz moze jakis pomysl, bo przy odlutowywaniu za szybko podnioslem uklad i chyba pozrywaly sie pady na ukladzie(gdzies 1/4 padów). Wyglada to tak ze czesc kulek zostala na plycie a na ukladzie byly puste pady, bez kulek w jednym miejscu. W zasadzie jak mialem troche cyny na grocie i podrapalem tym pad, to jakby cyna sie przylutowala do tego, ale nie wiem, jak bedzie jezeli bede chcial postawic kulki czy nie odpadna. Masz jakis pomysl jak sobie z tym poradzic? Dodam, ze kulki bede stawial za jakis czas bo musze wymienic sitko na inne, gdyz kupilem jak sie okazalo nieodpowiednie.

    0
  • Pomocny post
    #4 20 Lis 2009 18:32
    KamilSz
    Poziom 17  

    hmm kwestia wprawy ale ja jak mam słabo widoczny pad to najpierw cynuje ten pad grotuwką żeby się ładnie posrebrzył wtedy wiem ze kulka na nim siądzie.Najgorzej jeśli całkiem wyrwałeś pad z płyty wtedy prawie pozamiatane.... Jeśli wyrwiesz pad z układu BGA to pół biedy bo możesz kupić nowy układ BGA

    0
  • #5 21 Lis 2009 19:24
    czarnyblack
    Poziom 15  

    No wlasnie tak zrobilem, zobaczymy czy kulki sie beda trzymac ; ]. Dzieki za odpowiedz.

    0
  • #6 15 Gru 2009 22:06
    czarnyblack
    Poziom 15  

    A więc zrobiłem juz reballing grafiki. Przed reballingiem laptop wydawal z siebie pikniecia tak jak wczesniej napisalem. Teraz, gdy podlaczam go pod zasilanie i nacisne power, krotko mignie dioda od wlacznika zasilania i slychać pyknięcie głosniczka. Po nacisnieciu znowu przyciusku power zero reakcji, trzeba wyjać i wlozyc wtyczke i znowu tylko migniecie diody i pykniecie. Co moze byc nie tak? Ogolnie dalem za duzo topnika i mógł wlecieć pod mostek polnocny, staralem sie wszystko wyczyscic izopropanolem, ale moze cos jeszcze zostalo. Czy to moze byc przyczyna?

    0
  • #7 17 Gru 2009 11:48
    76_21
    Poziom 14  

    Też miałem ten problem z tym że bo przegrzaniu grafiki miałem ten sam problem tzn. pochodził chwile i sie wywalił, ale ważne, że sygnał dźwiękowy był taki sam.
    Ja proponuje zrobić reballing mostka północnego.

    0
  • #8 17 Gru 2009 20:55
    czarnyblack
    Poziom 15  

    Ogolnie jak zdjalem grafike to zapalaly sie wszystkie diody i tak chodził sobie, nie wiem czy odpalal sie wentylator i dysk, bo go nie podlaczalem. Sprobuje jeszcze raz grafike postawic zobaczymy co wyjdzie.

    Dodano po 1 [godziny] 33 [minuty]:

    No wiec, postawilem na nowo uklad grafiki i slylsze pikniecia tak jak bylo to na poczatku. Wygrzalem jeszcze dla pewnosci mostek polnocny, ale tak samo. Jakies pomysly?

    0