Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Instalacja LPG Prins po czyszczeniu

aklo 19 Nov 2009 15:59 12597 32
Texa Poland
  • #1
    aklo
    Level 9  
    Instalację Prins zamontowaną mam w Skodzie od 2003 R.Raz w roku muszę czyścić reduktor a ostatnio dałem do czyszczenia wtryski do Wielowsi.Po zamontowaniu wyczyszczonego reduktora(modyfikacją luźno pracującego trzpienia),wyczyszczonych wtryskach ,wymianie filtrów ,przewodów OK ale po przejechaniu kilku kilometrów okazuje się że silnik po przejściu b/g kilkakrotnie szarpnie.Zdarzy to się również podczas dalszej jazdy.Na postoju pracuje nierówno.Jeżeli silnik rozgrzeje się do temp. 90 stopni problem jakby znika.Może związany jest z nakładką paliw.Podam kilka parametrów jak mam ustawione.

    21 Idle level 2bar
    6 Low level 1,65
    31 Double mix 0%
    17 Temp. min (°C) 36°C
    34 AFCO 0%

    Dodatkowo po 2 dniach wygenerował się błąd 111.Podejrzewam że ma on związek z czujnikiem temperatury w reduktorze.Zastanawia mnie to o czym pisał Dett czyli emulatorze wtrysków.Gdzie to jest i ewentualnie jaki parametr w programie za to odpowiada.Jak to sprawdzić.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Texa Poland
  • #2
    leon99
    Level 19  
    Nakładki paliw nie ma bo ustawione jest DoubleMix 0%

    Czasem regeneracja jest przeprowadzona nieprawidłowo, zaworek nadal się zacina, najlepiej to sprawdzić manometrem (metoda kol. gimaka).

    Emulator wtrysków jest osobnym modułem i nie ma go w programie. Uszkodzenie może dawać różne objawy.
    Zamiast oryginalnego można zamontować emulator BRC - sprawdzone
  • #3
    gimak
    Level 39  
    Kolego a jak masz ustawione ciśnienie pracy reduktora. U mnie jest ustawione Psys=2bary, Low_level = 170, Idle_level = 220, AFCO=34.
    U mnie przy tym ciśnieniu (2 bary) LPG_cor oscyluje koło 0. Jeżeli Psys masz podobne to parametr 21 moim zdaniem jest za niski.
    To co zaobserwowałem u mnie. Szarpnięcie przy przełączeniu b>g, występuje wtedy gdy silnik w momencie przełączenia pracuje pod obciążeniem, a ciśnienie na listwie w czasie postoju mocno spadnie. Szarpnięcie jest tym mocniejsze im większy jest spadek ciśnienia i im większe jest obciążenie silnika w momencie przełączenia.
  • #4
    aklo
    Level 9  
    Gimak wyjaśnij jaki jest numer parametru Psys który u ciebie wynosi 2 bary.Czy parametr nr 34 AFCO wynosi napewno 34.Rozumiem że sugierujesz mi podniesienie Idle_level. Do jakiej wartości maksymalnie można podnieść wartość tego parametru.
  • Helpful post
    #5
    gimak
    Level 39  
    Psys jest to ciśnienie pracy reduktora (ciśnienie jakie ma utrzymywać reduktor) i jest ustawiane śrubą w reduktorze. Według mnie powinno być ustawione w połowie między par. 6 i 21 i w tym zakresie może oscylować, a w zasadzie przy czystym reduktorze to ono praktycznie się nie zmienia.
    Nie sprawdzałem tego, ale wydaje mi się, że jak ciśnienie po reduktorze jak wyskakuje poza ustawione widełki w parametrach 6 i 21, to mogą wystąpić szarpnięcia lub przerzucenie na benzynę. Te parametry, które podałem zostały ustawione przez serwis przy montażu instalacji. To, że ciśnienie pracy reduktora powinno być 2 bary podane było w opisie działania instalacji Prins oraz tutaj na forum. Na wolnych obrotach przy Psys= 2 bary, LPG_cor = 0% (oscyluje koło tej wartości) i im większa jest odchyłka ciśnienia od 2 barów to wartość LPG_cor rośnie z odpowiednim znakiem +/-.
    Psys nie wiem jaki ma numer, jest wyświetlany na ekranie jako Psys, a można go zmierzyć manometrem podłączonym do przewodu gazowego z reduktora.
  • #6
    aklo
    Level 9  
    W inst. Prins wygenerował się błąd 340.Czy ktoś z was spotkał się z takim błędem.Ostatnio po przełączeniu b/g silnik szarpał.Dokonałem kilku zmian w nastawach.
    Widełki w parametrach Low_level = 200, Idle_level = 250 a Psys=2,2 bary i jakby praca silnika była bardziej stabilna.Moje pytanie czy parametr Psys (praca reduktora) może wynosić powyżej 2 barów.
  • Texa Poland
  • #7
    dett
    Level 20  
    Błąd 340 oznacza spadek ciśnienia po zgaszeniu auta, tzn między reduktorem, a listwą jest gdzieś nieszczelność.

    Idle Level to jest wartość ciśnienia która powinna być wpisana przez montera podczas kalibracji jest to ciśnienie na wolnych obrotach podczas pracy na gazie.
    (Czytaj idle level= psys na wolnych obrotach)
    Standardowe ciśnienie w nowych reduktorach 2,2 bara i tak je zostawiam, w większych silnikach można je podnieść w turbo najlepiej ustawiać wg własnego doświadczenia.

    Lov Level to jest wartość ciśnienia poniżej którego samochód wróci na benzynę i będzie sygnalizował pusty zbiornik. Różnica pomiędzy idle level a lov level wg Prinsa powinna wynosić 0,5 bara czyli idle level - 0,5 = lov level

    Parametr AFCO to jest dorzucanie gazu po cut offie używa się zasadniczo wyłącznie w przypadku, gdy samochód gaśnie podczas pracy na gazie przy spadaniu obrotów np gdy wciskamy sprzęgło przy dojeżdżaniu do skrzyżowania.
    Niepotrzebne włączenie tej funkcji może powodować podwyższone spalanie.

    Szarpanie podczas przełączanie z benzyny na gaz można łatwo wygładzić za pomocą parametru Double Mix czyli nakładanie faz benzyny na gaz.
  • #8
    aklo
    Level 9  
    Mimo wszelkich wskazówek dett dalej generuje się błąd 340.Chcę nadmienić że w opisie błędów doczytałem sie dwóch błedów o takim samym numerze 340.Nie wiem czy ten drugi nie jest związany ze złączem konektorowym czujnika pomiaru temperatury cieczy umieszczonym w korpusie reduktora.Z moich obserwacji wynika że auto przy takich mrozach (-7) stopni zbyt szybko przełącza się na gaz i czuć wyraźne szarpnięcie.Po przejechaniu 2 km wygeneruje się ten błąd,auto szarpie jakby brakowało mu gazu.Gdy silnik uzyska temperaturę 90 stopni wszystko jak gdyby uspokaja się,czuć jakieś 2,3 lekkie szarpnięcia.
  • #9
    dett
    Level 20  
    aklo wrote:
    Nie wiem czy ten drugi nie jest związany ze złączem konektorowym czujnika pomiaru temperatury cieczy umieszczonym w korpusie reduktora.


    Nie,ten drugi błąd nie jest związany z samym czujnikiem temperatury, opis błędu wskazuje na niewydajny układ podgrzewania reduktora.
    Ten błąd często pojawia się gdy są długie węże od miejsca wpięcia się w obieg do samego reduktora, lub gdy reduktor jest całkowicie źle wpięty w układ chłodzenia.

    Ogólnie jeszcze nigdy nie spotkałem się z jakimikolwiek trudnościami w czasie występowania tego błędu jeżeli przyczyną jego występowania były długie węże.

    Jaka jest temperatura przełączania na gaz??
  • #10
    aklo
    Level 9  
    Do tej pory nie miałem takich problemów.Nie pojawiał się taki błąd.Nie miałem problemów z niedogrzaniem reduktora.Moje problemy zaczęły się gdy założyłem wtryski po czyszczeniu.Temperatura przełączania ustawiona 36 st.Podwyższałem do 40 bez żadnego skutku.Ciśnienie na reduktorze ustawiłem na 2,2 bara.Widełki ustawione mam na Low 180 a Idle 240.Chcę wrócić do Injektora wtrysków o którym kiedyś wspominałeś.Moja instalacja była montowana w 2003 r.Gdzie ten injektor jest zamontowany.Jest zamontowana oddzielnie puszka plastikowa szer 5 cm wys 9 cm i grub. ok 2 cm.Czy to jest to.Czy szukać tego gdzieś indziej.Czy to jest droga częsc i czy podałam ją ewentualnie sam wymienić.
  • #11
    v88
    Level 12  
    witam
    jeżeli czyściłeś wtryski i jest to zrobione profesjonalnie,a przed czyszczeniem był zmieniany wskażnik RC na wyższy,to po czyszczeniu należałoby wrócić do poprzedniego
    napisz jak były czyszczone
  • #12
    aklo
    Level 9  
    Wtryski wysyłałem do czyszczenia do Wielowsi.W programie nic nie zmieniałem poza temperaturą przełączania.Poza objawami szarpania idzie jak burza.jest to jednak wkurzające.
  • #13
    v88
    Level 12  
    proponuję podnieś tem.przełączania na gaz na 45 stopni,w zimie jak najbardziej wskazane a latem szybko osiągane
  • #14
    v88
    Level 12  
    aklo,napisz czy problemy zniknęły, jak pracuje twoja instalacja?
  • #15
    aklo
    Level 9  
    Temperaturę podniosłem na 45 stopni i bez zmian.Za to pojawił się nowy błąd 340-eugine Coolant temperature to long tolow.Czego dokładnie on może dotyczyć.Czy ktoś z was się z tym spotkał.
  • #16
    gimak
    Level 39  
    aklo wrote:
    Temperaturę podniosłem na 45 stopni i bez zmian.Za to pojawił się nowy błąd 340-eugine Coolant temperature to long tolow.Czego dokładnie on może dotyczyć.Czy ktoś z was się z tym spotkał.

    340 Reduktor nagrzewa się zbyt wolno. -Dioda systemowa 2Hz Sprawdź połączenia wodne reduktora
    Ckeck you're water connections/circuit.
    Tyle na ten temat w instrukcji, ale jak to strzyc nie wiem.
    A jak już piszę to napiszę na temat o którym już pisałem tj P_sys.
    Quote:
    U mnie jest ustawione Psys=2bary, Low_level = 170, Idle_level = 220, AFCO=34.

    takie ustawienia zastałem po serwisie, pozostałe parametry jak później sprawdziłem z instrukcją były ustawione jak zalecał producent.
    Oraz o tym co napisałem potem
    Quote:
    Według mnie powinno być ustawione w połowie między par. 6 i 21 i w tym zakresie może oscylować,
    nie jest słuszne.
    Ostatnio trochę kombinowałem z ustawieniami mojej instalacji, ale nie z powodu, że coś szwankowało, instalacja chodzi bez zarzutu.
    Intrygowała mnie zmiana czasy otwarcia wtryskiwaczy benzynowych (skrócenie) po przejściu na LPG. Próbowałem różnych kombinacji, ale to nic nie dawało. Dopiero jak podniosłem P_sys do Idlle_level (tak jak stoi w instrukcji) to przestał się zmieniać czas otwarcia wtryskiwaczy benzynowych po przejściu na LPG.
    To tak dla informacji.
  • #17
    aklo
    Level 9  
    Gimak ok.Jeżeli bym Cię poprosił to podaj swoje wszystkie nastawy .Chcę sobie porównać.U mnie połączenia wodne OK.Będę musiał ten parownik powtórnie rozebrać i zobaczyć co jest grane.Rozwiercałem otwór w którym porusza się metalowy trzpięń.Może za duży otwór zrobiłem i jest zbyt duży luz.
  • #18
    v88
    Level 12  
    Otwór w prowadnicy nie powinien być rozwiercany.Pozwala to utrzymywać odpowiednio stałe ciśnienie lpg.
    Gdyby ten zabieg miał poprawić pracę reduktora, to sam producent wprowadziłby taką innowację, tym bardziej, że prowadnica, w której przesuwa się iglica jest elementem wkręcanym i nie wymaga to żadnych kosztów.Potrafił natomiast ponieść ogromne koszty by zmienić budowę reduktora (nowe odlewy) , aby zrezygnować z membrany od strony wody i zastąpić oringiem oraz zaślepić przestrzeń, w której porusza się tłoczek (obecnie reduktory jednomembranowe).
    Po rozwierceniu otworu, w którym porusza się iglica, większa część ciekłego lpg zamiast ulatniać się przez otworki w prowadnicy, wypływa właśnie tym otworem, co może mieć wpływ na niestebilną pracę reduktora i np. szarpnięcie przy przechodzeniu z pb na lpg.
  • #19
    aklo
    Level 9  
    W takiej sytuacji może byłoby zasadne kupić nowy reduktor jednomembranowy.Czy to załatwiłoby problem.Proszę o dobrą poradę.
  • #20
    v88
    Level 12  
    nie ma potrzeby ponosić kosztów związanych z zakupem reduktora, wystarczy wykręcić rozwierconą prowadnicę i wkręcić oryginalną
    jeżeli masz reduktor dwumembranowy to kupując prowadnicę musisz określić się na jaki klucz, była na 13 ale później zmieniona na chyba 15, obecnie w jednomembranowych 19(powód zmian prosty-prowadnica jest wkręcana na uszczelniaczu i podczas regeneracji zdarzało się ukręcić gwint)
  • #21
    aklo
    Level 9  
    Zarówno prowadnica jak trzpień znajdują się w zestawie naprawczym.Jeżeli nie powiększę otworu prowadnicy to po kilku miesiącach trzpień się zablokuje bo jest zbyt mocno spasowany.Dlatego ostatnio pozwoliłem sobie go powiekszyć o 0,5 mm.Być może tak jak napisałeś mogłem trochę przesadzić z tym 0,5 mmm.
  • #22
    v88
    Level 12  
    ja czyściłem reduktor pierwszy raz po 70tyś.km, następne było po25tyś. w tym roku(styczeń), membrany były dobre więc zostawiłem te same(ważne żeby nie miały wżerek<ta od strony wody> i nie były popękane)
    żadnych modyfikacji nie robiłem, rocznie przejeżdżam ok.25tyś.km
    na szybkość zapychania się reduktora ma wpływ przede wszystkim jakość gazu oraz tem. przełączania na gaz
    42-45st.C to optimum
  • #23
    aklo
    Level 9  
    Kilka dni temu wpiołem manometr między reduktor a filtr fazy lotnej.Ustawiłem ciśnienie śrubą na reduktorze na 1,8 bar a w programie wartość tego ciśnienia była 2,53-skąd takie przekłamanie nie wiem.Skoro jest taka rozbieżność to jak w taki sposób ustawić
    Low level i Idle level.Ja ustawiłem 1,8 i 2,2.Czy to jest dobre rozumowanie z mojej strony.
    Po całej nocy ciśnienie na reduktorze spadło do 0,6 bara.Podejrzewam że gdzieś może być nieszczelność tylko między czym ją szukać.
    Proszę o poradę.
  • #24
    gimak
    Level 39  
    Na początku pytanie - czy otrzymałeś ustawienia mojej instalacji przesłane na PW?
    Odnośnie wskazań manometru, to trzeba by sprawdzić czy jego wskazania są poprawne. U mnie manometr pokazuje 1.6 atm, a program ok. 2 bary. Już parę razy się przymierzałem do jego sprawdzenia, ale jakoś nie dochodzi do tego. W ustawieniach kieruję się wskazaniami z programu, a wskazania manometru traktuję jako wskaźnik. P_sys (cisnienie po reduktorze) powinno być zbliżone do Idlle_level, czyli do 2.2 bara (w twoim przypadku). Low_level jest to ciśnienie progowe i jeżeli P_sys spadnie poniżej niego nastąpi przełączenie z LPG na PB (program traktuje to jako brak gazu - pusta butla) i przy takim ustawieniu P_sys = low_level może ci co chwilę przy zwiększeniu obciążenia silnika (większy pobór gazu) przerzucać zasilnie na PB.
    Ja po eksperymentach tym razem już trakcyjnych, wróciłem znowu do ustawień pierwotnych tzn. Idlle_level = 220 (2.2 bara), low_level = 170 (1.7 bara), a P_sys = 200 (2.0 bary). Przedtem przy tych ustawieniach nie wyskakiwał mi check engine, a przy innych kombinacjach od czasu do czasu się zaświecił. Co mu się nie podobało nie wiem, bo nie mam możliwości sam sprawdzić, a szkoda mi kasy. Zobaczę co będzie teraz.
  • #25
    aklo
    Level 9  
    Gimak wielkie dzięki.Dzisiaj otworzyłem pocztę i jest to o co Ciebie prosiłem.Większość nastaw jest zgodna. Wypiszę Ci różnicę.

    3 RC injector 100
    4 Offset injector -9
    15 Activatie code 345

    Umnie pod poz.28 i 29 jest chyba coś innego ale nie jestem pewny;
    28 Lambda boost bit 200
    29 Lambda boost cyc 4

    33 Rpm min 0
    34 AFCO 0,0 %
    Napisz co Ty na to .Dzięki
  • #26
    gimak
    Level 39  
    aklo, zerknij na to co posłałem Ci na PW (długi tekst). Ja na twoim miejscu na próbę ustawiłbym parametry tak jak są u mnie i zobaczył co się będzie działo.
  • #27
    aklo
    Level 9  
    Sprawdziłem szczelność całego układu i po 6 godzinach znowu odnotowałem spadek ciśnienia.Wykluczam manometr jest dobry.Przy normalnej pracy manometr pokazuje1,6 bara.Po 6 godz.pokazał 1 bar.Czy to jest normalne.Ciśnienie w programie przed przejściem na gaz pokazuje taką samą wartość jak w momencie pracy na gazie więc nie ma możliwości sprawdzenia czy nastąpił spadek ciśnienia lpg.Czy ktoś może mi to wytłumaczyć jak to się dzieje.Nie podejrzewam nieszczelności na listwie bo jest razem z wtryskami po regeneracji.
  • #28
    gimak
    Level 39  
    A jak wygląda odpalenie silnika po tych 6 godzinach i takim spadku ciśnienia?
    Odpala na dotyk, czy trzeba go chwilę pomęczyć. Jeżeli nie odpala na dotyk, to wygląda, że jednak wtryskiwacz lub wtryskiwacze gazowe nie trzymają. Ja taką sytuację z odpalaniem zaobserwowałem właśnie przy dużych spadkach ciśnienia w czasie postoju. Raz ten spadek ciśnienia był innym razem był minimalny i tym się specjalnie nie przejmuję jak odpali za drugim dotknięciem.
  • #29
    aklo
    Level 9  
    Nawet jeżeli ten spadek nastąpił to silnik odpala zawsze na wtryskach benzynowych.Dopiero po uzyskaniu temperatury przechodzi na LPG.W momencie przejścia ciśnienie od razu wyrówna do 2 barów-czuć szarpnięcie auta.Ja z odpaleniem auta nigdy nie miałem problemu.Czy mógłbym Ciebie poprosić o ostateczne nastawy instalacji gdyż w ostatnich wiadomościach zauważyłem małe rozbieżności.Dzięki
  • #30
    gimak
    Level 39  
    U mnie też odpala na benzynie. Jak był duży spadek ciśnienia gazu to z reguły nie odpalał na dotyk. Musiałem albo go dłużej przytrzymać na rozruszniku i dodać trochę gazu lub odpalić go drugi raz. Ja to sobie tłumaczyłem zagazowanym dolotem i silnik musiał go sobie najpierw przewentylować, aby mieszanka była zapalna. Teraz z perspektywy czasu, jak na to patrzę, to rozważam również i taką możliwość - przejściowe niedomaganie wtryskiwacza(y) benzynowego, bo podobne (nasilone) objawy przy odpalaniu wystąpiły jak miałem dwa wtryskiwacze benzynowe zatkane. Przez analizę porównawczą dwóch silników z instalacjami sekwencyjnymi Dream xxi i Prins doszedłem do wniosku, że zatykanie się wtryskiwaczy benzynowych spowodowana jest ich rzadszą (krótszą) pracą na benzynie. Dlatego parametr TSO_warm zmieniłem z 1 na 200 i w efekcie po każdym uruchomieniu ciepłego silnika przez ok.10-15 sek. chodzi na PB.
    Poniżej przedstawiam aktualne ustawienia mojego Prinsa.
    Zakładka Mixture
    3: RC_inj = 115
    4: OFF_inj = 0
    19: Ti_max_fac = 300
    20: Ti_max_rpm = 0
    11: Lamb_min = 37
    12: Lamb_max = 43
    13: OL_max = 300
    14: OL_min = 300
    22: Cycles = 0
    15: Activate = 351
    Zakładka Vehicle
    7: Bank = 1
    10: Cyl = 4
    6: Low_level = 170
    21: Idlle_level = 220, P_sys = ~2 bary (cisnienie po reduktorze)
    17: Temp_min = 35*C
    16: TSO_warm = 200
    30: TSO_cold = 1000
    31: Double Mix = 0
    2: TOL = 500
    23: ETL = 350
    24: DOL = 500
    Zakładka Sensors
    1: RPM_fac = 13
    5: RPM_flank = falling
    8: L_type = Disabled
    9: TPS_tye = Disabled
    18: Press_type = 3.5 bara
    Zakładka Spare
    25: Start correction = 1000
    26: Start cor 20C = 1
    27: Start cor 80C = 15
    28: Lcor = 0
    29: Lor_cycles = 0
    32: DCY_limit = 0
    33: RPM_min = 33
    34: AFCO = 34