Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor Elemis 5550TM, miga dioda, nie chce sie włączyć

19 Lis 2009 19:41 7320 18
  • Poziom 14  
    Witam !

    Posiadam TV Elemis 5550TM. Problem w tym że miga dioda na czerwono, słychać cykanie ze środka (przetwornica lub trafopowielacz) nie wiem dokładnie co. Ogólnie TV nie da sie włączyć ani przyciskami na panelu w TV ani pilotem. Wyłączając TV wyłącznikiem sieciowym i ponownie włączając go i przytrzymując przycisk sieciowy TV budzi się do życia. To już kolejna taka sama awaria z tego co pamiętam to już będzie chyba po raz 5. TV był w serwisie chyba 3 razy. Najpierw 2 razy facet wymienił scalone wzmacniacze wizyjne (te na małej płytce przy lampie kineskopowej). Później wymienił całą płytkę na zamiennik na kilku tranzystorach. Po kolejnej usterce sam go otworzyłem i polutowałem od nowa trafopowielacz (popękane i zimne luty) i wiązki przewodów (chyba od niechcenia je przylutował do nowej płytki). Telewizor odpalił i po około roku tzn. dziś "zdechł"

    Moje pytanie jak ten tv naprawić raz a porządnie i co jest przyczyną tych usterek.

    są różne opinie; przetwornica (kondensatory, tranzystor kluczujący), dioda w gałęzi 200V na 2 nóżce trafopowielacza, sam trafopowielacz i jeszcze kilka drobiazgów by sie znalazło.

    Ma ktoś pomysł na jedną a konkretna naprawę. Bo jakoś niechętny jestem kolejnej wizyty w serwisie (facet 2 razy skasował około 100zł). A może oddać go do innego elektronika ??

    ********
    Teraz już nawet wyłącznikiem sieciowym nie chce się włączyć ale po odłaczeniu 4 żyłowego przewodu idącego od płyty głównej Przy trafopowielaczu do wzmacniaczy wizyjnych (kineskop) da się go uruchomić przyciskiem sieciowym niestety obrazu wtedy nie ma.

    Myślałem też nad wymianą trafopowielacza Ale nie wiem jaki tam siedzi a chciałbym zamontować taki jak orginał
  • Poziom 43  
    To ostatnie będzie najlepszym chyba rozwiązaniem.
    Nie ma metody na jedyny konkretny sposób naprawy. Zwłaszcza, że tam może być kilka usterek jednocześnie.
    Musiał byś usiąść, sprawdzić zasilacz, pomierzyć jeszcze co nieco. Kto Ci w ciemno odpowie?

    Natomiast przyczyną uszkadzania się układów scalonych na płytce kineskopu z reguły bywa sam kineskop. Po to właśnie ktoś ją wymienił bo tranzystorowa jest odporniejsza na przebicia w kineskopie.

    .............
    Ja zatem również dopisuję, bo nie widziałem Twego dopisku.
    Co Ci da wymiana trafopowielacza jeśli nie wiesz czy on jest uszkodzony. A chyba nie skoro TV da się włączyć! Pomiary kolego!
    Może jednak zwarcie w 200V?
  • Poziom 14  
    Myślałem że może ktoś miał juz podobną usterkę i wie jak ją naprawić przynajmniej od czego zaczać ?
  • Poziom 33  
    Wina pewnie jest na PK. Jaka płytka jest wstawiona zamiast tej z trzema TDA?
  • Poziom 24  
    1. Odepnij wtyk "biegnący" do płytki kineskopu.
    Włącz tv - jeśli wystartuje- uszkodzenie PK. Jeśli będzie bez zmian to:
    2. Wylutuj opór podający +B na trafo i podepnij żarówkę na elektrolit 100µ/160V - jeśli zaświeci to TVL402 / trafopowielacz/do wymiany, jeśli nie to :
    3. Do naprawy przetwornica- na początku wymiana 2-ch elektrolitów po pierwotnej 1 i 100µ.
    powodzenia

    Wszystko pięknie i po kolei. Przeczytaj jednak jeszcze raz temat od początku.
    Cytat:
    ale po odłaczeniu 4 żyłowego przewodu idącego od płyty głównej Przy trafopowielaczu do wzmacniaczy wizyjnych (kineskop) da się go uruchomić przyciskiem sieciowym niestety obrazu wtedy nie ma.

    Jednoznacznie pisać, że tam jest TVL402 też bym się nie ośmielił. A że na na pewno jest do wymiany jeśli zasilacz dobry - tym bardziej. [@m]
  • Poziom 14  
    zamiast TDA jest płytka oznaczona CP-315F CRT

    PK to zapewne płytka kineskopu, a co oznacza +B gdzie tego szukać.

    Jutro do południa jak będę miał wolną chwilę to sprawdzę zasilacz i to o czym mówicie.

    kudłatyrtv mówisz o wtyku na którym jest +12V, 200V, GND i zażenie?
  • Poziom 33  
    Po odłączeniu wtyku z PK podającego 200V, zmierz napięcie na C421 - powinno być 118V.
  • Poziom 14  
    PO odłączeniu wtyku z napięciem 200V na kondensatorze C421 napięcie skacze wraz ze słyszalnym cykaniem 76V, 95 i do 114V po czym znów jest ok 76 ok 95 i znów 114V i tak na okrągło.
  • Poziom 43  
    Poprzednio pisłałeś, że po odłączeniu tego złącza Tv normalnie działa tylko obrazu nie ma. Teraz piszesz co innego. To jak to w końcu jest?
    Skup się i pisz jakie są fakty.
  • Poziom 14  
    jak jest podłączone to złącze to TV wogóle się nie odzywa. jeśli go odłącze to zaczyna migać dioda czerwona i nie da sie go uruchomić pilotem ani z panelu sterowania natomiast po wciśnieciu i przytrzymaniu przycisku sieciowego włącza się dioda świeci na zielono ale nie ma obrazu.

    ********
    PO odłączeniu wtyku z napięciem 200V na kondensatorze C421 napięcie skacze wraz ze słyszalnym cykaniem 76V, 95 i do 114V po czym znów jest ok 76 ok 95 i znów 114V i tak na okrągło.

    ta się dzieje w trybie czuwania. po odłączeniu wtyku i załączeniu TV przyciskiem sieciowym napięcie na C421 wynoki 116V
  • Poziom 14  
    Okazało się ze uszkodzony był zasilacz wymieniłem kondensatory 100UF/25V i 1uF/50V. Telewizor działa ale coś mi się jeszcze nie podoba, mianowicie z wnętrza dochodzą odgłosy jakby szmerania ale nie wim dokładnie skąd.
  • Poziom 33  
    A w czasie tych szmerań jak nazwałeś, czy coś się dzieje z obrazem. Może już daje o sobie znać TR302.
  • Poziom 14  
    Z obrazem nie dzieje się nic, ale mam wrażenie że już trochę ucichło to szmeranie.

    Myślałm też (w zasadzie nie ja tylko właściciel Elemisa) o wymianie tego złoma na coś nowszego, ale w tym przypadku wchodzi w grę tylko TV kineskopowy (Ja niestety nie mam na to wpływu). Myślałem o jakimś TV między 28 a 32 cale. wpadły mi w oko Samsung PLAND i Philips MATCH /// line. i te mógłbym dostać bez problemu, czy ktoś może się o nich wypowiedzieć, może jakieś inne, ale dalej kineskop.
  • Poziom 27  
    Cytat:
    Myślałm też (w zasadzie nie ja tylko właściciel Elemisa) o wymianie tego złoma na coś nowszego


    A moze niech ten właściciel spróbuje jeszcze oddać tego elemisa do jakiegoś normalnego serwisanta?? Może by jeszcze trochę pochodził??
  • Poziom 14  
    Był już u 5 !! (pięciu serwisantów) różnych i za każdym rezem to samo po około roku ;) Pożeraczu kartofli sugerujesz że tych 5 w tym ja było NIEnormalnych ?
  • Poziom 43  
    Napisałem Ci przecież -
    Cytat:
    Natomiast przyczyną uszkadzania się układów scalonych na płytce kineskopu z reguły bywa sam kineskop. Po to właśnie ktoś ją wymienił bo tranzystorowa jest odporniejsza na przebicia w kineskopie.

    Odporniejsza nie znaczy bezawaryjna.

    A jeśli przez te wszystkie lata naprawiający nie raczyli doprowadzić zasilacza do porządku to oświadczam Ci, że TAK, byli nienormalni.
  • Poziom 14  
    W sumie jeśli o to chodzi to masz racje sam dopiero teraz sie zdziwiłem dlaczego ktoś wcześniej nie sprawdził zasilacza ;/

    A czy ktoś może powiedzieć cos o tych dwóch TV czyli samsung plano i philips match 3 line oba by były 32 " no ewentualnie 29