Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wysokie użycie procesora po zamontowaniu radeona hd4650

sadamik 20 Lis 2009 12:54 1767 3
  • #1 20 Lis 2009 12:54
    sadamik
    Poziom 2  

    Witam, problem jak w temacie. Zakupiłem nową kartę grafiki na agp bo chciałem poprawić wydajność mojego dość wysłużonego już kompa. Po odinstalowaniu sterów poprzedniej grafiki, zamontowaniu nowej i zainstalowaniu sterowników z płyty użycie procesora ciągle na poziomie 70-100% przy gołym pulpicie, także uruchomienie choćby przeglądarki internetowej powoduje maksymalne obciążenie procka.
    Konfiguracja mojego komputera to :
    AMD Athlon 3000 xp 64bit
    Płyta Gigabyte GA-K8NS
    1GB Ram
    Grafika gigabyte radeon hd4650 1gb
    zasilacz 350 W
    windowsc xp pro sp3
    Dołączam jeszcze log windowsa :

    Logfile of HijackThis v1.99.1
    Scan saved at 13:03:05, on 2009-11-20
    Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\ESET\ESET Smart Security\egui.exe
    C:\WINDOWS\system32\nvraidservice.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\mscorsvw.exe
    C:\WINDOWS\system32\wbem\unsecapp.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Program Files\ESET\ESET Smart Security\ekrn.exe
    C:\Program Files\Lavalys\EVEREST Home Edition\everest.bin
    F:\Programy\Użytki\hijackthis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O4 - HKLM\..\Run: [egui] "C:\Program Files\ESET\ESET Smart Security\egui.exe" /hide /waitservice
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [NVRaidService] C:\WINDOWS\system32\nvraidservice.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
    O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: Eset HTTP Server (EhttpSrv) - Unknown owner - C:\Program Files\ESET\ESET Smart Security\EHttpSrv.exe
    O23 - Service: Eset Service (ekrn) - ESET - C:\Program Files\ESET\ESET Smart Security\ekrn.exe


    Sam już nie wiem, czy po prostu ta karta nie jest za mocna pod tą starą już dosyć konfigurację i być może przez to procesor nie wyrabia, ale z drugiej strony po to kupiłem kartę na AGP, żeby poprawić wydajność , tymczasem wydajność przy podstawowych aplikacjach się pogorszyła, co innego gdyby zasilacz nie wyrabiał przy grach i komputer się wyłączał albo resetował,ale tak nie jest. Z góry dzięki za pomoc.

    0 3
  • Fibaro
  • #2 20 Lis 2009 13:07
    Richter
    Poziom 31  

    Zasilacz jakiej firmy model

    0
  • Fibaro
  • #3 20 Lis 2009 13:18
    sadamik
    Poziom 2  

    Zasilacz formy amacrox czy jakoś tak. Tylko czy zasilacz by nie wyrabiał przy tej karcie z obsługa podstawowych aplikacji ?

    0
  • Fibaro
  • #4 20 Lis 2009 14:25
    leven
    Poziom 37  

    Pokaz menadzera zadan w zakladce "procesy".
    Na dole zaznacz opcje "pokaz procesy wszystkich uzytkownikow".

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo