Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Coś nie tak z radiem Stabo xm3400

coder21 20 Nov 2009 18:14 3593 9
  • #1
    coder21
    Level 10  
    Witam. Kupiłem radio cb przywiezione z niemiec firmy stabo model xm3400 to jest I wersja. Nie było w radiu czterdziestu kanałów w AM i zrobiłem tak jak to jest opisane na forum czyli wlutowałem zworkę w odpowiednie miejsce i teraz mam pełne 40 kanałów w AM. Nadal radio nie odbierało ani nie nadawało więc przeczytałem podobny temat i tam kazali gościowi na układzie TDA1905 sprawdzić metodą szpilki na 5 nóżce, następnie napięcia na 1 i 2 nóżce. Tak samo jak ten gość nie miałem napięcia i na szpilkę nie reagowało i po poprawieniu lutów pojawiły się napięcia na nóżkach 1 i 2 takie jak powinny być no i na 5 nóżce też była reakcja na szpilkę. Więc podpiąłem radio do anteny włączyłem i dalej nic szumy i tyle chociaż wydawało mi się że jak pytałem jak mnie słychać to ktoś coś tam odpowiadał ale pewny nie jestem. Prosiłbym o pomoc co mam zrobić? Czy trzeba zmienić na "0" ? Dodaję zdjęcia które mogą się przydać. Pozdrawiam

    Coś nie tak z radiem Stabo xm3400 Coś nie tak z radiem Stabo xm3400 Coś nie tak z radiem Stabo xm3400
  • #2
    darkonel
    Level 19  
    Witam Kolegę (z gg). Oczywiście radio na dzień dobry trzeba przesunąć w zera. Jeśli jest z Niemiec to od tego się zaczyna.
    Proszę sprecyzować usterkę - czy radio nie nadaje i nie odbiera? Skąd zatem Kolega wie, że radio ma 40AM?
    Jeśli radio bez TX i RX to podejrzewam układ VCO - do przelutowania tudzież dostrojenia.

    Proszę o te informacje to postaram się pomóc. W razie czego z Krosna do Jasła jest 19 km :)
  • #3
    coder21
    Level 10  
    Witam. Na początku jak podłączyłem radio to do chyba 9 kanału pracowało w AM i po przełączeniu na FM też działało jednak na wyższych kanałach do kanału 40 samo się przełączało na FM mimo przełączenia na AM cały czas pracowało na FM o czym sygnalizowała dioda. Czytałem że jest zablokowane i że trzeba wlutować tą zworkę na przełącznik i tak zrobiłem teraz jak radio podłącze to od 1 do 40 kanału pracuje w AM ponieważ dioda się nie świeci i gdy przełączę na FM obojętnie na jakim kanale to zapala się dioda czerwona informująca że radio jest na FM. Więc chyba jest ok. Ciężko mi jest stwierdzić czy radio nadaje bo nie mam z kim tego sprawdzić:/ Po wciśnięciu włącznika na gruszce zaświecają się diody zielone 2, 5 i 7 natomiast 9 nie zaświeca się. Radio odbiera ale jakieś tam szumy i niekiedy słychać że ktoś coś mówi ale chyba nie po polsku no ale pewności nie mam bo naprawdę jakość jest taka że nie da się tego określić no ale jakieś tam rozmowy słychać. Pozdrawiam
  • #4
    darkonel
    Level 19  
    No i wszystko jasne. Radio działa dobrze. Trzeba tylko przestroić so z 5 na 0 przeciągając kwarc 10,240 równoległym kondensatorem o wartości kilkunastu-kilkudziesieciu pF lub dławikiem szeregowym o indukcyjności 4,7 - 6,8 µH.
    Tylko trzeba po przestrojeniu sprawdzić częstotliwosć Cb radia miernikiem częstotliwości (hercomiarką).
    BTW: Jesli diody skali zapalają się - oznacza to że radio nadaje (w znacznej większości przypadków). Pozdrawiam
  • #5
    coder21
    Level 10  
    Mam miernik co mierzy częstotliwość ale gdzie mam go przyłożyć żeby tą częstotliwość zmierzyć?? A co do tych dławików to muszę drogą eliminacji je lutować? Mam jeszcze jedno pytanko bo ten mój kwarc ma 10.2419 dokładnie czy to o ten chodzi? Dwa inne mają równo 10M. Doczytałem teraz ze do takiego radia tylko model III dokładają dławik 4,7uH i potem regulują trymerem a u mnie to który jest? Ten najbliżej kwarcu? Pozdrawiam
  • #6
    darkonel
    Level 19  
    Tak, to jest ten kwarc (obok trymera i układu scalonego syntezera). Jego trzeba najlepiej wymienić na 10,240 i podstroić trymerem albo do istniejącego, bez wymiany, dołączyć w szereg dławik.
    Miernik częstotliwości (o ile posiada zakres mierzący 27 MHz) podłącza się do wyjścia antenowego jeśli ma sztuczne obciążenie 50 Ohm lub podłącza się do wyjścia wzmacniacza tranzystorowego sterującego driverem, czyli generalnie do obwodów nadajnika.
    Czasem - ale to już ostatecznosć - można podłaczyć miernik do wyjścia antenowego przez jakiś rezystor kilkaset Ohm czy kondensator kilkadziesiąt pF.
  • #7
    coder21
    Level 10  
    A ten kwarc jak wymienię to nie muszę wymieniać dławik, czy nie? Pozdrawiam
  • Helpful post
    #8
    darkonel
    Level 19  
    Wymieniać? To znaczy że masz jakiś dławik?
    1) Zostawiając kwarc taki jaki masz, dodajesz dławik, dostrajasz trymerem i powinno być ok
    2) Wymieniając kwarc na 10,240 dostrajasz trymerem i powinno być ok
    Powyżej masz 2 opcje - wybierasz jedną z nich i po kłopocie.
    Pamiętaj tylko, żeby nie lutować przy włączonym radiu do źródła zasilania (najlepiej wyjąć przewody z gniazda zasilacza)
  • #9
    coder21
    Level 10  
    Właśnie o to mi chodziło:) Nie mam dławika tylko nie byłem do końca pewny ale tymi dwoma opcjami wyjaśniłeś mi wszystko:) Jutro być może kupię kwarc lub dławik i się zobaczy czy będzie ok:) Oczywiście zawsze wyłączam zasilanie jak coś lutuje:) Pozdrawiam i o wynikach będę pisał.
  • #10
    coder21
    Level 10  
    Witam. Wymieniłem kwarc na 10.240 i delikatnie dostroiłem trymerem przy pomocy drugiego radia i kolegi:) Teraz radyjko super działa. Dzięki za pomoc. Pozdrawiam