Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilanie kilku układów we wzmacniaczu

MatBas07 20 Lis 2009 22:44 5995 43
  • #1 20 Lis 2009 22:44
    MatBas07
    Poziom 14  

    Robię zasilacz do mojego wzmacniacza który składa się z :
    -końcówki mocy na TDA 8510J
    -przedwzmacniacza
    -wskaźnika wysterowania

    Ze względu na zróżnicowane wymagania układów na napięcia zasilania postanowilem użyć dwóch transformatorów i polączyć to mniejwięcej tak :
    Zasilanie kilku układów we wzmacniaczu
    Teraz nie wiem czy robic to na przekaźniku czy lepiej kupić podwójny wlącznik ?
    Czy dobrze to rozpisałem i nie powinno występowac żadne brumienie (chodzi mi o pętle mas) ?
    Do wzmaka lepszy bedzie toroid ? Do zasilania wskaźnika wysterowania i przedwzmacniacza trafo 5-10VA bedzie ok ?

    0 29
  • Relpol
  • #2 20 Lis 2009 23:32
    szod
    Poziom 33  

    Moim zdaniem lepszy toroid. Wprowadzi mniejsze zakłócenia i mniej miejsca zajmie. Nie bardzo rozumiem po co Ci ten podwójny włącznik albo przekaźnik. Dwa transformatory można przecież włączyć jednym włącznikiem. Można też poszukać jakiegoś transformatora z dwoma uzwojeniami wtórnymi i tylko jedno trafo będzie. Co do pętli masy to może ona powstać w zależności od połączeń których nie masz na schemacie blokowym. Będziesz przecież łączył masy wzmacniacza, przedwzmacniacza, wskaźnika wysterowania i być może obudowa będzie metalowa. Tu trzeba to sobie przemyśleć.

    0
  • #3 22 Lis 2009 17:02
    MatBas07
    Poziom 14  

    DZięki za odpowiedź. Masz racje z tym włącznikiem ;)
    Mam jeszcze pytanko czy lepiej bedzie zasilic przedwzmacniacz (dokladnie ten : http://mirley.firlej.org/przedwzm_reg_tonow ) z tego samego trafa co koncówke mocy czy lepiej osobne trafo ? Pytam bo kupiłem na aukcji toroida 120VA i w sumie nie chce mi sie kombinowac z 2 trafami.
    Aha, ten przedwzmacniacz potrzebuje stabilizowanego napięcia czy filtracja z zasilacza koncówki wystarczy ?

    0
  • #4 22 Lis 2009 17:47
    szod
    Poziom 33  

    Wystarczy jeden transformator. Napięcie do zasilania przedwzmacniacza lepiej puść przez stabilizator.

    0
  • #5 22 Lis 2009 17:59
    psiata
    Użytkownik obserwowany

    Witam. Ja bym proponował zasilić ten przedwzmacniacz z tego samego trafa co koncówkę mocy, o ile ten transformator dysponuje na tyle duża mocą, by poradzić sobie z dźwignięciem zarówno wzmacniacza koncowego mocy, jak i przedwzmacniacza. jezeli chodzi o to, czy lepiej jest dać trafo na kształtce EI czy toroida, to zdecydowanie polecam dać toroida, a to z racji, że ma mniejsze rozproszenie pola elektromagnetycznego, niż ma to miejsce w przypadku tradycyjnego transformatora na kształtce EI. Ponadto jezeli jesteśmy już przy temacie transformatora toroidalnego, to zalecałbym zastosowanie także do tego toroida tzw. układu miękkiego startu tego trafa, a to z uwagi na dość duży tzw. impuls prądu udarowego, który w momencie załączenia trafa toroidalnego chwilowo może wynosić nawet kilkadziesiąt amper, co może spowodować trwałe i nieodwracalne uszkodzenie wielu niejednokrotnie drogich podzespołów elektronicznych. Sam układ miękkiego startu zasilany jest z siecie energetycznej 230V~, co powoduje w konsekwenji ograniczenie wyżej wymienionego impulsu prądu udarowego oraz stopniowe namagnesowywanie się rdzenia transformatora. Bradzo ważną sprawą jest również prawidłowe poprowadzenie obwodu masy w samym wzmacniaczu i przedwzmacniaczu. W przeciwnym razie wystąpią niepożądane sprzężenia, co w konsekwencji będzie skutkowało bardzo nieprzyjemnymi efektami dźwiękowymi słyszalnymi w głośnikach. Inną istotną sprawą jest odpowiedni dobór puktu pracy stopnia końcowego i stopnia napięciowego. Jeśli jest on źle dobrany, to wzmacniacz może się bardzo dziwnie zachowywać np. będzie tłumił sygnał zamiast go wzmacniać lub będą występować przesterowania przy niskim poziomie napięcia wejściowego. I to by było na tyle mojego wymadrzania się. Mam nadzieję, że w jakiś sposób pomogłem autorowi w rozwiązaniu problemu. Pozdrawiam.

    0
  • #6 22 Lis 2009 22:07
    MatBas07
    Poziom 14  

    Dzięki za tak obszerną odpowiedz.
    Trafo na luzie powinno pociągnąc calość ,tzn. wzmak oddaje ok 26W RMS x 2 kanały , przedwzmacniacz bierze ok 5mA lecz beda 2 sztuki co da 10mA, wskaznik wysterowania pewnie kolo 300mA. Czytałem gdzieś ,że zaleca sie robić układy miekiego startu przy mocach transformatora S>250VA. Ten duży prąd o którym piszesz to zapewne prąd nasycenia rdzenia , przy takim dość małym trafie 120VA bedzie on aż tak duży ? Mostek 10A wystarczy ?

    Zrobiłem drugi schemat blokowy, czy moge tak zrobic zasilanie ?
    Zasilanie kilku układów we wzmacniaczu

    0
  • #7 23 Lis 2009 18:40
    psiata
    Użytkownik obserwowany

    ten prąd o którym ci pisałem występuje na uzwojeniach wtórnych transformatora.To prawda, że układ miękkiego startu stosujemy przy transformatorach toroidalnych o mocach większych równych 250W, ale nie zaszkodzi dac tego układu w przypadku transformatora o mniejszej mocy.Co do pradu postka to jest to uzależnione od tego jakie układy scalone zastosowałeś w swoim projekcie, a dokładnie chodzi mi tu o o kości stopnia końcowego mocy i stopnia napięciowego. Tak samo ma się sytuacja z transformatorem. Napięcie, jakie jest podawane w katalogu transformatorów jest napięciem w stanie jałowym, czyli nieobciążonym. Jeżeli transformator obciążymy np. mostkiem Graetza to napięcie na tym transformatorze nieco spadnie, ale zostanie również podbite o pierwiastek z 2, czyli o okolo 3,14V + podbicie na kondensatorze filtrujacym napięcie na wyjściu tegoż mostka.A zatem w myśl prawa Ohma jesli napięcie rośnie, to opór również rośnie, a tym samym prąd wyjściowy maleje. Co do tego czy mostek Graetza sugerowany przez ciebie wystarczy to myslę że tak, ale ja bym jednak dał pewien zapas, czyli dałbym mostek na 15A(tak na wszelki wypadek). W razie gdyby mostek nadmiernie się nagrzewał, to sugeruję go wymienić na mocniejszy, lub zwyczajnie we świecie przykręcić do jakiegoś radiatora celem odprowadzenia niepotrzebnego ciepła. Jeśli możesz to napisz, jakie kostki dałeś w stopniu końcowym, oraz jakie paramerty chcarakteryzuja uzyte w twoim projekcie trafo, celem dobrania możliwie odpowiedniego prądu zasilania. Z tego rysunku, który tu zamiesciłeś wynika ze wzmacniacze są zasilane napięciem niesymetrycznym(pojedynczym). Jest tam równiez stabilizator liniowy z rodziny LM78XX, który dostarczałby zasilania stabilizowanego dla wskażnika wysterowania. I na tym bloku bym już sieę właśnie zatrzymał, a to dlatego,ze sprawa wcala nie jest taka oczywista i łatwa jak się może to na poczatku wydawać. Po pierwsze brakuje mi tu układu dopasowania włączonego między ten wskaźnik, a wyjście przedwzmacniacza. W samym wzmacniaczu i przedwzmacniaczu również brakuje mi takich układów.dlaczego tak sie tego uczepiłem? Otóż jest to dość istotna sprawa, ponieważ po pierwsze układ ten dopasowuje impedancje wyjscia jednego bloku do impedancji wejscia drugiego bloku, raz wpływa na kształt tzw. charakterystyki prądowo-napięciowej danego bloku. Zatem pragnę zauwazyć jako, że impedancje wejściowe i wyjściowe poszególnbych bloków funkcjonalnych wzmacniacza niejednokrotnie dość znacznie różnią się od siebie a zatem zachodzi konieczność stosowania takich układów dopasowujacych składajacych się zazwyczaj z połączonych odpowiednio szeregowo lub równolegle(w zależności od potrzeb) opornika i kondensatora.Wracając jeszcze do modułu wskaźnika wysterowania wzmacniacza to pragne na marginesie zauwazyć, że niejednokrotnie zachodzi potrzeba zastosowania tzw. prostownika aktywnego(takie rozwiązania były stosowane w amplitunerach produkcji rodzimej Unitry).


    Moderowany przez Mariusz Ch.:

    Przed wysłaniem odpowiedzi należy sprawdzić jej poprawność. Za kolejny post nic nie wnoszący do tematu, a zawierający treści szkodliwe, przyznam regulaminową nagrodę najwyższego stopnia.

    Regulamin, punkt 12.

    0
  • #8 23 Lis 2009 20:00
    szod
    Poziom 33  

    MatBas07 napisał:

    Zrobiłem drugi schemat blokowy, czy moge tak zrobic zasilanie ?
    Zasilanie kilku układów we wzmacniaczu

    Na przedwzmacniacz puść napięcie stabilizowane. Takie zasilanie bezpośrednio z kondensatorów za mostkiem będzie zapewne powodować zakłócenia w sygnale.

    psiata napisał:

    Jeżeli transformator obciążymy np. mostkiem Graetza to napięcie na tym transformatorze nieco spadnie, ale zostanie również podbite o pierwiastek z 2, czyli o okolo 3,14V + podbicie na kondensatorze filtrujacym napięcie na wyjściu tegoż mostka

    Nieprawda. Mostek nie obciąża transformatora i to tak że napięcie przysiada. To raz. Druga sprawa to to, że źle rozumujesz w tej kwestii. Napięcie nieobciążonego trafo należy pomnożyć przez √2 (tutaj przy okazji nie 3,14 tylko 1,41 - to nie π), odjąć spadki napięć na mostku (1,2 - 1,4V) i tyle będzie mniej więcej na kondensatorze filtrującym nieobciążonego zasilacza.

    psiata napisał:

    Jeśli możesz to napisz, jakie kostki dałeś w stopniu końcowym

    Autor w pierwszym poście napisał jakie kostki stosuje.

    0
  • #9 23 Lis 2009 21:45
    MatBas07
    Poziom 14  

    Przedwzmacniacz powinien byc zasilany 18V. Po wyprostowaniu bede mial jakies 15 z hakiem wiec stabilizator musialbym dac na jakies 12V ? Przy 12V sprawdzalem to przedwzmacniacz dzialal chyba ok.

    0
  • Relpol
  • #10 25 Lis 2009 17:26
    MatBas07
    Poziom 14  

    A jaki dobrać bezpiecznik ?
    Wydaje mi sie ze bezpiecznik 5A (F-szybki ???) ,ktory umieszcze za kondensatorami filtrującymi bedzie ok ?
    Czy mam zastosowac tez bezpiecznik przed uzwojeniem pierwotnym transformatora ? Jak go dobrać,obliczyć ? Musi to być pewnie bezpiecznik typu T badz TT (super zwloczny) tylko ile A ?

    0
  • #11 26 Lis 2009 12:25
    MatBas07
    Poziom 14  

    Hey to jak jest z tymi bezpiecznikami ? Zgodnie z waszymi radami zrobilem kolejny schemat blokowy :
    Zasilanie kilku układów we wzmacniaczu
    Nadal niezabardzo jednak wiem o co chodzi z tym dopasowaniem impedancji bloków o czym pisał psiata ? W jakim stopniu wplynie to na dzialanie ukladów jesli tego nie poprawie ?

    0
  • Pomocny post
    #12 26 Lis 2009 14:31
    psiata
    Użytkownik obserwowany

    witam. Jeśli chodzi o te bezpieczniki to myśle, że te 5A powinyny spokojnie wystarczyć, a dodatkowo mozesz dać na pierwotnym uzwojeniu transformatora bezpiecznik 500-630mA. Co do tych dopasowań o których pisałem to chodziło mi o dodanie zwykłych kondensatorów i oporników. zwykle daje sie tak, że na szynie sygnałowej daje się kondensator a za nim podłączony równolegle dołączony do tego kondensatora opornik podciagajacy do masy jakieś smieci które mogą przedostawac się na wejścia poszczególnych bloków np. wzmacniacza m. cz. jaki właśnie budujesz. Jeśli nie będzie tych układów dopasowujących powstaną bardzo duże zniekształcenia sygnału, co potem da o sobie bardzo wyraźnie znać podczas odsłuchu na głośnikach.

    0
  • #13 26 Lis 2009 17:41
    MatBas07
    Poziom 14  

    psiata napisał:
    Co do tych dopasowań o których pisałem to chodziło mi o dodanie zwykłych kondensatorów i oporników. zwykle daje sie tak, że na szynie sygnałowej daje się kondensator a za nim podłączony równolegle dołączony do tego kondensatora opornik podciagajacy do masy jakieś smieci które mogą przedostawac się na wejścia poszczególnych bloków np. wzmacniacza m. cz. jaki właśnie budujesz. Jeśli nie będzie tych układów dopasowujących powstaną bardzo duże zniekształcenia sygnału, co potem da o sobie bardzo wyraźnie znać podczas odsłuchu na głośnikach.


    Mógłbyś mi rozrysowac chocby na tym moim schemacie jak powinnem włączyc w obwód te dodatkowe elementy ? Jak dobrac rezystancje R i pojemność C ?

    0
  • #14 26 Lis 2009 18:13
    psiata
    Użytkownik obserwowany

    pojemność kondensatora to z reguły kilka pF, a rezystor to z reguły kilka-kikadziesiąt kiloomów(nalezy dobrać doświadczalnie).

    0
  • #15 26 Lis 2009 18:28
    MatBas07
    Poziom 14  

    Ok dzięki , a jak wpiąc te dwa elementy w układ ?

    0
  • #16 26 Lis 2009 19:10
    psiata
    Użytkownik obserwowany

    Zasilanie kilku układów we wzmacniaczu

    Dodano po 12 [minuty]:

    Tu mniej wiecej ci pokazałem co i jak ma wyglądać. Oczywiście mozna by było troszeczkę rozbudować ten układ dodając stopień sterujacy, potencjometry, między wyjście przedwzmacniacza ,a wejście wzmacniacza. Z tymi kondensatorami i opornikami to tak za bardzo nie szalej, bo jak za bardzo zaszalejesz to w rezultacie elementy te będa ci obcinać pewne częstotliwości lezace w zakresie pasma akustycznego(oporniki wysokie częstotliwości, kondensatory niskie czestotliwości). Warto by było jeszcze wspomnieć o takich rzeczach jak sprzężenie zwrotne dodatnie, oraz kondensatory elektrolityczne(min.1uF) sprzęgające wyjście przedwzmacniacza z wejściem wzmacniacza, których na swoim rysunku nie zamieściłem, celem większej przejrzystości rysunku.

    Moderowany przez Artur k.:

    Rezystory odcinają wysokie, a kondensatory niskie częstotliwości? Jakieś nowe zasady elektroniki Kolega nam tu wykłada.
    Regulamin p.12
    Ostrzeżenie.

    0
  • #17 26 Lis 2009 20:22
    szod
    Poziom 33  

    psiata napisał:
    Co do tych dopasowań o których pisałem to chodziło mi o dodanie zwykłych kondensatorów i oporników. zwykle daje sie tak, że na szynie sygnałowej daje się kondensator a za nim podłączony równolegle dołączony do tego kondensatora opornik podciagajacy do masy jakieś smieci które mogą przedostawac się na wejścia poszczególnych bloków np. wzmacniacza m. cz. jaki właśnie budujesz. Jeśli nie będzie tych układów dopasowujących powstaną bardzo duże zniekształcenia sygnału, co potem da o sobie bardzo wyraźnie znać podczas odsłuchu na głośnikach.

    Możesz dokładniej opisać o co Ci chodzi w tym fragmencie? Jakie znowu układy dopasowujące?

    psiata napisał:

    Z tymi kondensatorami i opornikami to tak za bardzo nie szalej, bo jak za bardzo zaszalejesz to w rezultacie elementy te będa ci obcinać pewne częstotliwości lezace w zakresie pasma akustycznego(oporniki wysokie częstotliwości, kondensatory niskie czestotliwości).

    Mam wrażenie że piszesz o budowanych na piechotę wzmacniaczach tranzystorowych. Tutaj mamy do czynienia z gotowymi układami scalonymi. Przy poprawnym schemacie będzie działał dobrze i nie potrzebuje do tego żadnych oporników i kondensatorów dopasowujących. Prawdę mówiąc z Twojego schematu też niewiele rozumiem. Proponujesz dziwactwa w postaci różnych dodatkowych kondensatorów i rezystorów w tym przy głośnikach. Widziałeś chociaż notę katalogową wzmacniacza który chce zastosować autor?

    0
  • #18 26 Lis 2009 21:12
    MatBas07
    Poziom 14  

    Psiata dzięki za zainteresowanie moim tematem , ale przeglądając kilka wzmacniaczy (opartych na scalakach) na Elektrodzie nie znalazłem wzmianki o tych układach dopasowujących dlatego tez przychylam sie do wypowiedzi Szoda. Sercem mojego wzmacaniacza jest TDA8510J , zrobiony przeze mnie na podstawie noty katalogowej z tym że zmostkowałem dodatkowo 1 i 2 kanał za pomocą tranzystorowego odwracacza fazy który jest już na pcb wzmacniacza i zasilany jest stabilizowanym napięciem 12V za pomocą L7812 :
    Zasilanie kilku układów we wzmacniaczu
    Zasilanie kilku układów we wzmacniaczu

    Czy jak podłącze wszystko wg tego schematu wszystko powinno byc ok ?
    Dodam że masę wzmacniacza dobrze poprowadziłem bo po podłączeniu słabego zasilacza i podaniu muzyki żadnego brumu nie ma a szumy ledwo słyszalne :
    Zasilanie kilku układów we wzmacniaczu

    Pisownia, slang!
    Regulamin p.10.9, p.15, proszę poprawić.
    [Art]


    Poprawione

    0
  • Pomocny post
    #19 26 Lis 2009 21:38
    szod
    Poziom 33  

    Ważne jest prowadzenie masy pomiędzy poszczególnymi blokami. Tak więc masę z zasilacza podłącz najpierw do płytki wzmacniacza mocy, tylko porządnym przewodem. Dopiero od tej płytki poprowadź masę do przedwzmacniacza. Jeśli masz obudowę metalową to podłącz ją do masy tylko w jednym punkcie w pobliżu masy gniazda wejściowego sygnału.

    0
  • #20 27 Lis 2009 10:02
    MatBas07
    Poziom 14  

    Czyli o takie połączenie ci chodzi ?
    Zasilanie kilku układów we wzmacniaczu

    0
  • #21 27 Lis 2009 10:43
    januss73
    Poziom 31  

    Widze że mostek się udał, gratuluje.
    Masa może tak być, pamiętać tylko musisz, że jak będziesz prowadził sygnał z przedwzmacniacza do końcówki nie możesz już łączyć masy sygnałowej, bo zrobisz pętlę. Innymi słowy ekran podłączasz tylko z jednej strony.

    0
  • #22 27 Lis 2009 19:59
    MatBas07
    Poziom 14  

    Ok, dzięki za rady. Dzis pojawił sie problemik. Otóż doszło do mnie trafo 120VA. Połączyłem wszystko jak trzeba w pajączka, znaczy narazie mostek i kondensator filtrujący 1000uF i zasilam tym sam wzmak. Problem polega na tym, że jeden kanał gra słabiej - ten z odwracaczem fazy wg tego schematu :
    Zasilanie kilku układów we wzmacniaczu
    Z tym, że u mnie kondensatory przed koncówką maja 220nF.

    Zasilanie tego oto odwracacza zostało zrealizowane na L7812, uznałem ze przy zapasie 3V (15-12) wszystko powinno być ok ale cos mi sie wydaje , że stabilizator daje zasłabe napięcie ?
    Oto screan z PCB :
    Zasilanie kilku układów we wzmacniaczu
    i opis :
    R1=3.3K
    R2=220K
    R3=3.3K
    R4=82K

    C1=0,33uF
    C2=0,1uF
    C3=100uF
    C4=C5=220nF
    C6=1uF

    Nie mierzyłem jakie napięcie ma zasilacz, ale pewnie coś koło 15V (trafo 12V).

    PS. kondensator ten zaraz za stabilizatorem (C2) ma u mnie 10nF a powinien mieć 100nF zgodnie z tym schematem (równolegle do C2 dalem C3=100uF zgodnie z rada jednego forumowicza) :
    Zasilanie kilku układów we wzmacniaczu

    0
  • #23 27 Lis 2009 23:41
    januss73
    Poziom 31  

    Tu nie ma co gdybać. Musisz pomierzyć napięcie za stabilizatorem i na kolektorze tranzystora. Masz czym?
    Jaki tranzystor użyłeś? Wsadziłeś 33k czy 3k3 jako rezystor kolektora?

    0
  • #24 28 Lis 2009 11:08
    MatBas07
    Poziom 14  

    Niestety nie mam czym pomierzyć :(
    Pamiętam, że jak robiłem testy z zasilaniem układu zasilaczem ATX i po podaniu napięcia na 3 nużke stabilizatora czyli na wyjscie 12V to odwracacz fazy działał ok , nawet głośniej od drugiego kanału.
    Jakie musi być napięcie aby stailizator działał ok ? 15V starczy ?
    Jeśli nie bedzie wyjścia to biore układ do interka i z kumplem pomierzymy , pomyślimy.

    0
  • #25 28 Lis 2009 13:32
    januss73
    Poziom 31  

    7812 potrzebuje 2 (max 2,5)V więcej, więc 14,5V. Z transformatora 12V powinieneś dostać minimum 15, które może przysiąść nieco pod obciążeniem. Jeśli nie jesteś pewny napięcia z zasilacza możesz spróbować wstawić rezystor ok 300R i zenerkę 12V. Możesz też spróbować zasilić inwerter bez stabilizatora z tych 15V.

    0
  • #26 28 Lis 2009 16:35
    MatBas07
    Poziom 14  

    Dobra dzis zrobilem test i nie wiem czy coś ostatnio żle łączyłem ale dziś okazało się że wszystko jest ok , nawet ten kanał z odwracaczem gra głosniej, ale dam jakis potencjometr montazowy przed układ i chyba bedzie ok, chyba że jest lepszy sposób aby wyrównać moc sygnałów wejsciowych ?

    0
  • #27 02 Gru 2009 12:45
    MatBas07
    Poziom 14  

    Hey pokupywałem elementy do zasilacza i zaczynam robić montażówke. Chciałby zeby zasilacz był na jednym PCB , czy jeśli zrobie wg tego schematu bedzie ok ?
    Zasilanie kilku układów we wzmacniaczu

    0
  • #28 05 Gru 2009 12:26
    MatBas07
    Poziom 14  

    Dziś testowałem rózne połaczenia zasilania przedwzmacniacza i marny efekt ,cały czas brumi. Jak według was powinnem podłaczyć wszystko zeby było ok ?
    Dodam ze bez przedwzmacniacza wszystko jest ok, żadnego brumu szum prawie nie słyszalny dopiero po przyłożeniu ucha do samej membrany.

    0
  • #29 05 Gru 2009 12:49
    szod
    Poziom 33  

    Nie widać jak faktycznie to podłączyłeś więc trudno coś doradzić. Zrób tak jak narysowałeś na schemacie dwa posty wyżej, tylko jak łączysz przedwzmacniacz z wzmacniaczem i stosujesz przewód ekranowany to masę podłącz tylko z jednej strony. Albo do wzmacniacza albo przedwzmacniacza. Czyli z jednej strony przewodu podłączasz masę i sygnał, a z drugiej tylko sygnał.

    0
  • #30 05 Gru 2009 16:17
    MatBas07
    Poziom 14  

    Nie stosuje przewodu ekranowanego , czy to konieczne ?
    Po kolejnych testach okazało sie zmieniając polożenie koncówki mocy brumienie sie wyciszało az to bardzo cichego. Dodatkowo zauważyłem ze jak dolożyłem 1000uF przed stabilizatorem to brumienie było jeszcze mniej słyszalne. Dodam, że filtracja w zasilaczu podczas testów to 2 X 4700uF. Czy dodatkowy kondensator cos tu da ?

    0