Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LCD Technika 32-117 z Tesco - wyłącza się po ok 45min

21 Lis 2009 22:00 10489 8
  • Poziom 26  
    Oryginalny post:

    Witam! Szukam wsadu jak w temacie, chassis 17MB22-2, procesor VCT6973G B3 800. Próbowałem kilka innych do tego chassis, jak np. Goodmans czy Proline, a także do Techniki 32-107 na proceszorze 6953G.

    Mam wrażenie, że sam coś z tą pamięcią namieszałem, bo udało się telewizor przywrócić częściowo do życia (ciągle do wymiany cała kupa elektrolitów w słynnym zasilaczu 17PW15-9). Doszedłem do stanu, w którym mogłem włączyć sprzęt pilotem, a później zachciało mi się grzebać w pamięci... i już się nie włącza, na żadnym alternatywnym wsadzie :/ Próbowałem też na wyczyszczonej pamięci - bez rezultatów.

    Tutaj umieściłem swoje pytanie odnośnie samego procesu programowania wsadu, bo nie mam z tym dużego doświadczenia, a ostatni raz zdarzyło mi się to robić ponad 5 lat temu:

    https://www.elektroda.pl/rtvforum/topic1489496.html

    Z góry dzięki za wszelką pomoc! Pozdrawiam


    Korekta postu:

    Problem z wsadem rozwiązany, mój błąd - niepotrzebnie konwertowałem pliki .bin do .hex, nie wiedziałem, że IC-Prog robi to sam i to poprawnie, w przeciwieństwie do programiku, którym wcześniej próbowałem. Wydaje się, ze jedyny pasujący wsad do tego modelu to Proline LD3240HD. Wsady do innych modeli Technika, Goodmans pozwalają na włączenie się TV, ale całe OSD jest ciemne i nieczytelne. Co prawda wsad od Proline na dzień dobry daje OSD po rosyjsku, ale da się to zmienić w menu.

    Mam teraz inny problem: oryginalnie TV wyłączał się po ok 1godz, więc wymieniłem wszystkie elektrolity w zasilaczu (17PW15-9) zarówno po stronie pierwotnej jak i wtórnej i... ten sam problem :( Zasilacz dość mocno się grzeje, napięcia +3,3V i +5V stabilne przez cały czas, natomiast pozostałe pływają - od momentu włączenia zamiast +12V mam +11,2V, które po kilkunastu minutach działania spada do 10,90V i stoi. +24V nie ma nigdy - jest +22,25V, które spada do +22,00 w trakcie nagrzewania. Nie jestem w stanie powiedzieć ile te napięcia wynoszą w momencie wyłączania się TV, gdyż ze zdjętą tylną obudową TV wyłączać się nie chce. Oba napięcia wracają też w okolice tych "na zimno" po potraktowaniu zasilacza sprężonym powietrzem. Czego jeszcze można się w nim przyczepić? Inwerter raczej wykluczam, chociaż nie sprawdzałem. Dzięki z góry /pozdrawiam
  • Poziom 26  
    Zapomniałem dodać, że wymieniłem też kondensatory 15nF/630V (C877 i C878). Co jeszcze by Koledzy sugerowali?
  • Poziom 38  
    Tak po niefachowemu to wstaw wiatraczek komputerowy dmuchający na zasilacz i masz problem z głowy. Sory - to LCD - ten sposób tu nie wchodzi w grę.:D
  • Poziom 26  
    Chyba, że bardzo cichy wiatraczek... No ale wstyd byłoby się klientowi przyznać, trochę śmierdzi fuszerką :/ Przelutowałem płytę od spodu gorącym powietrzem, bez efektu... Już nie wiem czego się łapać. Skąd zaniżone napięcia nawet na zimno?
  • Poziom 40  
    MB Westel gdy nie widzą sygnału wyłączają TV po 45 min automatycznie.
  • Poziom 26  
    TV testowany z podpiętym sygnałem przez złącze euro... Chyba pomyślę o tych wentylatorkach...
  • Spec od TV
    O ile pamietam to wyłączaja sie bez sygnału po 5 minutach. Co do uszkodzenia:miałem dwa albo trzy przypadki, ze napięcie systematycznie spadało, po dojści do 22,5V wyłaczał sie inwerter i powiem szczerze, ze nie naprawiłem zadnego z nich. Poprzekładałem, prawie 2/3 elementow z dobrego i było to samo. Mam do dyspozycji nowe, więc ambicje swoje schowałem do szuflady...:D Najdziwniejszy przypadek miałem z tego typu zasilaczem, że zbliżając rękę w okolice transformatora zasilacz wyłaczał sie- po prostu ksiązki spalić!!:D
  • Poziom 26  
    Założyłem dwa wentylatory 5x5cm 24V, podpiąłem do +5V więc chodzą właściwie bezgłośnie. Wyciąłem też dodatkową kratkę wentylacyjną w tylnej obudowie na wysokości radiatora sekcji wyjściowej zasilacza, nad którym pracuje jeden z wentylatorów. TV pracuje już ponad 5 godzin, nie wyłącza się. Wiem, że ciężko to uznać za profesjonalne działanie... no ale pomogło. Nowy zasilacz nie wchodził w grę, za wysoki koszt dla klienta. Dzięki za wszystkie podpowiedzi, pozdrawiam.
  • Poziom 11  
    Witam,

    Mam problem z softem dla procesora VCT6973G tylko, że w TV SONY KLD-20S2000. Z procesorem pracuje pamięć 24C32 i poszukuję wsadu do niej.

    Czy ktoś może mi pomóc ?