Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GRUNDIG xentia 21 MFS55-4701/8 TOP mruga dioda standby

darek54a 22 Lis 2009 00:35 4033 6
  • #1 22 Lis 2009 00:35
    darek54a
    Poziom 10  

    Telewizor po włączeniu mruga co dwie sekundy i słychać popiskującą przetwornicę. Pierwsze pomiary wykazały zawyżone napięcia w zasilaczu sieciowym. U sys zamiast 115V wzrosło do 140V. Inne napięcia też większe. Jakieś pół roku temu wymieniłem w nim spuchnięty kondek za mostkiem prostowniczym 68µF/400V i wlutowałem 100µF. Po tym zabiegu działał bez zarzutów. Teraz wymieniłem kilka kondensatorów w zasilaczu, ale bez efektów.
    Pomocy.
    Za kilka dni zadzwoni właściciel i trzeba mu coś odpowiedzieć. A koncepcji brak!
    Załączam schemat zasilacza. Za pomoc z góry dziękuję.
    GRUNDIG xentia 21 MFS55-4701/8 TOP mruga dioda standby

    0 6
  • #2 22 Lis 2009 11:10
    mietex
    Poziom 25  

    Czy wśród tych "kilku" kondensatorów były elektrolity na pierwotnej stronie przetwornicy oraz w jakim zakresie można regulować Usys ?

    0
  • #3 22 Lis 2009 11:19
    bogred
    Moderator TV

    Do sprawdzenia rezystory w obwodzie kontroli napięcia +B, wzmacniacz błędu (TL431), transoptor i cała reszta elementów w kontroli napięcia.
    Powodzenia!

    0
  • #4 23 Lis 2009 00:20
    darek54a
    Poziom 10  

    Podmieniłem TL431 i transoptor ale bez efektów. Zmieniłem rezystor kontroli napięcia +B aby obniżyć go do 115V. Teraz dioda standby mruga 4 razy na sekundę , 115V jest ale inne zaniżone o około 40% a tym samym zaniżone 3,3V i 1,8V. Zwarć po wtórnej stronie nie ma. To raczej strona pierwotna lub kontrola napięć. Nie ma tam raczej kontroli przeciążenia przetwornicy. Zostaje podmienić sterownik po stronie pierwotnej.

    0
  • #5 23 Lis 2009 00:39
    mirex
    Poziom 43  

    A ja Ci zadam proste pytanie - skąd wiesz, że ma być 115V a nie 140?
    I jeszcze kilka innych innych:
    - dlaczego nie odpowiedziałeś na pytanie kolegi mietex?
    - dlaczego NIC nie przeczytałeś o naprawach tej przetwornicy /o ile jest niesprawna, bo to nie jest takie pewne/?

    0
  • #6 23 Lis 2009 23:23
    darek54a
    Poziom 10  

    Znalazłem uszkodzenie! To była dioda D611 - LL4148, częste uszkodzenie w tym modelu, o czym się dowiedziałem jak trafiłem na opisane uszkodzenia tej przetwornicy. Wcześniej, szukając postów o tym modelu, nie trafiłem na wątki z przetwornicą. Napięcie +B wróciło do 140V i takie jest chyba poprawne. Dzięki wszystkim za pomoc, temat zamykam.

    0
  • #7 23 Lis 2009 23:34
    mirex
    Poziom 43  

    To na przyszłość nie szukaj wyłącznie po modelu ale również po chassis.
    A tak nawiasem mówiąc - wymienia się obie diody jednocześnie. Grosze.
    Sprawdź co się dzieje z napięciem za mostkiem. Czy też nie doczytałeś jeszcze? Uszkodzenie diody ma właśnie pewien związek.

    0
  Szukaj w 5mln produktów