Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 21PT5409/01, L01.2E AA, rozmyte kolory

bartebor 22 Lis 2009 21:49 2645 8
  • #1 22 Lis 2009 21:49
    bartebor
    Poziom 10  

    Witam

    TV początkowo działał kilka sekund i wyłączał się, fonia OK.
    Obraz miał mocno rozmyte kolory, co było szczególnie widoczne na OSD.

    Idąc za sugestiami z forum wyregulowałem G2, czym udało mi się doprowadzić do ciągłej i niezakłóconej pracy TV.

    Niestety nadal jest efekt jaskrawego "krwawienia" kolorów na granicy jasnych i ciemnych elementów obrazu. Dzieje się tak szczególnie po zwiększeniu jasności, a po ściemnieniu rozmycia zanikają. Jaskrawy cień "wypływa" w prawo płynnie w czasie około sekundy po nagłej zmianie treści obrazu. Kolor niebieski nie "cieknie", dzieje się tak tylko dla R i G (biały przechodzi w żółty).

    Jak na razie jedyną zauważoną anomalią jest podwyższone napięcie zasilania PK - 183V, podczas gdy według schematu jest 160.
    Główne napięcie z zasilacza 92.5V (powinno być 95V).

    Proszę o pomoc w lokalizacji usterki.

    Uzupełnienie:

    G2 ma 410V, więc raczej mało. Niestety próba regulacji cofa mnie do punktu wyjścia, czyli wyłączenia się TV po chwili.

    Czy podwyższone napięcia PK może powodować efekty, które opisałem?
    Zauważyłem też, że zmiana G2 powoduje zmianę ostrości, którą trzeba potem korygować.

    0 8
  • Pomocny post
    #2 24 Lis 2009 09:54
    mietex
    Poziom 25  

    Witam !
    Wygląda mi to na zużyty kineskop.

    0
  • #4 30 Lis 2009 09:21
    bartebor
    Poziom 10  

    Odrzucałem możliwość zużycia kineskopu, ponieważ telewizor ma podobno nieco ponad dwa lata...
    Zrobiłem jednak pomiary napięć na odłączonych katodach i rzeczywiście występują duże rozbieżności. Napięcia kształtują się w okolicy 60V (katoda czerwona) do 120V (niebieska). zielony jest w środku. Pomiar musiałem wykonywać na szybko, bo TV wyłączał się po chwili przy odłaczonych katodach. Spadki napięć odpowiadają wielkości przebarwień (najgorszy jest czerwony, potem zielony, a niebieski jest ok).

    Wygląda więc na to, że problem wynika rzeczywiście z zużycia kineskopu. Dziwne, że uległ uszkodzeniu w tak krótkim czasie.
    G2 jest już ustawione najwyżej jak się da, potem nie da się już wyregulować ostrości.
    Przy ograniczonej jasności i kontraście przebarwień brak, ale i obraz jest słaby.
    Czy poza wymianą kineskopu/TV można cokolwiek zrobić?

    0
  • #5 30 Lis 2009 09:36
    35mario1
    Poziom 26  

    Niestety tak szybkie zużycie kineskopu to niemal norma w nowszych telewizorach. Można spróbować aktywować kineskop, ale to na metoda krótką metę. Trzeba szukać "dawcy" i to niestety jedyne (poza "wyzłomowaniem") rozwiązanie problemu.:cry:

    0
  • #6 30 Lis 2009 10:01
    deni
    Poziom 17  

    Masz czym zmierzyć WN i żarzenie?

    0
  • #7 30 Lis 2009 10:10
    bartebor
    Poziom 10  

    Zrobiłem sobie kiedyś sondę WN i żarzenia (na miniaturowych żaróweczkach i fotorezystorze), niestety ostatnio się przeprowadziłem i nie mam tego pod ręką :-(
    Jaka jest szansa, że napięcia są zaniżone przy poprawnych wartościach po stronie zasilacza?

    0
  • #8 30 Lis 2009 10:32
    artjab
    Poziom 20  

    Niewielka jest szansa. Jeżeli masz stary miernik analogowy to możesz zmierzyć napięcie żarzenia, oczywiście miernik nie pokaże prawdziwej wartości. Wskazania trzeba pomnożyć przez 1,37. przynajmniej na moim mierniku LAVO2 to się sprawdzało. Na żarzeniu powinno być 6,3V wartości skutecznej.

    0
  • #9 12 Sty 2010 10:05
    bartebor
    Poziom 10  

    Witam po dłuższym czasie

    Z braku innych pomysłów pozostałem przy hipotezie zużywającego się kineskopu. Wyregulowałem TV najlepiej jak się dało i można oglądać pod warunkiem utrzymania jasności na średnim poziomie. Tak stan pozostawiłem - kiedy sypnie się jeszcze raz, zostanie wymieniony na nowy.

    Dzięki wszystkim za pomoc

    0