Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnat Traxx 600 prąd spoczynkowy.

23 Lis 2009 06:27 1240 1
  • Poziom 19  
    Witam szanownych elektroników.

    Posiadam wzmacniacz samochodowy podany jak w temacie. Wzmacniacz "chodził" ale nie do końca tak jak powinien - o tym trochę później jak rozwiążę ten problem. Zajrzałem więc do środka i poprawiłem kilka lutów w przetwornicy oraz na jednej z 4 końcówek. Po podłączeniu do akumulatora i po upływie około 90 sekund, tranzystory końcowe, tej końcówki co poprawiałem w niej luty, nagrzały sie do tego stopnia ze nie można było ich dotknąc. Sprawdziłem czy nie zrobiłem zwarcia podczas poprawiania lutów. Podłączyłem ponownie do akumulatora na trochę dłuższy czas. Spalił sie jeden tranzystor końcowy oraz tranzystory w przetwornicy. Mowa tu o końcówce w której poprawiałem luty. Wymieniłem uszkodzone elementy i problem pojawia sie ponownie.

    Moje spostrzeżenia.

    Po wylutowaniu rezystorów emiterowych tranzystory juz sie nie grzeją, rezystory sa sprawne, podmieniłem z innej końcówki i dalej to samo. W samej końcówce nie widać żadnych przypalonych elementów ani nie czuć aby sie grzały. Sprawdziłem wszystkie rezystory i tranzystory w niej - wszystko jest sprawne. Zmierzyłem spadek napięcia na rezystorze emiterowym i tu pojawia się mały problem. Zaraz po podłączeniu do zasilania napięcie wynosi 0,004V co z rezystorem 0,1Ohm daje nam prąd spoczynkowy 40mA. Po upływie około 10 sekund napięcie zaczyna powolutku wzrastać. Przy wartości 0,080V Napięcie zaczyna coraz szybciej przyspieszać. Wskazuje to na obwód regulacji prądu spoczynkowego, ale nic szczególnego w nim nie widać ani nie zaobserwowałem z pomiarów elementów. Brak juz mi pomysłów wiec zgłaszam się z prośbą do was.

    Dodam zdjęcie końcówki - ta z rezystorami emiterowymi to ta z która jest problem, na tą drugą proszę nie zwracać uwagi - jest sprawna. Nie posiadam do tego wzmacniacza schematu.

    Przeglądając pewną literaturę na temat wzmacniaczy elektroakustycznych "Układy amatorskich wzmacniaczy elektroakustycznych" z biblioteki radioelektroniki, jest to praca zbiorowa, trafiłem na dość interesujące zagadnienie, możliwe że jest związane z moim problemem. Przytoczę tan fragment "Przyczyną wzrostu wartości prądu spoczynkowego, przy braku jego stabilizacji, jest dodatnie cieplne sprzężenie zwrotne. Podstawowym parametrem wskazującym skłonność do zmian jest napięcie baza-emiter, zmieniające się zgodnie z zależnością : Ube(Tj)=Ube(To)-c*(Tj-To)"

    Przytoczyłem ten fragment, ponieważ może wam coś on więcej powie co może być powodem tego że tak zachowuje się ta końcówka a mianowicie dziwny wzrost prądu spoczynkowego.

    Pozdrawiam szanownych elektroników. Czekam na wasze rozmyślenia nad tym tematem.

    Mateusz M.

    Ok, z prądem spoczynkowym sobie poradziłem. Co się okazało to po wymianie tranzystora sterującego prądem spoczynkowym, wszystko wróciło do normalnej pracy. Choć tamten tranzystor wcale nie był uszkodzony, trochę dziwne zjawisko:D A wczesniej wspomniany tylko ze jest jeszcze jeden problem, odnosnie przetwornicy. Pisałem ze wzmacniacz nie gra tak jak powinien, poniewaz przy nie pełnym wysterowaniu sa zniekształcenia spowodowane niskim napieciem zasilania tranzystorów końcowych, wiem z doświadczenia. Po mostku prostowniczym napiecie wynosi w granicach +/-25V, bez obciążenia przetwornicy i bez kondensatorów filtrujących. Po ponownym przylutowaniu kondensatorów napięcie na nich wynosi max +/-26V. Zamieniałem kondensatory które znajdują sie przed przetwornicą i nic to nie zmieniło, wylutowałem z innej przetwornicy także nic to nie dało. Czy nowe podniosa te napięcie? Po kilku próbach z używanymi, wynik bez zmian. Może być jakis inny powód tego ze takie jest napięcie? Przetwornica jest wykonana na dwóch transformatorach jeden zasila dwie końcówki.

    Nie piszemy kolejnego posta pod swoim na który nie było odpowiedzi [scaliłem] , po za tym parę błędów do poprawy. Regulamin. damiancz
  • Poziom 10  
    Z przetwornicy nie wychodzi przebieg sinusoidalny lecz prostokatny i dlatego za mostkiem i kondensatorami napiecie nie zostanie podniesione.