Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

audi a4 B5 2000r Navigation Plus nie odbiera stacji radiow.

23 Lis 2009 15:50 5516 6
  • Poziom 11  
    Mam taki problem mam w swoim samochodzie navi plus i nie ma w nim zmieniarki są wszystkie wtyczki ale zmieniarki nie ma i jeśli chcę przełączyć na radio to nie łapie mi sygnału tak jakby antena była odłączona a szum słychać tylko z tylnych głośników czy to możliwe że przez brak zmieniarki radio nie łapie sygnału i działają tylko tylne głośniki? czy problem radia leży gdzie indziej. Bo na dobrą sprawę to zmieniarka nie jest mi potrzebna zależy mi tylko na tym żeby radio odbierało poprawnie. Wie ktoś coś w tym temacie? Pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 24  
    Brak zmieniarki nie ma nic do radia.
  • Poziom 11  
    czyli co by to mogło być innego?
  • Spec od car audio
    Zamiast wtyku antenowego, wetknij do gniazda przewód o długości większej niż 0,5 metra i sprawdź czy radio wyszukuje i odbiera stacje. Jeśli odbiera, to zmierz czy po włączeniu radia w gnieździe antenowym występuje napięcie 12V, które służy do zasilania wzmacniacza antenowego. Niezasilony wzmacniacz może wręcz tłumić sygnał antenowy.
  • Poziom 11  
    ok dzięki za poradę spróbuję tak jak mówisz a gniazdo antenowe jest gdzieś na osobnej wtyczce? czy na którymś pinie w którejś kostce?
  • Pomocny post
    Spec od car audio
    W prawym dolnym rogu (na tylnej ścianie) radia. A może spadł tylko wtyk przewodu antenowego?
  • Poziom 11  
    Panowie próbowałem już różnych separatorów anten ze wzmacniaczem, itp. i nadal słaby sygnał macie jeszcze jakieś pomysły?