Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gdzie leży problem: unifon czy centralka/kable

jacques78 25 Nov 2009 14:02 2549 3
  • #1
    jacques78
    Level 2  
    Witam!

    Mieszkam w bloku, kilkunastoletnia instalacja domofonowa 6-przewodowa.
    Wymieniłem stary, niedziałający unifon (SI "Postęp" "Janusz" TSK 1) na nowy, najprostszy unifon IKA. Jestem przekonany, że podłączyłem go prawidłowo (prześledziłem jak podłączony był stary, przeczytałem wszystkie możliwe wątki na tym forum, przeciałem odpowiednią zworkę zgodnie z instrukcją na unifonie). Efekt jest taki, że:

    - działa jedynie linia słuchawki - dobrze słyszę to co dzieje się na dole przy bramie
    - nie działa mikrofon - ani nie ma przedmuchu, nie słychać mnie na dole
    - nie mogę otworzyć drzwi - zetknięcie ŻADNEJ kombinacji dwóch kabelków nie powoduje otwarcia bramy

    Przypuszczam, że problem leży gdzieś poza moim unifonem (u innych lokatorów wszystko działa dobrze).

    W starym unifonie kabelki były podpięte tak:
    (kolory kabli jakie wychodzą ze ściany)

    Biały - ELEKTROZACZEP
    Czerwony - ELEKTROZACZEP
    Zielony - MASA
    Brązowy - SŁUCHAWKA
    Niebieski - WYWOŁANIE
    Żółty - MIKROFON

    Nie jestem w tym specjalnie biegły, ale jakieś pojęcie mam. Sprawdzałem prostym miernikiem napięcie pomiędzy kabelkami:

    Biały - Zielony około 4.5V (stałe) (ELEKTROZACZEP-MASA)
    Biały - Brązowy około 4.5V (stałe) (ELEKTROZACZEP-SŁUCHAWKA)



    pomiędzy wszystkimi pozostałymi 0

    Jeszcze jedna kwestia: na dole przy bramie nacisnięcię przycisku odpowiadającego za moje mieszkanie nie powoduje kompletnie nic (nie słychać, że się dzwoni, kompletna cisza) - czy to może wskazywać, że coś jest nie tak w samej "kasetce" przy bramie (może ktoś mnie odłączył?) czy to jednak może być kwestia mojego unifonu czy też kabli na klatce schodowej?

    Może ktoś ma jakieś pomysły jak problem zdiagnozować i naprawić.

    Z góry dziękuję i pozdrawiam.


    Dodaję jeszcze zdjęcia starego unifonu, ale problem według mnie nie leży w rozpozniu, który kabelek jest do czego. Myślę, że to zrobiłem prawidłowo.

    Gdzie leży problem: unifon czy centralka/kable Gdzie leży problem: unifon czy centralka/kable Gdzie leży problem: unifon czy centralka/kable Gdzie leży problem: unifon czy centralka/kable

    Kolorystyka tych przewodów jest inna niż opisałem to na początku posta ponieważ kable wychodzące ze ściany były połączone z unifonem poprzez gniazdko (takie jak telefoniczne) umieszczone na ścianie. Nim zacząłem wymianę wszystko dokładnie oglądnąłem i pozapisywałem. Patrząc na kabelki na zdjęciach to według mnie są to odpowiednio (według kolorów jakie wychodzą z czarnej izolacji, przewodu):

    Żółty - ELEKTROZACZEP
    Brązowy - ELEKTROZACZEP
    Zielony - MASA
    Biały - MIKROFON
    Niebieski - WYWOŁANIE
    Czerwony - SŁUCHAWKA

    Jakkolwiek na to nie patrzeć wydaje mi się, że zetknięcie kabli dochodzących do przycisku otwierania powinno to otwieranie powodować ;) a tak nie jest.
  • Helpful post
    #2
    Lucjan52
    Level 27  
    We wszystkich unifonach tego typu jak na zdjęciu jakie do tej pory spotykałem, zawsze miały taką kolejność kabli.
    Żółty i brązowy- Elektrozaczep
    Czerwony - słuchawka
    Biały mikrofon
    Zielony - masa
    Niebieski- Wywołanie.
    Myślę, że źle podłączyłeś nowy unifon.
  • Helpful post
    #3
    tomeye
    Level 20  
    Fotka nr 1 po środku aparatu dwie blaszki to przycisk do rygla elektromagnetycznego

    pozostałe fotki to odwieszenie słuchawki tor dla mikrofonu (2 kabelki) i tor przełącznika słuchawka wywołanie (3 kabelki) i tym tropem powinieneś podążać pamiętasz mniej więcej jakie kolory kabla były gdzie

    sory ale jest teraz tyle serwisów nie zdarzyłem wcześniej popatrzeć na fotki


    Zrobiłem EDIT ... po przeczytaniu ponownie znalazłem prawdopodobnie przyczynę .... zamień przewody masy i słuchawki miejscami
    powinno powrócić dzwonienie i uzyskasz mikrofon co do zamka .... po tych poprawkach odpisz i może zrób fotkę nowego aparatu
  • #4
    jacques78
    Level 2  
    Sprawa się wyjaśniła. Tak jak przewidywałem, nową słuchawkę podłączyłem od początku poprawnie. Okazało się, że stara robiła gdzieś zwarcie i pod moją nieobecbość zostałem odłączony od instalacji. Dzisiaj przyszedł konserwator i załatwił wszystko w kilka minut. No i to mnie pocieszyło, że jednak prawidłowe podpięcie 6 kabelków mnie nie przerosło ;). Tak czy inaczej dziękuję za zainteresowanie i pomoc.