Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD LG W2234S-nie włącza się, mruga niebieska dioda

RadioActive 25 Lis 2009 14:37 11057 8
  • #1 25 Lis 2009 14:37
    RadioActive
    Poziom 13  

    Witam.
    Dostałem na warsztat monitorek jak w temacie. Generalnie powinien iść na gwarancję ale klient pogubił dokumenty. Sprawa wygląda tak, że po podaniu zasilania na ekranie nic się nie dzieje tylko mruga niebieska dioda przy guziku "Power". Mruganie ma charakter taki, że zaświeca się owa dioda na około 3 sekundy, następnie na sekundę gaśnie. Klikanie włącznika nic nie znienia, ani się nie włącza ani nie wyłącza. Elektrolity powymieniane, półprzewodniki sprawdzone, chociaż nie chciało mi się wylutowywać każdego po kolei, wiadomo tyle, że zwarć nie mają. W przetwornicy nic nie gwiżdże, nic nie bzyka, występuje jedynie lekki pomruk, jak to przy przetwornicy. Według schematu wartość 5V jest w normie, natomiast tam gdzie powinno być 16V jest 18,6V. Nie wiem co dalej, utknąłem. Proszę o pomoc.

    Schemat TU:

    https://www.elektroda.pl/rtvforum/viewtopic.ph...t=w2234s&sid=e15d8ffb6ef5428504197e50a77711ad

    0 8
  • #2 27 Lis 2009 22:06
    doctorek1988
    Poziom 10  

    Najprostsze rozwiązanie to wysyłka do serwisu do RAGZa. Niestety nie znam się na tyle żeby powiedzieć co dokładnie nie działa ale wina leży albo po stronie zasilacza albo po stronie matrycy(bardzo sporadyczny przypadek ale się zdarza).

    0
  • #3 28 Lis 2009 01:47
    RadioActive
    Poziom 13  

    To, że wina leży po stronie zasilacza to ja wiem i nie trzeba mi tego tłumaczyć. Przy odłączonej matrycy, MB monitora zachowuje się niezmiennie, mruga dioda. Moim skromnym zdaniem monitor w ten sposób sygnalizuje jakiś błąd, tylko nigdzie żadnych rozpisek błędów nie znajduję. Troche się tych LG zrobiło i zwykle pomagała wymiana elektrolitów, ewentualnie którejś diody i tyle, tutaj natomiast problem musi tkwić gdzieś głębiej. Temat nadal nierozwiązany.

    0
  • #4 10 Sty 2010 21:25
    xomniax
    Poziom 10  

    Witam!
    W tym przypadku jest to standardowa usterka, aktualizacja oprogramowania (firmware) pomoże, ale najlepiej wysłać monitor do serwisu centralnego RAGZ.
    Pozdrawiam

    0
  • #5 26 Mar 2010 11:55
    usergolo
    Poziom 9  

    Witam, czy ma ktoś może plik z softem do tego monitorka ?

    0
  • #6 19 Sie 2011 17:32
    szulistp
    Poziom 12  

    Odświeżam temat.
    Mam ten sam problem.
    Pozdrawiam.


    P.S.
    Pomiary: Kwarc generuje 14,71Mhz; zasilanie 4,96V, linia on/off 0V, brightnes przebieg 320mV przez 8 ms, 0 przez 0,5 ms.

    0
  • #7 20 Sie 2011 09:51
    szulistp
    Poziom 12  

    Może mi ktoś wyjaśnić w jaki sposób płytka logiki rozpoznaje błąd (migająca dioda). Z płyty przetwornicy idzie tylko masa, +5V, on/off i brightnes.
    Czy ktoś może powiedzieć jakie powinny być stany/przebiegi tych ostatnich?
    Chodzi o to czy monitor nie świeci bo procesor wyłączył przetwornicę, czy też procesor wykrył błąd przetwornicy.
    Przebadałem przetwornicę i wydaje się wszystko ok. Napięcia +5 i +18, tranzystory i kondensatory w porządku.
    Ostatnie pytanie czy program w pamięci mógł się uszkodzić bez przyczyn zewnętrznych?
    Proszę o pomoc.

    P.S.
    Po wymianie epromu 25L1005(wsad z bazy elektrody) monitor pracuje.

    0
  • #8 11 Gru 2011 23:02
    xylorin
    Poziom 11  

    Witam, tak jak na temacie. Posiadam płytke z usterkami pamięcią SPI. I chciałbym czy ktoś może przeprogramować sprawnego firmware na mojej płytce od monitora LG W2234S?

    procek to TSUM18ER-LF

    czekam na odpowiedz

    Z góry dziękuje :)

    pozdrawiam, Dominik.

    0
  • #9 12 Gru 2011 14:31
    szulistp
    Poziom 12  

    Programator Rayer'a (cztery rezystory i kondensator), nowa pamięć (wsad jest w bazie) i monitor będzie działał. ;)

    0