Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czarny ekran podczas instalacja Windows Seven

27 Lis 2009 16:52 1688 5
  • Poziom 12  
    Witam, mam maly problem. A dokładniej
    zakupilem windowsa 7. Zaczynam instalacje ale ekran mam czarny. Pojechałem do kumpla i on na swoim kompie zainstalował Windowsa 7 na moj dysk. Wszystko niby ladnie, wkladam dysk do mojego kompa niby wczytuje windowsa ale niestety staje w miejscu i czarny ekran. Przełożyłem jego grafike do mojego kompa ( ja mam radeona x1550, oraz x1250 zintegrowanej w plyte główna. A on ma geforce )
    Ale nadal to samo. A gdy podłączyłem Monitor pod zintegrowana karte (x1250) i wyjalem x1550 to instalacja ruszyla. Mozna by powiedziec ze wine ma grafika, lecz moja grafika (x1550) działa bez problemu u kumpla. Wiec pomyslalem ze moze gniazdo PCIEx16 jest do bani, ale po zainstalowaniu windowsa xp grafika x1550 działa bez problemu. Wiec nie wiem co moze miec wine.
    Macie jakies pomysly jak rozwiazac moj problem?
  • Poziom 11  
    Robiłeś może aktualizacje biosa? Może przyjrzyj się aktualizacją może poprawiają łączność. A poza tym podaj jeszcze nazwę płyty głównej oraz jaki procek to również cenna informacja.
  • Poziom 12  
    Asus M2A-VM
    AMD athlon (tm) 64 x2 DUAL CORE PROCESSOR 4000 2,4GHz

    Aktualizacji biosa nie robilem
    Ale slyszalem ze niby XP wykorzystuje tylko w czesci magistrale a windows 7 ma wieksze wymogi , ale o co chodzi to nie wiem
  • Poziom 13  
    1. Instalowanie dowolnej wersji Windows na swoim dysku przy użyciu innego kompa jest totalnie bez sensu. Wyjątek stanowi przypadek, gdy obydwa komputery posiadają IDENTYCZNĄ płytę główną.
    W każdym innym przypadku zazwyczaj kończy się czarnym ekranem, niebieskim ekranem lub innymi problemami z działaniem systemu.

    2. Nie powiedziałeś nam nic o Twoim zasilaczu. Fakt, że na karcie zintegrowanej wszystko działa poprawnie, może oznaczać 2 rzeczy:
    - zasilacz nie wyrabia z zasilaniem karty graficznej
    - karta graficzna nie ma podłączonego dodatkowego zasilania
  • Pomocny post
    Poziom 11  
    Zasilacz nie ma nic do rzeczy :

    - Jak napisałeś działa integra
    - A wystarczy zajrzeć w google i zobaczyć kartę ( nie potrzebuje dodatkowego zasilania)
    - no i karta u kumpla działała


    A co do instalacji Windy na innym kompie to bym spekulował bo sam robiłem podobne numery co autor tematu i działało gdyż system ma zawsze jakąś bazę sterowników aby mógł odpalić.
  • Poziom 12  
    Zrobilem aktualizacje biosa i grafika dziala normalnie

    dzieki za pomoc