Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chrysler Voyager - sterowanie nawiewami i tylną wycieraczką

jaro2110 27 Lis 2009 20:15 10069 20
  • #1 27 Lis 2009 20:15
    jaro2110
    Poziom 10  

    Szukam pomocy? Kupiłem Chryslera Voyagera rocznik 1996 w wersji Kanadyjskiej pod nazwą Plymouth. W konsoli sterowania nawiewem i tylną wycieraczką miga kontrolka klawisza zamkniętego obiegu nadmuchu. Po naciśnięciu klawisza ogrzewania szyby tylnej czy wycieraczki kontrolki nie świecą. Wiem na pewno, że są sprawne, gdyż po włączeniu testu komputera sterującego, czyli pierw naciśnięciu skrajnych przycisków na raz a potem górnego wraz z dolnym test jest przeprowadzany i kontrolki działają. Ogrzewanie, wycieraczka, spryskiwacz i nawiewy działają lecz kontrolka żadnego przycisku nie świeci. I cały czas po załączeniu stacyjki i podczas jazdy miga kontrolka obiegu zamkniętego. Sprawdzałem masę na panelu tak jak wyczytałem, że lubi się upalić i nie ma styku, więc podałem bezpośrednio na płytkę. Proszę o pomoc. Nie lubię jak coś mi nie działa tak jak powinno.

    0 20
  • #2 28 Lis 2009 19:31
    mariuszolkusz
    Poziom 17  

    Migająca kontrolka sygnalizuje awarię modulu komfortu.w poniedziałek mogę Ci podać kody błędów.

    0
  • #3 29 Lis 2009 11:32
    jaro2110
    Poziom 10  

    Sprawdzałem na OBD i nic nie było oprócz jednego o ubogim składzie mieszanki i następny o bogatym składzie mieszanki. Jeżdżę na gazie więc to normalne.

    0
  • #4 29 Lis 2009 19:40
    mariuszolkusz
    Poziom 17  

    Błędy masz tylko z silnika, a co dalej(BODY KOMPUTER?)

    0
  • #5 30 Lis 2009 15:13
    mariuszolkusz
    Poziom 17  

    0 - PASSED ALL TESTS 1 - MODE ACTUATOR DID NOT REACH DEFROST POSITION 2 - MODE ACTUATOR DID NOT REACH PANEL POSITION 3 - BLEND/PASS. ACTUATOR DID NOT REACH COLD STOP 4 - BLEND/PASS. ACTUATOR DID NOT REACH HEAT STOP 5 - EVAPORATOR PROBE OPEN 6 - EVAPORATOR PROBE SHORTED 7 - DRIVER ACTUATOR DID NOT REACH COLD STOP 8 - ZONE/DRIVER ACTUATOR DID NOT REACH HEAT STOP 9 - CONTROL HEAT INTERNAL FAILURE

    0
  • #6 30 Lis 2009 20:57
    jaro2110
    Poziom 10  

    Więc jak i gdzie odczytać te błędy. Tak jak naciskałem na panelu krańcowe przyciski a potem górny z dolnym to komputer testował i migały kontrolki a potem gasły. Migała cały czas od wycieraczki lecz miałem ją odłączono. Jak kupiłem autko to sama włączała się co jakiś czas. Teraz od jakiegoś czasu podłączyłem ją i się nie włącza. Włączniki i użądzenia podłączone pod nie działają lecz kontrolka się nie zapala a są sprawne.

    Dodano po 5 [minuty]:

    Dodam, że po włączeniu testu nawiewy same się włączały i wyłączały, góra, dół, lewo, prawo, środek itd.

    0
  • #7 02 Gru 2009 20:30
    mariuszolkusz
    Poziom 17  

    Test robisz tak jak wcześniej.Lewe pokrętło max w lewo , prawe max w prawo , temperatury na minimum. kody błędów wyświetla kontrolka wycieraczki tylnej. Powodzenia . Mam all date( Amerykańską )

    0
  • #8 12 Gru 2009 13:39
    jaro2110
    Poziom 10  

    Witam ponownie troszkę czasu mnie nie było więc nie miałem okazji zrobić testu. Po wykonaniu testu co jakiś czas mignie raz kontrolka. Tłumaczyłem translatorem lecz wychodzą bzdury nie ma słownika technicznego. Gdzieś puszcza mi klima i chyba to jest przyczyna tego błędu. Ostatnio jechałem dalej i po pewnym czasie kontrolka przestała migać i było ok, lecz po wyłączeniu stacyjki i ponownym odpaleniu znowu migała.

    0
  • #9 25 Lut 2011 12:06
    mk-tronic
    Poziom 17  

    witam,prosze o pomoc z panelem klimatyzacji w voyager 2.5 tdi 98r. Mianowicie migałyn mi kontrolki tylnej wycieraczki i włacznika tylnej czasowej wycieraczki a że był odłaczany aku wiec zrobiłem adaptacje panela i teraz chyba wystukuje mi błąd 18 i 19 lub 1819, to znaczy raz mignie wyłacznik wycieraczki tylnej a potem 8 razy czasowej wyieraczki tylnej po czym 1 raz wycieraczki tylnej i 9 razy czasowej, wnioskuje ze to kody błędów ale nie mam rozpiski do klimy i nie wim co znacza, prosze o sugestie.

    1
  • #10 25 Lut 2011 20:37
    mk-tronic
    Poziom 17  

    ponawiam temat, może ktoś wie jak odczytać i skasować błędy w panelu sterowania klimatyzacji w voyagerze ?

    0
  • #11 16 Kwi 2012 13:34
    peys22
    Poziom 1  

    Witam serdecznie byłbym wdzięczny, gdyby ktoś nakreślił jasno jak i co zrobi, żeby opanowac ten panel... Mi migają kontrolki klimatyzacji i wewnętrznego obiegu powietrza... Z dzięki

    3
  • #12 28 Kwi 2012 23:24
    dementor1967
    Poziom 1  

    witam zauważyłem że u mnie kontrolka od obiegu zamkniętego miga przy nie zamkniętych drzwiach - więc może to u ciebie jest problemem 9 czujnik zamkniętych drzwi walnienty

    0
  • #13 19 Cze 2012 23:48
    bartecki88
    Poziom 2  

    Witam
    Mam chyba jednak większy problem ponieważ po testach kontrolki nie przestały migać całkiem. Nagram filmik żeby przedstawić problem. Wszystko zaczęło się po tym jak rozebrałem podszybie w celu wymiany silniczka wycieraczek. Padał deszcz i zalało trochę silnik. Kostki w komorze silnika przedmuchałem wiec ok.
    Auto jest świeże. rok 1998, wyciągnięty ze stodoły z przebiegiem 58 tyś mil. Klima podwójna, nabita dwa tyg temu. Akumulator też był odpinany.
    pozdr

    2
  • #14 20 Cze 2012 10:26
    bartecki88
    Poziom 2  

    Mam przetłumaczone te kody błędów na Polski wiec wrzucam.

    0 - przeszlo wszystkie testy
    1 - silownik, albo urzadzenie uruchamiajace nie osioanelo pozycji rozmrazania
    2- silownik, albo urzadzenie uruchamiajace nie osioanelo pozycji panelu
    3 - silownik przepustu nie osiagnal "stopu zimna"
    4- silownik przepustu nie osiagnal "stopu gorąca"
    5- probka parownika otwarta
    6-probka parownika skrucona
    7silownik kierowcy nie osiagnal stopu zimna
    8-silownik strefy/kierowcy nie osiagnal stopu goraca
    9-blad sterownika wewnwtrznego Ciepła

    pozdr

    0
  • #15 20 Cze 2012 21:36
    dymek81
    Poziom 10  

    Ja dorzucę swój problem nagle przestała mi chłodzić klimatyzacja (prawdopodobnie się zatarło łożysko na bo pasek się prawie podpalił podczas jazdy) i podczas tego incydentu nagle przestało mi działać sterowanie nawiewem jak bym pokrętło nie ustawił wieje tylko na środku Dodge Grand Caravan 2005 3,3 V6 zna ktoś odpowiedź na mój problem? może jakieś bzpieczniki sie spaliły tylko gdzie ich szukać?

    2
  • #16 20 Cze 2012 22:02
    bartecki88
    Poziom 2  

    Może spróbuj na początek rozpiąć akumulator na 2 min....

    0
  • #17 29 Cze 2012 10:09
    dymek81
    Poziom 10  

    jestem z powrotem ...
    sprężarka klimy zregenerowana, klima nabita, szczelność sprawdzona, wiatrak wentylatora klimatyzacji sprawny kręci się, jak włączę AC słychać że zaczyna pracować sprężarka ale zimne powietrze nie leci :( a co chodzi? , bezpiecznik z AC jest dobry (wszystkie bezpieczniki są ok) regulacja siły nawiewu sprawna, sterowanie nie do końca sprawne bo jak ustawie na obojętnie jaki kierunek nawiewu, to czołowy nawiew wieje non stop nie wyłącza się, odpinałem akumulator ale nic to nie dało ... jakie kolejne kroki podjąć?

    0
  • #18 29 Cze 2012 10:27
    bartecki88
    Poziom 2  

    No to stoimy w tym samym punkcie. Klimę nabiłem sprawdziłem trzyma ładnie ale zimnego nie daje, nadmuch u mnie zatrzymał się w pozycji na szybe, ew mogę dać jeszcze nogi. Jadę zaraz do wrocławia i chyba odwiedzę tam serwis. Wykonuje testy ale kończą się tym ze dalej diody pulsują tyle ze w innej kompilacji, sygnalizując jakiś błąd tylko że nie wiem jak go odczytać. Jak coś się dowiem to napisze, narazie muszę sie meczyć autostradą 400km bez klimy :(
    POZDR

    0
  • #19 29 Cze 2012 11:32
    dymek81
    Poziom 10  

    mi nawiew środkowy działa bez przerwy, dmucha i na nogi i szybę ale razem z środkowy, w ogóle się nie wyłącza środek

    0
  • #20 20 Wrz 2013 14:17
    marally
    Poziom 11  

    Wszystko piszecie tylko nikt nie daje konkretnej odpowiedzi. Niedawno sprowadziłem Chryslera Voyagera 98r 2.0 benzyna który stał nie ruszany półtora roku poniewaz miał uszkodzoną skrzynie. Wymieniłem skrzynie biegów i uruchomiłem auto , teraz wyszło że mam problem z panelem od klimy . Po zrobieniu testów pionowych i poziomych diody w pasku poziomym gasną natomiast mrugają dwie w pasku pionowym i nie mam juz pomysłu jak i co. Górna mrugnie raz a dolna 8 razy. Jak mam interpretowac ten błąd. Aha jeszcze jedno , zauważylem ze podczas jazdy po jakimś czasie gasną .

    0
  • #21 02 Sie 2017 09:06
    w0j73k
    Poziom 6  

    Ja również mam problem. Po zrobionych testach nie przestają migać diody wewnętrznego obiegu oraz klimy... Jakiś pomysł panowie?

    0
  Szukaj w 5mln produktów