Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor LEXUS ,RECOR lub AXION

elektor 05 Sty 2003 20:21 2479 13
  • #1 05 Sty 2003 20:21
    elektor
    Poziom 17  

    Witam.
    Telewizor LEXUS ,RECOR lub AXION to ten sam telewizor.
    Mam problem z wizją.
    Na ekranie OSD działa.Przez AV obraz jest.
    Nie mam "kaszy".TDA 3505 zmieniony.
    Na wejściu układu scalonego HEF4053 (przełącznik AV/TV)
    po podłączeniu sygnału z magnetowidu obraz ok.
    Po podłączeniu anteny TV i po uruchomieniu strojenia
    na ekranie żadnych zmian,brak foni i oczywiście nic nie znajduje.
    Napięcia na głowicy ok.Telegazeta podmieniona.
    Czy może to być uszkodzony TDA 8305 ,a może głowica?

    0 13
  • #3 05 Sty 2003 21:24
    elektor
    Poziom 17  

    Nie posiadam oscyloskopu.Czy jest jakaś możliwość sprawdzenia bez niego?
    A może ktoś inny jeszcze ma pomysł co może być usterką w tym telewizorze.

    0
  • #4 05 Sty 2003 21:37
    art23
    Poziom 25  

    sprawdz tranzystor zasilania glowicy w.cz i wogole pomierz na niej napiecia +B warikapowe i zalaczanie pasm.Pozdrawiam

    0
  • #5 05 Sty 2003 21:41
    elektor
    Poziom 17  

    Zasilanie głowicy jest,warikap jest pasma zmieniają się.

    0
  • #6 05 Sty 2003 23:07
    Michał2
    Poziom 26  

    może być kompletnie uwalony filtr w pcz. - jeśli możesz to podmień , zanim zabierzesz się za TDA 83...

    0
  • #7 05 Sty 2003 23:56
    oldboy
    VIP Zasłużony dla elektroda

    Tak "uwalony"(cyt.za michał2) może być każdy element po drodze od gniazda antenowego aż do wyjścia sygnału video z przełącznika A/V HEF...
    A wystarczy kilka pomiarów oscyloskopem aby ustalić przyczynę usterki bez uciążliwych i nie zawsze skutecznych poszukiwań. Już niejednokrotnie ten sposob lokalizowania usterki był przytaczany na forum, ale w dalszym ciągu jest niedoceniany.

    0
  • #9 06 Sty 2003 03:21
    KW
    Poziom 21  

    Sprawdź tranzystor w stabilizatorze napięcia zasilającym TDA8305. Często się psuł . Jeżeli jest uszkodzony to wymień jeszcze elektrolity w zasilaczu sieciowym.

    0
  • #10 06 Sty 2003 08:01
    artful6
    Poziom 17  

    Podłącz przez euro z drugim telewizorem i zobacz co się dzieje czy masz śnieg

    0
  • #11 06 Sty 2003 13:00
    RZEPKA
    Poziom 11  

    Warto w tych telewizorach rozpoczynać naprawę od wymiany elektrolitów
    w zasilaczu i przy pośredniej.
    Sprawdzić czy głowica nie działa na wszystkich pasmach.
    Jeśli działa na którymś, wymienić głowicę.

    0
  • #12 06 Sty 2003 13:26
    elektor
    Poziom 17  

    Głowica posiada wszystkie napięcia.Varikap działa poprawnie,zakresy przełączają się prawidłowo.Po podłączeniu anteny nieznajduje zadnej stacji.

    0
  • #13 06 Sty 2003 16:11
    wirusa
    Poziom 12  

    Sprawdź na procku sygnał ident - regulowany podkówką koło procka. Oraz podkówka koło głowicy (są tam dwie) to ta bliższa reguluje wzmocnienie. Identyczny objaw miałem gdy wzm było za małe i sygnał ident był też skręcony na min. (wtedy nie zatrzymywał się na stacji, choć ją znadował (stroił się)). Nie wiem czy to to, ale ja sam początkuję w tym temacie. Pozdrawiam Wojtek

    0
  • #14 07 Sty 2003 10:56
    elektor
    Poziom 17  

    Telewizor zrobiony .
    Usterką był TDA8305.Po wymianie wszystko ok.
    Pozdrawiam i dziękuje za pomoc.

    0