Elektroda.pl
Elektroda.pl
X
Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uziemienie zasilacza a trzaski dźwięku podczas pisania.

proxx 29 Lis 2009 17:39 2809 10
  • #1 29 Lis 2009 17:39
    proxx
    Poziom 9  

    Witam!
    Na różne sposoby próbowałem odnaleźć odpowiedź w Sieci, ale niestety żadnej kompletnej odpowiedzi na zbiór moich (lamerskich) pytań nie znalazłem!

    Płyta Abit NF7-SL v2, zasilacz Tagan TG380-U01, k. dźwiękowa Sound Blaster Live SB0102 na sterownikach kX, klawiatura standard pod PS/2. Sprzęt nie najnowszy ale solidny (chyba).

    Podczas odtwarzania choćby mp3 w Winampie słychać trzaski, kiedy piszę. Ale nie przy każdym naciśnięciu klawisza. Od czasu do czasu, nieregularnie. Raz się zdarzy podczas szybkiego pisania 1 trzask na "minutę", czasem 5. Trzaski są raczej subtelne (choć raz cichsze raz głośniejsze) i przy np. metalu raczej się "gubią", ale wolałbym to zlikwidować.

    Gdzieś przeczytałem, że to problem z uziemieniem.
    1) Jeśli tak, to co potencjalnie jest zrobione źle?
    2) Gdzie najlepiej zamocować kabel uziemienia od Tagana? (mowa o tym, który wychodzi do wewnątrz razem z molexami itd. a ma służyć odprowadzeniu ładunku z... no właśnie skąd?) W manualu producent sugeruje przykręcenie śrubką mocującą płytę główną. A może gdzieś bliżej karty dźwiękowej?
    3) Jak poznać, że uziemienie spełnia swoje zadanie? Ściślej rzecz biorąc czy np. nie ma psikusa i kabel od uziemienia między gniazdkiem AC a [czymś tam] nie jest uszkodzony? Jeśli to coś da, to mogę pożyczyć miernik, ale nie wiem co mierzyć?

    Gdzieś przeczytałem z kolei, że to przypadłość chipsetu nforce2 i żeby zmienić klawiaturę na USB. Niestety zanim nie kupię to nie będę mógł tego sprawdzić.
    4) Czy to prawda? Szkoda mi wydawać kasę na coś, co nie przyniesie rezultatu.

    Z góry wielkie dzięki za objaśnienia, ten problem trapi mnie już jakiś czas.

    0 10
  • Megger
  • #2 29 Lis 2009 19:41
    DriverMSG
    Admin grupy komputery

    1- Należy sprawdzić, czy gniazdko zasilające komputer, jest na 100% uziemione (doprowadzone 3 przewody)
    2- Kabel wewnątrz - przykręć w dowolne, metalowe miejsce obudowy komputera
    3- Zmierzyć napięcie między obudową komputera a dobrze uziemionym elementem w pomieszczeniu - np. grzejnik centralnego ogrzewania.
    4- Nie mam pojęcia - nie słyszałem o takiej przypadłości tego, ani innego chipsetu.

    0
  • Megger
  • #3 29 Lis 2009 20:05
    proxx
    Poziom 9  

    Dzięki. Jak wszystko posprawdzam to dam znać, żeby został ślad dla potomnych.

    0
  • #4 20 Gru 2009 16:43
    proxx
    Poziom 9  

    Witam
    Niestety ostatnio miałem dużo ważniejszych rzeczy na głowie, więc dopiero teraz sprawdziłem, co i jak i ku mojemu przerażeniu... o ja głupi! W puszce nie ma w ogóle trzeciego kabla. Zasadniczo w chyba wszystkich gniazdkach w domu jest, ale nie wiedzieć czemu, w moim pokoju w żadnym gniazdku nie ma. Jestem w szoku, bo nie spodziewałem się czegoś takiego.

    Co mogę z tym fantem zrobić? Czy połączenie bolca uziemiającego do np. grzejnika ma w ogóle sens, czy zapomnieć, że nawet o to spytałem? A może próbować przeprowadzić kabelek do gniazdka w innym pokoju, które ma kabel uziemiający? A może coś w ogóle innego?

    0
  • #5 20 Gru 2009 17:38
    leven
    Poziom 37  

    Nie ma czerwonego przewodu w instalacjach sieciowych.

    niebieski - neutralny (zero),
    brązowy - faza,
    zoltozielony - uziemienie.

    Polecasz zerowanie a nie uziemienie.

    Jak w drugim pokoju za sciana jest poprawnie pociagniete uziemienie do gniazdek, to najprosciej bedzie wywiercic otwor w scianie i poprowadzic uziemienie do gniazdka, ktore go nie ma.

    0
  • #6 20 Gru 2009 21:07
    jump$
    Poziom 20  

    ugh-zan3 napisał:
    Nie ma czerwonego przewodu w instalacjach sieciowych.

    niebieski - neutralny (zero),
    brązowy - faza,
    zoltozielony - uziemienie.

    Polecasz zerowanie a nie uziemienie.

    Jak w drugim pokoju za sciana jest poprawnie pociagniete uziemienie do gniazdek, to najprosciej bedzie wywiercic otwor w scianie i poprowadzic uziemienie do gniazdka, ktore go nie ma.

    Właśnie chodzi mi o zerowanie!, to chyba najprostsza metoda jeśli w gniazdku nie ma kabla z uziemieniem. Zbędne jest wiercenie i ciągnięcie kabla z uziemieniem z drugiego pokoju, co po ścianie ma go ciągnąc, albo za łóżkiem? nie będzie to estetycznie wyglądać chyba że jak tak bardzo będzie mu się chciało ciągnąc to możne sobie wyciąć kanał w ścianie, ale to też dużo roboty.
    Książkowo to brązowy kabel jest fazą. No ale różnie to bywa u mnie w domu czerwony jest, a ostatnio widziałem w nowo wybudowanym bloku w instalacji elektrycznej faza miała kolor pomarańczowy a uziemienie czarny, zdarzają się absurdy.

    0
  • #7 26 Gru 2009 15:17
    proxx
    Poziom 9  

    No dobrze.. A jak się ma sprawa z tym uziemieniem do grzejnika? Subiektywnie rzecz biorąc grzejnik jest metr od komputera, w przeciwieństwie do najbliższego gniazda z poprawnym uziemieniem.

    Ma to sens, czy sensu to nie ma?

    0
  • #8 17 Sty 2010 12:48
    mariuszss
    Poziom 16  

    Witam.
    Ja mam podobny objaw jak proxx - zakłócenia audio podczas pisania.
    Mój zestaw to: płyta GA-MA78G, zasilacz TAGAN TG430-U15, dźwięk SOUNDBLASTER AUDIGY SB0230, klawiatura PS2 Logitech 350.
    W odróżnieniu od proxx posiadam instalację z uziemieniem podłączonym do kompa, przewód uziemienia zasilacza solidnie przykręcony do obudowy. Dodatkowo w instalacji urządzenia przeciwprzepięciowe.
    Nie zwracałem na to większej uwagi (jak piszę, to nie słucham audio) ale natrafiłem na ten temat i widzę że nie jest to odosobniony przypadek.
    Muszę popracować z ciekawości na klawiaturze USB.

    0
  • #9 17 Sty 2010 14:38
    krzychupar
    Poziom 41  

    Kiedyś instalacje elektryczne były ciągnięte przewodem dwużyłowym i przewód zerowy(teraz neutralny) łączony był na bolec i było dobrze.Teraz w instalacjach ciągnie się trzy przewody faza -brązowy, neutralny - niebieski i ochronny żółto-zielony, który i tak gdzieś w transformatorze średniego napięcia jest łączony z przewodem neutralnym.Tak, że w tym wypadku można połączyć przewód zerowy z bolcem.

    0
  • #10 17 Sty 2010 15:28
    mariuszss
    Poziom 16  

    krzychupar napisał:
    Kiedyś instalacje elektryczne były ciągnięte przewodem dwużyłowym i przewód zerowy(teraz neutralny) łączony był na bolec i było dobrze.Teraz w instalacjach ciągnie się trzy przewody faza -brązowy, neutralny - niebieski i ochronny żółto-zielony, który i tak gdzieś w transformatorze średniego napięcia jest łączony z przewodem neutralnym.Tak, że w tym wypadku można połączyć przewód zerowy z bolcem.

    Tylko że w pewnych warunkach można mieć niebezpieczne napięcie na obudowie urządzenia. Stąd też nowe instalacje mają rozdzielone przewody ochronny i neutralny (PE i N).
    Przewód N i PE w miejscu połączenia powinny być dodatkowo uziemione.

    0
  • #11 09 Kwi 2010 21:35
    mariuszss
    Poziom 16  

    Temat już lekko podstarzały, ale chciałem potwierdzić, że używając klawiatury USB przez kilka dni nie zauważyłem (usłyszałem) żadnych zakłóceń podczas słuchania muzyki i pisania na klawiaturze.

    0