Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[TP-LINK TL-WR543G] Problem z konfiguracją!

Pi0trek001 30 Nov 2009 20:09 1331 2
  • #1
    Pi0trek001
    Level 2  
    Router - TP-LINK TL-WR543G. Mam problem z jego konfiguracją.
    Internet jest radiowy z anteny na dachu idzie sygnał do takiej czarnej kosteczki do niej podłączony jest zasilacz i odchodzi kabel który podłączam do karty sieciowej. W takim przypadku internet działa.
    Gdy podłączam kabel do routera (WAN) zamiast do karty i daje na quick setup. Teraz nie wiem co kliknąć (mam do wyboru AP Client Router i AP Router). Następnie pyta czy mam dynamiczne IP czy statyczne. Jak dam dynamiczne to niby wszystkie rubryki z IP, bramą itp są takie jak w ipconfig ale nic nie działa. Oczywiście MAC jest skopiowany. Już nie wiem co robić, obojętnie co dam nic nie chodzi a jak wpisuje te dane co są w dynamic ip do static wyskakuje błąd że ip są złe :/

    Code:
    C:\Documents and Settings\Piotrek>ipconfig/all
    



    Konfiguracja IP systemu Windows

            Nazwa hosta . . . . . . . . . . . : user
            Sufiks podstawowej domeny DNS . . . . . . :
            Typ węzła . . . . . . . . . . . . : Nieznany
            Routing IP włączony . . . . . . . : Nie
            Serwer WINS Proxy włączony. . . . : Nie
            Lista przeszukiwania sufiksów DNS : TSK - Twoja Siec Komputerowa

    Karta Ethernet Połączenie lokalne:

            Sufiks DNS konkretnego połączenia : TSK - Twoja Siec Komputerowa
            Opis . . . . . . . . . . . . . . :  Karta Realtek RTL8139 Family PCI Fast Ethernet NIC
            Adres fizyczny. . . . . . . . . . : 00-A1-B0-00-18-9B
            DHCP włączone . . . . . . . . . . : Tak
            Autokonfiguracja włączona . . . . : Tak
            Adres IP. . . . . . . . . . . . . : 192.168.1.142
            Maska podsieci. . . . . . . . . . : 255.255.255.0
            Brama domyślna. . . . . . . . . . : 192.168.1.2
            Serwer DHCP . . . . . . . . . . . : 192.168.1.1
            Serwery DNS . . . . . . . . . . . : 213.227.75.1
                                                213.227.72.1
  • Helpful post
    #2
    piterek-23
    Level 33  
    Sklonuj MAC
    Daj AP Router
    W Wan wpisz IP (statyczne) 192.168.1.142 maska 255.255.255.0 brama 192.168.1.2 i adresy DNS

    O ile nie zmieniałeś adresu LAN w routerze to go zmień na 192.168.3.1 w swoim PC ustaw IP 192.168.3.2 brama 192.168.3.1 i maski 255.255.255.0
  • #3
    Pi0trek001
    Level 2  
    no i wszystko ok.
    wiszę ci piwo :)