Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panel operatorski Allen Bradley

Los_sandalos 01 Dec 2009 21:22 2182 2
SterControl
  • #1
    Los_sandalos
    Level 27  
    Witam, dostałem ostatnio 10" panelik operatorski allen bradley 2711-T10C9X rev. B. Nie jestem pewny czy panel jest sprawny - brak jest karty pamięci. Po podaniu zasilania panel się zaświeca i chyba startuje (zaczynają migać diody błędu komunikacji). Niestety nic się nie wyświetla na ekranie. Czy ktoś wie jak sprawdzić sprawność urządzonka? Nie potrafię znaleźć niczego o tym panelu w necie. Da sie to pożenić z jakimś normalnym sterownikiem (siemens, omron itp)?
    Z góry dziękuję za odpowiedzi.
    Panel operatorski Allen Bradley
  • SterControl
  • #2
    kim
    Level 15  
    Karta w tym panelu służy do wgrywania nowego projektu. Jeżeli podłączysz zasilanie to powinien zacząć startować (o ile dobrze pamiętam widoczna powinna być wersja firmware`u i klikając go pop lewej stronie w górnym rogu powinieneś być w stanie wejść do menu. Jaka jest sekwencja mrygnięć diody??
  • #3
    Dioda52
    Level 27  
    Posiadam taki sam panel o numerze 1000. Problem powstal kilka dni temu. W piatek zostalo wylaczone urzadzenie z pradu. Calosc pozostala caly tydzien i w kolejny poniedzialek zostal wlaczony. PLC wystartowalo bez problemu, natomiast monitor zaswiecil sie na jasno-niebiesko i sciemnial. Z tylu swieci sie dioda czerwona ( uszkodzony ). Po przycisnieciu reset zapali sie tez czasami dioda zielona i czerwona dioda mruga. Co moglo byc przyczyna i czy jest mozliwosc ponownego go uruchomienia. Problem jest taki, ze jest brak programu do monitora, jak go zdjac. Normalnie jak startowal wlanczal sie monitor i napisy Allen Bradley, jakies numery i potem startowal caly program. Dostalem teraz nowy monitor i tez jak go sie wlancza to zaswieca sie dioda czerona tak dlugo jak sie laduje program i potem gasnie i zapala sie zielona ( komunikacja ). Wnioskujac z tego poprzedni monitor byc moze jest dobry. W nowym jest brak aktualnego programu, ktory zostal dosc mocno zmieniony. Czy trzeba przelaczyc jakies zwory wewnatrz. Napiecie wychodzace z zasilacza wynosi 5V DC, na zlaczu trzy pinowym na srodkowym jest minus, a po obydwu stronach jest to samo napiecie + 5V.
    Z podpowiedzia z poprzedniego postu nie da sie wejsc do menu. W zadnym miejscu nie reaguje na wyswietlenie menu. Dioda czerwona swieci caly czas, a jak sie przycisnie reset to dioda zielona swieci caly czas, a czerwona mruga caly czas mniej wiecej z czestotliwoscia jednego herca.