Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Extensa 5220 - nie uruchamia się po zalaniu

03 Gru 2009 14:08 4106 5
  • Poziom 8  
    Witam serdecznie.
    Mam problem z laptopem Acer Extensa 5220. Komputer został zalany przez wodę kapiąca z sufitu.

    Został odłączony od zasilania prawdopodobnie po pewnym czasie (należy do mojej Dziewczyny, nie było mnie przy tym), z tego co wiem nie był uruchomiony w czasie zalewania, lecz mógł być podpięty pod zasilanie. Wyjęto klawiaturę,baterię, wytarto z wierzchu, nie rozkręcając jednak środka.
    Po 2 dniach uruchomiono na baterii. Świeciła się tylko dioda "bateria", brak innej reakcji.

    Wczoraj, niestety już z 2tyg po awarii zabrałem się za niego. To pewnie jest kluczowe :(.
    Został rozkręcony do samej płyty głównej. Na niej znalazłem ślady rdzy na małym obszarze ścieżek, w kilku(3) miejscach były ślady nalotu (śniedź).
    Procesor, ram nie nosił śladów spalenia, również nie zauważyłem śladów spalenia na rezystorach i innych elementach. Jak mogę się domyślać zanieczyszczenia jak i prawdopodobnie zalegająca woda mogły (w chwili włączenia po 2 dniach od zalania nie wytartego lapka) doprowadzić do spięcia.

    Płyta główna została wymyta alkoholem izopropylowym (IPA najwyższej czystości), ścieżki wyczyszczone pędzelkiem tym środkiem, oraz wymoczyłem płytę w IPA około 3h. Podsuszyłem suszarka, a potem kilkanaście min w piekarniku z termoobiegiem na ok 50*C. Po wcześniejszej rdzy i śniedzi nie ma praktycznie śladu.

    Po podłączeniu do baterii i wciśnięciu przycisku startowego zapaliła się dioda "bateria". Znów brak reakcji większej. Podpiąłem zasilanie do listwy przeciwprzepięciowej i włączyłem listwę, która mam wrażenie zaczęła buczeć a dioda migać. Po chwili spróbowałem jeszcze raz i znów ta sama reakcja na listwie - spięcie (?)jak mniemam. Po kilku sekundach listwa sie uspokoiła. Jednak komputer jak nie działał tak nie działa.

    Dodam że obecnie przy wciskaniu start na samej baterii nie zapala się nic (a zapalało wcześniej), a przy włączony zasilaniu do kontaktu zapala się dioda "bateria".


    Proszę o pomoc:
    Jeśli wie ktoś co sprawdzić w obwodach - gdzie mogło się coś spalić, jakiś bezpiecznik, rezystor?
    Czy jest jakaś możliwość naprawy? Czy czegoś spróbować? Może jeszcze są jakieś zanieczyszczenia których nie usunąłem, a powinienem wodą destylowaną wcześniej?
    Szukałem płyt głównych do tego modelu na popularnych aukcjach i w sklepach internetowych - brak, jak coś to jedynie uszkodzone.

    Będę wdzięczny za każdą pomoc proszę o ewentualnie jak najdokładniejsze opisanie czynności,metod, elementów do sprawdzenia.

    :cry:
  • TermoPasty.pl
  • Poziom 29  
    Które miejsca na płycie zostały zalane ?
    Najlepiej jakbyś wstawił zdjęcia z zaznaczonymi obszarami.
  • TermoPasty.pl
  • Poziom 8  
    Dodaje zdjęcie. Śniedzi (nalotu,osadu) i rdzy nie było może dużo, ale w tych miejscach. Na ścieżkach (czerwone kółko pod otworem na wentylator) było trochę więcej rdzy.

    Pozdrawiam serdecznie.
    Acer Extensa 5220 - nie uruchamia się po zalaniu
  • Poziom 12  
    może masz uszkodzony LCD spróbuj podłączyć lapka pod monitor
  • Poziom 8  
    Nie podłączałem, raczej to nic nie da. Brak żadnej reakcji nawet dźwiękowej z wnętrza. Nie w tym rzecz że matryca nie działa. Wygląda na to że cały komputer się nie włacza, więc monitor podpięty nic nie zmieni.
  • Poziom 20  
    może masz zwarcie na mostku-chipset Intela na płycie? może musisz szukać przyczyny w układzie, miernik i do dzieła. Posprawdzaj tranzystory, możesz wygrzać MAXIM-a (poprawić nóżki na nim). Spróbuj wygrzać grafikę lub chipset na końcu jeszcze. Zacznij do tego najpierw. Powodzenia