Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Tecra A4 PTA40E - wyłącza się po 4 sek. od włączenia

Astinus 03 Gru 2009 15:49 2999 4
  • #1 03 Gru 2009 15:49
    Astinus
    Poziom 9  

    Kolejny taki problem, opcją szukaj i google znalazłem pytania ale nie odpowiedzi. Dodam ze jestem bardzo zielony jeśli chodzi o hardware.

    Problem: Laptop wyłącza sie 4 sekundy po włączeniu - ale nie zawsze. Statystycznie rzecz biorąc, problem występuje, gdy laptop nie był długo (ok. pół dnia) włączany i/lub był przenoszony. Zdarza się też, że laptop uruchamia się, ale nie startuje BIOS (matryca nie odpala) i wentylator zaczyna pracować na maksymalnych obrotach - wtedy jedynym rozwiązaniem jest wyłączenie przez przytrzymanie przycisku włączania.

    Opis:
    Laptop został zakupiony w sklepie po-leasingowym, był mocno eksploatowany zarówno przed jak i po zakupie. Laptop ma około 2 lata - ponad rok ze mną i rok u poprzedniego właściciela. Przycisk od zasilania jest lekko uszkodzony, tj. jest wciśnięty, ale do tej pory działa bezproblemowo. Problem ma miejsce gdy laptop nie był wyłączony kilka godzin, został wyłączony poprzez hibernację lub przeszedł w stan wstrzymania (zazwyczaj potem się resetuje i... wyłącza po 4 sekundach) lub też był przeze mnie przenoszony (co zdarza się często, gdyż towarzyszy mi niemal codziennie w podróży środkami komunikacji miejskiej do miejsca pracy oraz na uczelnię) - niestety żadne z powyższych nie jest regułą. Potrafi sprawnie działać przez tydzień w różnych warunkach i bezproblemowo się uruchamiać, kiedy indziej przy każdym włączaniu są problemy.
    Po włączeniu laptopa, sprawdza dysk, uruchamia się wentylator, migają diody nad klawiaturą oraz diody zasilania - dokładnie tak jak powinno być - po czym po 4 sekundach zostaje całkowicie odłączone zasilanie (gasną wszystkie diody zasilania, włącznie z diodą zasilacza i ładowania baterii, które po ok 1 sekundzie zostają znów zapalone). Laptop ma również tendencje do samoczynnego włączania się (niekoniecznie pod wpływem bodźców mechanicznych).
    Czasami problem ustaje po kilku próbach uruchomienia laptopa - tj. w końcu odpala BIOS i laptop uruchamia się normalnie - czasami niestety odpala dopiero po kilku godzinach pozostawienia go w spokoju. Problem występuje niezależnie od źródła zasilania (na baterii, zasilaczu, zasilaczu bez baterii). Brutalne próby wymuszenia poprawnego działania poprzez oddziaływanie mechaniczne (zmiana położenia, wstrząsanie, pukanie w obudowę) nie przynoszą wyraźnej poprawy. ;)
    Dodatkowo - laptop resetuje się przy instalowaniu systemu Windows XP Professional - podczas fazy wykrywania i instalowania urządzeń (system udało się postawić metodą próbowania do skutku, za którymś razem po prostu się udało go zainstalować), oraz system działa tylko i wyłącznie przy wyłączonej obsłudze procesora w Menadżerze Urządzeń (procesor musi być wyłączony ;) - inaczej system resetuje bądź zawiesza się zaraz po zalogowaniu użytkownika/załadowaniu systemu). Mimo tych zabiegów, nie zauważyłem żadnego spadku wydajności. W trybie awaryjnym działa bezproblemowo.
    Poza tym problemem nie ma żadnych innych, laptop nie wiesza się nawet przy dużym obciążeniu, może działać przez klika dni bez przerwy, nie grzeje się bardziej niż wtedy gdy został zakupiony, wentylacja zawsze działa i jest poprawnie kontrolowana. Także przy przegrzaniu przy dużym obciążeniu (częściowo przysłonięte otwory wentylacyjne) godzinami stabilnie pracuje i normalnie się wyłącza.
    Próba otworzenia obudowy laptopa zakończyła się nie tyle porażką ile brakiem sukcesu. Nie sądzę aby był to problem samego przycisku włączania, ale nie potrafię tego wykluczyć - zresztą nie udało mi się całkowicie otworzyć obudowy. W środku jest lekko zabrudzony, ale nie w takim stopniu by był to problem z wentylacją/grzaniem urządzenia.
    Ktokolwiek wie co może być przyczyną, zna rozwiązanie bądź spotkał się z problemem - proszę o odpowiedź. Laptop dawno już nie jest na gwarancji - interesuje mnie czy opłacalna będzie naprawa tego problemu czy też kupno nowego laptopa - ten egzemplarz kosztował mnie lekko ponad tysiąc.

    0 4
  • Pomocny post
    #2 03 Gru 2009 16:08
    tronic1
    Spec od komputerów

    http://www.irisvista.com/tech/ Tutaj masz trochę podpowiedzi na temat demontażu. Rozbierz go, sprawdź wszystkie możliwe połączenia, dysk wymontuj i zamontuj z powrotem. Opłacalna jest naprawa we własnym zakresie.

    0
  • #3 03 Gru 2009 22:38
    Astinus
    Poziom 9  

    Na wstępie; dzięki za szybki odzew. Stronka bardzo przydatna, dzięki niej bez problemów udało się otworzyć puchę.

    Niestety - poza toną kurzu, nie zobaczyłem nic, co wydawałoby się niewłaściwe lub w niewłaściwym miejscu. Żadnego śladu spalenia / stopienia / zabrudzenia / wycieków, nie było też żadnych luźnych części.
    Udało mi się przy okazji naprawić wciśnięty przycisk zasilania ;)
    Wypiąłem wszystko, w rękach miałem płytę ze wszystkimi podzespołami wlutowanymi w nią, jedynie nie odkręciłem karty graficznej, bo nie dałem rady - nie mam śrubokręciku, który by pasował do tych maleńkich śrubek i jednocześnie miał na tyle dużą rączkę aby móc je odkręcić ;)
    Po wyczyszczeniu z kurzu, władowałem płytę na miejsce, władowałem spowrotem procka, oraz pamięć RAM, podpiąłem baterię i LCD do gniazda... i odpalił! ;)
    Zadowolony wyłączyłem go - bez dysku i klawiatury nic innego w sumie zrobić nie mogłem. Złożyłem go niemal w całość - podpiąłem głośniczki, touchpada, przycisk zasilający, klawiaturę, porty USB i dysk. Nie podpinałem modemu, wifi, I znowu włączyłem...
    Kto odgadnie co się wtedy stało? ;/

    Oczywiście drań się drugi raz nie włączył...

    Nic to, późno już, więc składam całość. Pomijając fakt, że gdzieś posiałem kilka śrubek, wszystko złożyłem znów bez problemów.
    Znów odpalam - działa... nawet po hibernacji.

    Jestem pewien że nie jest to problem samego przycisku zasilania, prawdopodobnie też nie chodzi o zasilacz czy baterię, a wszystkie złącza zostały przeze mnie sprawdzone (nie piszę że są sprawne, bo ja się nie znam, ale wyglądają i działają jakby były). Wygląda na to że problemem jest sama płyta lub BIOS.
    Co do BIOSu - sprawdzałem czy mogę zrobić upgrade, ale posiadam najnowszą wersję i programik nie chce się odpalić, a ja wole niczego nie robić na siłę.

    Proszę o pomoc, co mogę dalej zrobić by zbliżyć się do odpowiedzi na niezmiernie nutrujące mnie pytanie: Dlaczego moja laptopica zachowuje się jakby miała okres?? :)

    0
  • Pomocny post
    #4 03 Gru 2009 23:17
    tronic1
    Spec od komputerów

    Proponuję żeby rozebranego laptopa obejrzał ktoś ze znajomych co wyznaje się na elektronice. Wiesz, na odległość można sobie tylko gdybać. Może zimny lut ? Próbowałeś naciskać go w różnych miejscach w chwili gdy nie startuje ?

    0
  • #5 17 Gru 2009 16:02
    Astinus
    Poziom 9  

    Piszę po dłuższej przerwie, bo chciałem się upewnić i...
    100 / 100 odpala BIOS gdy laptopa lekko wygnę podczas włączania - polega to na tym, że jak w lewym górnym rogu klawiatury mam przycisk od włączania, to prawą ręką opieram się po przekątnej klawiatury, wciskając jednocześnie przycisk zasilania, a lewą lekko podnoszę do góry lewy dolny róg laptopa - i działa. Wygląda na to że coś nie halo z lutami. Ale jest to dziwne, bo gdy już się uruchomi BIOS, mogę go nosić, wyginać, zmieniać pozycje, i wszystko hula, tylko raz mi się zresetował przy tych zabiegach z przyczyn nieustalonych.
    Zdaje sobie sprawę że jeśli nawet nie ma na płycie mikrouszkodzeń, to i tak taką praktyką mogę spowodować nieodwracalną awarię sprzętu. Niestety - nie mam żadnych znajomości w serwisach, więc pewno najtańsza naprawa polegałaby na zamianie płyty na nową, a to raczej nie ma sensu, bo laptop do nowych nie należy i za cenę niewiele większą mogę dostać nowy tej samej klasy lub na allegro kilka generacji wyżej.
    Proszę jeszcze o poradę co można by innego zdziałać, być może znajdzie się tutaj ktoś z Krakowa na tyle kompetentny by odpłatnie (ale w cenie niższej niż nowa płyta) podjąć się naprawy lub chociaż stwierdzić ostatecznie że naprawa, w moim przypadku, nie wchodzi w grę
    Pozdrawiam i dzięki wielkie za pomoc

    0