Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uniden 520 XL po włączeniu pod 24V

a1cygan 05 Gru 2009 10:10 3054 13
  • #1 05 Gru 2009 10:10
    a1cygan
    Poziom 12  

    witam
    mam taki problem podłączyłem w ciężarówce swoje cb po 24V. po podłączeniu działało chwilkę tzn. wyświetlało kanał natomiast nic nie było słychac w głosniku. po chwili spalił mi się bezpiecznik od wtyczki przy gnieździe zapalniczki jak wymieniłem na inny i włączam juz pod 12V w osobówce radio nie działa nie włącza się wogóle. co się mogło zepsuć???
    poniżej zamieszczam zdjęcie swojego cb z prośba o wskazania od czego zacząć sprawdzanie lub wymianę uszkodzonych elementów.
    a1cygan
    Uniden 520 XL po włączeniu pod 24V

    0 13
  • #3 05 Gru 2009 11:21
    stemar28
    Poziom 17  

    la 4446 do wymiany

    Dodano po 17 [minuty]:

    Sprwadź jeszcze tor zasilania może scieżka jest przepalona zobacz na przełaczniku czy przekazuje napięcie dalej

    0
  • #4 05 Gru 2009 11:27
    a1cygan
    Poziom 12  

    jak oglądałem to ścieżki są raczej w porządku ale dopiero jutro sprawdzę dokładniej bo dzisiaj jestem w pracy. a gdzie można te części dostać??

    0
  • #5 05 Gru 2009 11:35
    stemar28
    Poziom 17  

    W sklepie elektronicznym albo na allegro tylko szkoda zamaiwać jak nie jesteś pewny co padło.

    0
  • #6 05 Gru 2009 13:43
    a1cygan
    Poziom 12  

    stemar28 napisał:
    la 4446 do wymiany

    Dodano po 17 [minuty]:

    Sprwadź jeszcze tor zasilania może scieżka jest przepalona zobacz na przełaczniku czy przekazuje napięcie dalej

    a jak sprawdzić czy to jest walnięte??

    0
  • #7 05 Gru 2009 23:29
    szpara
    Poziom 27  

    a1cygan napisał:
    a jak sprawdzić czy to jest walnięte??

    Jeżeli chodzi o la4446 to na wyjściu powinna być połowa napięcia zasilania.
    Rozumiem, że masz chęci do samodzielnej naprawy ale z pytania, które zadałeś wnioskuję, że nie masz zbyt wiele doświadczenia w tej dziedzinie. Z tego też powodu zalecam oddanie radia do serwisu. Może okazać się, że będzie to najmniej kosztowne rozwiązanie.
    Pozdrawiam.

    0
  • #8 06 Gru 2009 14:25
    mickemaster
    Poziom 27  

    Po 24V to nie ma co już sprawdzać LA4446, pozostaje tylko wymiana. Zmierz jeszcze dokładnie napięcie na 7808 jak nie jest w pobliżu 8V to tez wymaina.
    Powodzenia!

    0
  • #9 06 Gru 2009 22:57
    a1cygan
    Poziom 12  

    Cytat:
    Sprawdź D302

    wymienione
    nie włącza się wogóle radio tylko pali bezpiecznik w samochodzie

    0
  • #10 07 Gru 2009 08:42
    SP9JMD
    Poziom 13  

    Co do jakości radia , to jak zaczyna się otwierać zdjęcie to ma się wrażenie , że radio zbudowane jest ze samych zwor . ;) , Adam

    0
  • #11 07 Gru 2009 09:57
    birband
    Poziom 23  

    Kolego jeśli pali bezpiecznik to sprawdź diodę zabezpieczającą, która znajduje się w pobliżu przewodów zasilających wlutowanych do płyty głównej wewnątrz radia (D302). Albo po prostu ją wymień na nową.

    0
  • #12 07 Gru 2009 19:40
    a1cygan
    Poziom 12  

    birband napisał:
    Kolego jeśli pali bezpiecznik to sprawdź diodę zabezpieczającą, która znajduje się w pobliżu przewodów zasilających wlutowanych do płyty głównej wewnątrz radia (D302). Albo po prostu ją wymień na nową.


    dioda wymieniona radyjko się włącza. ale jest cisza. teraz wymiana la4446 ale!!!??
    i tu jest problem bo w radyjku jest la4446 pod tym napisane jst 6Y9 natomiast mi udało się kupić la4446 i pod spodem jest napisane 8Q7 czy to bedzie pasowało??
    acha i jeszcze jedno diodę udało mi się dostac in4007 a była in4003. nie będzie z tym problemu??
    a1cygan

    0
  • #13 07 Gru 2009 20:13
    szpara
    Poziom 27  

    a1cygan napisał:
    w radyjku jest la4446 pod tym napisane jst 6Y9 natomiast mi udało się kupić la4446 i pod spodem jest napisane 8Q7 czy to bedzie pasowało?

    Będzie ok.
    Cytat:
    udało mi się dostac in4007 a była in4003. nie będzie z tym problemu

    To jest 1N4007. Problemu nie będzie.

    0
  • #14 07 Gru 2009 20:18
    a1cygan
    Poziom 12  

    dzięki za odpowiedź
    idę lutować i opiszę wyniki
    a1cygan


    Moderowany przez c2h5oh:

    Zgodnie z punktem 10.2 regulaminu, temat zamykam.

    0