Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mitsubishi CT-2125EET- uszkodzony zasilacz

05 Gru 2009 14:26 4475 21
  • Poziom 28  
    Witam, w powyższym sprzęcie uszkodzony zasilacz. Tranzystor kluczujący wymieniony-wcześniejszy miał zwarcie, wymieniony opornik R901-4,7Ω (oryginał miał przerwę).
    Zasilacz powstał ale...

    1. Telewizor nie chce się włączyć, dioda STby gaśnie na chwilę co 2 sekundy, jednocześnie co ok ¼s słychać "cyk" w zasilaczu. Nie wiem czy transformator, czy kondensator, czy to objaw poprawny czy nie. Wtedy kiedy słychać ten dźwięk przygasa lekko dioda.

    2. Napięcie pomierzone (bez wtyczek podłączonych do wszystkich wyjść)
    RH pin2 = 5V
    PB pin 3 = -30V
    pin 4 = 5V
    PA wszędzie zero. Po zasileniu pinu 2 PB napięciem STby, pojawia się i +5 i +12 ale zanikają one, wydaje mi się że związanie jest to z "cykaniem". Kondensator C973 wymieniony na 1000u.

    A swoją drogą przydałby się rezystor rozładowywujący kondensator C904...

    3.Jeśli odepnę wszystkie bezpieczniki na stronie wtórnej, nic nie powinno się stać? Wtedy zobaczę czy dźwięk ustał, i kolejno będę włączał poszczególne napięcia....

    Mitsubishi CT-2125EET- uszkodzony zasilacz

    ***
    pkt3. Po odpięciu całej strony wtórnej, zaraz za trafem, i zasileniu przez żarówkę 60W zasilacza, żarówka zapala się rytmicznie w takt "cykania". Czyli jest zwarcie po stronie pierwotnej, chyba...

    Znalazłem zwartą diodę rd3.0fb2 oznaczoną D909. Jest to Zener 3V. Jaka jest jej rola? Może być dioda na 3.3V??
    ***
    Założyłem diodę, ale niestety 0,5W.
    Strona wtórna poodpinana, żarówka znów cyklicznie sobie mrugała w takt cykania. Aż w konću tranzystor padł. Ma to samo uszkodzenie co wcześniejszy, czyli przebicie pomiędzy wszystkimi wyprowadzeniami. Ubita dioda Zenera.


    Zauważyłem tez kondensator C906 ma 10u zamiast 47u. C905 tez wylany...

    A nie ma ktoś może dobrego schematu, czytelnego dla tego zasilacza, z optoelementem??
  • HelukabelHelukabel
  • Poziom 43  
    Jak nauczysz się dodawać załączniki zgodnie z regułami forum to Ci wyślę na PW. Kiepski, ale z transoptorem.
  • HelukabelHelukabel
  • Poziom 28  
    jak sprawdzić czy sterownik żyje??
    ***
    Sprawdzony, żyje. Po podłączeniu do telewizora, ładują sie kondensatory, żarówka gaśnie (jakieś 30-40 sekund), zapala się dioda STBY. PO próbie włączenia telewizora pilotem, żaróka rozbłysnęła, i zaczęła pulsować tak jak wcześniej, więc wyłączyłem, aby uniknąć awarii tranzystora. Co dalej sprawdzić? A może się zbyt wcześnie wystraszyłem? Bo ładowała się jakaś pojemność?
  • Poziom 43  
    LiutenetMaria napisał:
    pkt5. Po odpięciu całej strony wtórnej, zaraz za trafem


    Genialne po prostu.
    I dziwisz się, że się psuje. Zastanów się gdzie jest kontrola i regulacja!
  • Poziom 28  
    Wiem wiem, zorientowałem się. Lepiej późno niż wcale. Wyszedłem z założenia, że jest tam kontrola prądu, mająca na celu jedynie wyłączenie impulsów sterujących przy przekroczeniu zadanej wartości prądu. Ale teraz jak się nad tym zastanawiam, to by było bez sensu. Chociaż kto wie...
    Ale teraz już pytanie dotyczy zachowania przy podłączeniu telewizora. Przy próbie włączenia z pilota, żarówka rozbłysnęła 2 razy i wyłączyłem, bo bałem się uszkodzenia zasilacza. Tak powinno być, czy nie bardzo?
  • Poziom 43  
    Było bez sensu. Kontrola prądu jest realizowana po pierwotnej stronie. Transoptor wraz ze współpracującymi elementami służy do kontroli i stabilizacji napięcia wyjściowego. Nie wolno Ci więc zrobić przerwy ani w gałęzi kontrolowanej - w tym wypadku +B - ani zasilającej układ kontroli - tutaj z D952.

    Nie wiem gdzie wpinasz szeregową żarówkę. Jeśli zamiast bezpiecznika to musisz wylutować pozystor. Ale .... wszystko już było...
  • Poziom 28  
    żarówka szeregowo na kablu zasilającym. Dlaczego trzeba wylutować pozystor?

    -----------
    w stanie jałowym na RH 2-3=20V, na PB 1-3= -30V, 1-4=5V, PZ 1-3=118V. Na PA nic.
    Po wylutowaniu pozystora, po podłączeniu do telewizora, przy próbie włączenia z pilota, żarówka zapala się cyklicznie i pali bezpiecznik po stronie wtórnej zasilacza 2000mA.

    Niepokoi mnie to RH 2-3=20V....
    Żarówka nie zaświeca się po odłączeniu złącza PZ... Czyli tam gdzieś zwarcie chyba...
    Ale co z napięciem RH? Jak powinna być jego prawidłowa wartość?

    Można podłączyć wszystko przy wylutowaniu Tranzystora Q552 (tranzystor główny przy Wn)? Można zastąpić oryginał D1878 na BU2520AF?

    ***
    Teraz jest jeszce gorzej. Zasilacz przy wylutowanym pozystorze, bez obciążeń-
    żarówka błyska szybko- ładowanie kondensatora C904. PO chwili zapala się ciągłym światłem, zaczyna migotać i gaśnie po 2 sekundach. napięcia na wyjściu 0V. Na nóżce 15,16 waha się, w granicach 7-10V. Co jest z tym zasilaczem nie tak? Uszkodzony sterownik??
  • Poziom 43  
    Wcale nie jestem pewien, że gorzej. Przecież to tylko świadczy, że przez żarówkę nie płynie prąd większy niż zdolny do jej rozżarzenia.
    Na pewno nie masz zwarć na obciążeniu zasilacza? Weź no wreszcie miernik i zobacz ile jest z katody każdej z diód prostowniczych po wtórnej do masy.
  • Poziom 28  
    Sugeruje się że gorzej, gdyż zasilanie scalaka wydaje się niestabilne, a na wyjściach 0V. Tak wygląda praca bez oscyloskopu, a miernik to pokazuje sami państwo wiedzą jak...

    No i zastanawia mnie czemu po naładowaniu kondensatora, żarówka zapala się na stałe, zaczyna mrugać i gaśnie...
    tak jakby układ zaczynał pracę, powstawało zwarcie, i wyłączał się...
    ***
    Dołączam schemat strony pierwotnej... Jeśli ktoś zauważy pomyłkę, proszę zgłaszać, będę aktualizował na bieżąco.
  • Poziom 43  
    Schemat, który dostałeś na PW nie jest wystarczający? To rób sobie na własny użytek dodatkowe obrazki. Nie ma powodu zaśmiecać działów serwisowych takimi rzeczami.
  • Poziom 43  
    Ale oddaje zasadę działania a wartości masz napisane na elementach. Podobnych schematów na TEA2261, 2262 setki.
    Opis jak to działa masz w Serwisie Elektroniki 12/99.
    Skup się, odpowiadaj na pytania, rób o co Cię proszą. A jak masz zamiar teoretyzować to wyślę do https://www.elektroda.pl/rtvforum/forum27.html
  • Poziom 28  
    Żarówka rozbłyska, gaśnie, mruga, gaśnie.
    I wtedy przetwornica się wyłącza.
    Napięcie na C904 320V;
    za diodami względem masy:
    D952 = 1,5V
    D953 = 16,5V
    D954 = -30V;
    D956 = 17V;
    D950 = 150;

    Oczywiście napięcie pochodzi z pojemności które zdążyły się naładować zanim przetwornica się wyłączyła. Wszystkie napięcia w miarę się trzymają tylko na D950 spada w ciągu kilkunastu sekund do zera.

    Za diodą D951 tylko 1,5V więc chyba tam zwarcie bo pojemność się nie naładowała, lub przerwa. Proszę mnie poprawić jeśli się mylę.

    ***
    Rzeczywiście spalony bezpiecznik Z952=1600mA
    ***
    D952 = 9-11
    D953 = 10
    D954 = 30-35
    D956 = 10.2
    D950 = 118;

    Więc coś tu jeszcze nie gra...
  • Poziom 43  
    D951? To zener w kontroli napięcia. Chyba o D952 Ci chodziło.
    Napisałem
    Cytat:
    Weź no wreszcie miernik i zobacz ile jest z katody każdej z diód prostowniczych po wtórnej do masy.

    Jak widzę, muszę Ci jeszcze uzmysłowić, że masz wziąć OMOMIERZ i sprawdzić na WYŁĄCZONYM telewizorze.
    To trwa 15 sekund i wiesz czy masz zwarcie, czy nie. ZANIM zaczniesz jakiekolwiek grzebanie w jakimkolwiek zasilaczu!
  • Poziom 28  
    Ja mierze na wyciągniętym zasilaczu. Podłączony prze żarówkę na głównym kablu, zasilanie na PL. Do płyty telewizora na razie nie podłączam, bo wylutowałem tam D1878 bo jest uszkodzony.
  • Poziom 43  
    A co Ci nie gra? Masz wszystkie napięcia. O co Ci jeszcze chodzi?
    Zobacz ile zajęło Ci znalezienie uszkodzonego bezpiecznika. I ile strat. I naprawiania czegoś co pewno było dobre.
  • Poziom 28  
    Nie było dobre, wcześniejsze elementy były uszkodzone. A ten bezpiecznik był wcześniej dobry jednak coś go zniszczyło. Jeśli będę na 100% pewny zasilacza, muszę zająć się wysokim. Nie podoba mi się pływanie tych napięć. I jeszcze jedna sprawa. Proszę spojrzeć na schemat w załączniku. Czy uzwojenie pomiędzy pinami 1-2 ma być odizolowane od reszty układu? Ja tak mam, a na schematach które posiadam pin 2 transformatora jest na GND.

    Można w miejsce D1878 zastosować BU2520?Jeśli tak , to jak zabezpieczyć się aby znów nie poleciał zasilacz albo ten tranzystor w WN?Jedna żarówka na zasilaniu wystarczy? Czy na złącze PZ też dać jedną? Co jeszcze sprawdzić w obwodach sterowania WN?
  • Pomocny post
    Poziom 43  
    Cytat:
    A ten bezpiecznik był wcześniej dobry jednak coś go zniszczyło.


    Nie coś tylko ktoś.

    Cytat:
    a na schematach które posiadam pin 2 transformatora jest na GND.

    Znowu jakieś teorie niestworzone.
    Masz miernik? Masz masę na pin 2 trafa? Masz - bo tak ma być. Możliwe, że masa ogólna zamyka Ci się przez złącza. Choć konstrukcyjnie było by to delikatnie mówiąc idiotyzmem. Zresztą pisałeś, że na C966 masz napięcie - względem masy ogólnej zasilacza.

    Skoro żarówka szeregowa nie świeci się, czyli przetwornica nie pobiera nadmiernego prądu, to ją wreszcie wyrzuć. Bo ma tam jej nie być - służy do celów diagnostycznych a nie do testowania pracy sprawnej przetwornicy.

    Cytat:
    to jak zabezpieczyć się aby znów nie poleciał zasilacz albo ten tranzystor w WN?


    Poprosić aniołki o pomoc.
    Co mogłeś już chyba zrobiłeś. Sprawdź jeszcze raz. Zobacz czy i w jakim zakresie masz regulację 115V potencjometrem i ....Pora na próbę ogniową. Jak się skończy? Nie wiem - takie jest życie elektronika.

    Odnośnie HOTa - jak Ci powiem, że możesz go również zabezpieczyć szeregową żarówką to co Ci to da jak nie potrafisz wyciągnąć wniosków z pracy /lub nie/ układu odchylania z nią? Parę razy kolega bogred to szerzej opisywał, chcesz to czytaj.

    Po prostu lepiej nastawić się na kolejny wydatek, 5 zł to nie majątek ostatecznie, a nauka musi kosztować.
    Powiem Ci jeszcze, że nawet przy kolejnym zwarciu HOTa przetwornica nie powinna się uszkodzić. Ma dość zabezpieczeń, aby zareagować odpowiednio.
  • Poziom 28  
    Podłączyłem całość bez pozystora, bez żarówki i bez złącza DY. Dioda STBY świeci, przy próbie włączenia z pilota, słychać dźwięk pracy trafa (nie wiem którego), i po pewnym czasie na ekranie pojawia się okrągła kropka.
    Napięcie PZ=120V, w chwili włączenia spada do 89V, i wraca na poziom 120V, i słychać kluczowanie.
    Po podłączeniu złącza DY OTV nic nie wyświetla.
    Napięcie spada do 89V i przetwornica się wyłącza.
    Między 4-3- 15,7Ω, między 1-2 4,2Ω (mierzone multimetrem cyfrowym).

    Przy odłączonym pinie 1 tez pracuje, a wyświetlana plamka przesunięta na dół.
    Przy odłączonym pinie 3 też pracuje, i wyświetla poziomy biały pasek.

    ****

    Wymieniłem: C951,952,565,578,572,415,520, 904, 956,966,907, 983, 973...
    Zasilacz chodzi za głośno, słychać wyraźne syczenie.

    Teraz już coś na kineskopie pojawiło się, telewizor reaguje na pilota, osd wyświetla się ale, z głośnika nic nie słychać, obraz jedynie śnieży (jednak nie jednolicie), obraz rozszerza się i zwęża jakieś 0,5-1cm po bokach pionowych, przelatują jakieś zielone oraz jasne pasy, w trybie AV tez podobne objawy, tylko ciemne tło.

    Napięcie za stabilizatorem IC951 zamiast 5V tylko 2,5-3V. Wymieniłem wcześniej Q950 na BC557, a był 2SA950, czy to wina tego że nie jest on wysterowany w pełni??

    Co dalej? Nie mam oscyloskopu, wiec proszę o rady, w której części telewizora szukać usterki. Nie mogę tak na ślepo wymieniać bo tych kondensatorów jest tu chyba setka...
  • Poziom 28  
    Co jest przyczyną takiego napięcia na PA? Na PD 1-2 napięcie też nie takie jak trzeba bo około 1,7V.. Czyli tak jakby tranzystor Q951 nie załączał się do końca. Wymieniłem Q951 na BC337. Na pinie 2 PB względem masy 5V. Na bazie Q951 0,69V. R954,R974, R971, R985 poprawne..
    IC951 wymieniłem bez rezultatu.

    Cytat:

    Znowu jakieś teorie niestworzone.
    Masz miernik? Masz masę na pin 2 trafa? Masz - bo tak ma być. Możliwe, że masa ogólna zamyka Ci się przez złącza. Choć konstrukcyjnie było by to delikatnie mówiąc idiotyzmem. Zresztą pisałeś, że na C966 masz napięcie - względem masy ogólnej zasilacza.


    Nie teorie tylko tak jest. Na pinie 2 transformatora nie ma masy, jest dokładnie tak jak narysowałem. Nie wiem czy ktoś już robił ten telewizor i usunął którąś zworę ale tak jest jak mówię.

    Napięcia:
    IC952 1-GND 12,2V; 2-GND 5,0V;
    IC951 2-2,3; 1-GND 3,7V;

    PD 1-2 1,8V; 1-GND 1,9V;

    Między pinem 2 transformatora i za diodą D956 30,3V;
    Napięcia względem masy:
    D956 30,4;
    D984 45,9;
    D953 6,8V;
    D952 12,2V;

    *** Podłączyłem telewizor bez czwartego pinu PA. Po ponownym podłączeniu pinu sytuacja się pogorszyła. Wcześniej było już w miarę ładne śnieżnie, a teraz są biało czarne pasy, przelatujące, na AV to samo tylko bardziej stabilne.. Pokazuje to filmik..
    Załącznik usunięty - https://www.elektroda.pl/rtvforum/topic1001052.html pkt 6. [@m]
  • Poziom 28  
    Usterką było przepalenie bezpiecznika w linii +5V.
    Po wymianie C412, C567, C406 na płycie piszczenie nie ustało ale udało się złapać w miarę ładny oraz. Co prawda jeszcze przelatują pasy i rozszerza się po bokach ale to już i tak krok.
    Nie ma jeszcze dźwięku.Napięcie na PD w stanie jałowym wynosi ponad 20V.
    Po podłączeniu do płyty telewizora spada do 1,2V.

    ******
    Wymieniony C363,C366 C412,C411, C282 C137 C580 C572 C607 C257 C254 C363 C362 C366 Zener przy AN5265 i sam AN.
    Obraz jest coraz stabilniejszy a dźwięk jest.
    Niepokojący jest jednak dźwięk dochodzący z zasilacza oraz to, że po 5 minutach radiator pod tr. kluczującym jest gorący.
    Porównuje teraz oryginalny 2SD1887 i wlutowany BU2520AF.
    Trzy różnice kolejności 2SD i BU:
    tf - 100ns --200ns
    Vcesat- 6V-5V
    Ptot 70W-45W
    Czy to właśnie inne parametry nie są powodem takiego nagrzewania radiatora??
  • Poziom 28  
    Wymieniłem dalej:
    C258
    C502
    C505
    C506
    C507
    C720
    i Tranzystor na oryginalny 2SD1887.
    Po podłączeniu do sieci przepalił się bezpiecznik na zasilaniu, a tranzystor ma przebicie C-E. Wszystkie bezpieczniki na wtórnym OK.
    Jak to wytłumaczyć?
    Nie wiem czy nie wymienić jeszcze układu sterującego, bo tylko praktycznie on został, i może to on załatwił sprawę.