Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY KV-M2521 (AE-1C) i poziome zielone paski na ekranie

05 Lip 2004 17:01 2391 6
  • Poziom 22  
    Witam grupowiczów. Mam problem z tym soniakiem. Usterka występuje czasowo. Może grać godzinę dobrze albo i dłużej. Obraz zaczynają nawiedzać poziome zielone paski szarpiące ten obraz aż do wyłączenia całkowitego obrazu( nie ma nawet osd). Sprawdziłem po kolei:
    1. kineskop ok(podkładałem inny)
    2. Wsyzstkie napicia z przetwornicy ok i stabilne
    3. przelutowana p.cza i gowica
    Jak szarpie to wszysko jest stabilne tak wiec to chyba y toru wizyjnego.
    Pomocy :D
  • Poziom 20  
    Sprawdź diodę D612 i stabilizator IC604 na mod "D". Mogą być zimne luty.
  • Poziom 18  
    Wydaje mi sie ,że miałem już taki przypadek w KV-X2531.Winny był tranzystor na płytce kineskopu ( jakiś BF ten z radiatorem) .Oczywiście najłatwiej zamienić miejscami z innym torem np.R i sprawdzić czy będą czerwone paski. Ale czy nie zrobiłeś tego przed wymianą kineskopu?.
  • Poziom 22  
    Kineskopu nie wymieniłem tylko podłączyłem elektronikę do innego kinola w serwisie u kolegi i były też paski. A z tymi tranzystorami to pomyślałem wcześniej, nawet zamieniłem ze sobą dwa miejscami i odpuściłem bo było źle. Ale teraz myślę że za wcześnie odpuściłem, jeszcze tam muszę pogrzebać. Wymienię te tranzystory po prostu.
  • Poziom 18  
    Bardzo interesuje mnie zakończenie zmagań z tym telewizorem.
  • Poziom 22  
    :) Spróbuj inną podstawkę kineskopu dać, może w niej coś przywiera.
  • Poziom 22  
    udało się go naprawić. Gra już dwa dni i pasków nie ma. Wymiana matrycy TDA4580 pomogła.