Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opticum 7300 PVR CI2CX PLUS - kłopoty po wgraniu listy.

07 Gru 2009 16:20 7924 12
  • Poziom 2  
    Witam,
    Po wgraniu listy kanałów do Opticum 7300 PVR CI2CX PLUS tuner przestał dawać jakiekolwiek ślady życia. Pali się jedynie czerwona dioda. Nie następuje bootowanie, nie działa port RS232 przez który mógłbym wgrać od nowa soft, także jakakolwiek droga ratowania sprzętu tą stroną raczej odpada. Czytałem troszkę w internecie na ten temat i doczytałem się jedynie, że można spróbować to naprawić za pomocą JTAG. Niemniej jednak po zdjęciu obudowy tunera nie ma tam ani gniazda, ani miejsca na przylutowanie pinów do podłączenia tego urządzenia.
    Macie jakieś pomysły jak rozwiązać ten problem, bądź wiecie jak zainstalować piny w tunerze, gdyby się to okazało ostatecznym rozwiązaniem?

    Za jakąkolwiek pomoc WIELKIE DZIĘKI.
  • Poziom 35  
    Czy kabel rs232 jest "uziemiony"?
  • Poziom 2  
    Hmmm uziemiony? Tego nie wiem, ale wiem, ze służył mi bezproblemowo do tego sprzętu i sprawdzałem go na Globo, który też posiadam i jest sprawny.

    Problem ten z tego co widzialem miało kilka osób w sieci na różnych forach, niemniej jednak żadnej z nich nie udalo sie go rozwiązać. Wówczas nie był to problem z kablem. A na allegro widziałem że jedna osoba zajmuje się tym poprzez programowanie JTAGiem. W ostateczności wyślę sprzęt. Chyba, że ktoś wie właśnie coś na ten temat.
  • Poziom 21  
    Hans0203 napisał:
    Hmmm uziemiony? Tego nie wiem, ale wiem, ze służył mi bezproblemowo do tego sprzętu i sprawdzałem go na Globo, który też posiadam i jest sprawny.

    Problem ten z tego co widzialem miało kilka osób w sieci na różnych forach, niemniej jednak żadnej z nich nie udalo sie go rozwiązać. Wówczas nie był to problem z kablem. A na allegro widziałem że jedna osoba zajmuje się tym poprzez programowanie JTAGiem. W ostateczności wyślę sprzęt. Chyba, że ktoś wie właśnie coś na ten temat.


    Uwalic ten sprzet jest naprawde cieżko,jesli wgrywaleś cokolwiek przez USB to zawsze przywrocisz go do zycia przez gniazdo rs232,tylko trzeba mieć w kompie odpowiednie gniazdo,a wiekszość używa przejściówek USB-RS232( nie wszystkie przejściówki prawidłowo dzialają z każdym sprzetem) i maja kłopoty z komunikacja.
    Zapoznanie sie ze sposobem zmiany oprogramowania dla wiekszości "tuningowców" jest wielkim problemem,po co czytać to takie proste... a póżniej jest lament,że coś sie "zepsuło"
  • Poziom 2  
    RS nie działa niestety tak jak już wcześniej napisałem, więc nie mogę przywrócić poprzednich ustawień.

    Dodano po 11 [minuty]:

    Aaaa co do przejściówki USB-RS to też działa, bo korzystałem z tego wiele razy na wspomnianym Opticum 7300 oraz na globo. Ma ktoś z Was może schemat podpięcia JTAG do Opticum 7300, w necie znalazłem jedynie schematy pod globo (układ płytek jest niestety inny podpięcie pinów wydaje się trudniejsze...)?
  • Poziom 10  
    Mam podobny problem co kolega wgrałem soft przez USB. Teraz jest jakby martwy nic nie idzie pali sie tylko ON na wyswietlaczu. Próbowałem wgrywac soft przez RS 232 ale sie poprostu nie da, probowalem roznymi upgradami
  • Poziom 18  
    Witam przez moje ręce przetoczyły się dosłownie setki dokładnie tego typu dekodera...
    pracowałem w fabryce XD (polskie dekodery made in china) ... jeżeli ktoś chciałby poznać moją opinię na temat tych dekoderów to proszę pisać :)
    poproście o pomoc serwis z firmy Globo
  • Poziom 9  
    kysn, chętnie usłyszę co masz do powiedzenia na temat tego dekodera satelitarnego bo właśnie go zakupiłem :)
    Mam taki problem, ze przełączając na inny kanał powtarza 3 razy sylabę ze słowa jakie padło na poprzednim kanale, jest to dość irytujące przyznam się . Druga sprawa kanały nie mogę ustawić tak jakbym chciał w wybranej kolejności, Mam TNK.

    pozdrw.
  • Poziom 11  
    Witam.

    Czy ktoś rozwiązał ten problem przywrócenia tego tunera do działania.
    Po raz pierwszy tak mi się zrobiło a juz kilka razy programowałem takie tunery.
    Więc tak, wgrałem softa przez wejście USB, ale że nie było listy kanałów postanowiłem dograć z orginalnego pliku. Gdy później wszedłem do menu pojawił się Ciemny obraz, a informacje zaczęły się wyświetlać gdy naciskałem strzałki. Postanowiłem że wyłączę z pilota, a lu już go nie właczyłem i z rs-232 tez nie moge. co Mam zrobić???
  • Poziom 11  
    tak jak wcześniej napisałem, wprowadziłem softa ale nie miał on programów więc chciałem wrzucić listę z orginalnego softu a gdy wyłączyłem z pilota tuner to już go nie mogłem załączyć. soft i listę wgrywałem przez wejście usb na tunerze. Próbowałem później wrzucić jeszcze raz softa przez rs-232. ale nic się nie dzieje. Wtyczki RS są ok.
  • Poziom 43  
    martinus83 napisał:
    Próbowałem później wrzucić jeszcze raz softa przez rs-232. ale nic się nie dzieje.
    Odpowiedz na link podany wyżej.
    Tyle pisane, że wszystkie uszkodzenia 7300 są przez wgranie listy.