Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio audi(blaupunkt) delta cc cicho gra

mdm150 08 Gru 2009 01:03 1964 3
  • #1 08 Gru 2009 01:03
    mdm150
    Poziom 26  

    Ello.
    Posiadam radyjko jak w temacie i mam z nim problem. Cicho ono gra, defekt końcówki mocy wykluczony. Wylutowałem samą końcówkę mocy dla pewności że to nie ona za to odpowiada. Sprawdziłem przed demontażem jak i po demontażu końcówki mocy co się dzieje na wyjściach liniowych-efekt ten sam. Kanały (lewy/prawy)pod które wpięty jest wzmacniacz mocy grają znacznie ciszej od kanałów lecących wyłącznie na wyjście liniowe. Co mogło się posypać? Schematu niestety nie mam, na sieci też nie widać., a ulatwił by na pewno lokalizacje usterki.

    0 3
  • #2 08 Gru 2009 15:59
    Kubasan
    Poziom 16  

    Może funkcja "fader" jest tak ustawiona że część kanałów ciszej gra.

    0
  • #3 08 Gru 2009 16:08
    mdm150
    Poziom 26  

    W tym problem ze niema żadnej regulacji fadera i balansu-chyba że te radio wcześniej pracowało w dedykowanym systemie aktywnym i tak było ustawione. Pewnie dopiero w owym systemie aktywnym są dostępne regulacje.Tego nie wiem bo te radio mam ze złomowiska.
    *************
    Problem rozwiązany, faktycznie był przestawiony fader-wystarczyło pociągnąć za gałkę od regulacji basu i jest dostęp do fadera.

    0
  • Pomocny post
    #4 09 Gru 2009 08:49
    Kubasan
    Poziom 16  

    No włąśnie o to chodziło. Jeśli pomogłem to jest tam taki przycisk "Pomógł".

    Pozdrawiam.

    0
  Szukaj w 5mln produktów