Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC KD - 631, grzanie się stabilizatora napięcia

na maxa 08 Gru 2009 18:28 1992 4
  • #1 08 Gru 2009 18:28
    na maxa
    Poziom 10  

    Witam, wymieniłem stabilizator napięcia an34001a (na orginalny, ma znaczek jak na uszkodzonym, koszt 43 zł) ponieważ widać było rozsadzenie jego obudowy, lub pękł z nadmiaru temperatury, czarny ślad na radiatorze, po wymianie radio się obudziło, podłączyłem głośniki i grają bez żadnych problemów, odtwarza cd, radio odnajduje fale i też gra, wyświetlacz też w porządku, przyciski funkcyjne działają, w czym rzecz, grzeje się ten właśnie stabilizator w nadmiarze, gdy radio jest w stanby nie ma problemu, gdy go włączę, zaczyna powoli nabierać temperatury, temperatura rośnie bardzo szybko gdy się podgłośni oczywiście obojętnie czy są głośniki podłączone czy odłączone od radia, grzeje się też obojętnie czy gra cd czy radio, czy to nagrzewanie się tego układu może być spowodowane uszkodzoną końcówką mocy (jest toshiba tb2904hq), może ten stabilizator pękł z nadmiaru temperatury a nie zwarcia i coś innego jest uszkodzone i wpływa na wzrost jego temperatury, proszę o jakieś sugestie, z góry dziękuje.

    0 4
  • #2 08 Gru 2009 19:25
    szapet
    Poziom 21  

    Witam najlepszym rozwiązaniem jest zerknąć w pdf ,jak posiadasz miernik z sondą temperatury to zobacz jaka jest temperatura podczas pracy radia na tym stabilizatorze, a co do samej końcówki piszesz że po podłączeniu głośników wszystko jest ok oraz wszystkie funkcje radia są poprawne to zwarcia na tej końcówce niema, pozostaje poszukać pdefa i zerknąć jaka temperatura pracy przewidziana jest dla tego stabilizatora.

    0
  • #3 08 Gru 2009 21:22
    na maxa
    Poziom 10  

    Mam pdf układu, ma maxymalne wysokie temperatury, ale pracy w zwykłych warunkach 25 stopni, w moim przypadku palca można oparzyć jak się rozgrzeje. Mam manuala do tego radyjka, pomierzyłem napięcia na wyjściu tego układu i są zgodne ze schematem, myślę że coś podbiera za dużo prądu z niego i nie mogę dojść co. Odczepiłem cd i wejście usb, ale bez zmian.

    0
  • #4 09 Gru 2009 09:19
    rafcio363
    Poziom 30  

    Wylutuj końcówkę i zobacz czy się grzeje.

    0
  • #5 06 Kwi 2010 23:54
    na maxa
    Poziom 10  

    upalony procesor CD i USB, obydwa interfejsy zawarte są w jednej kości, radio na części poszło

    0