Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SmartGPS SG320 zawiesza sie

wisniaplc 09 Dec 2009 16:49 6840 9
  • #1
    wisniaplc
    Level 11  
    witam
    jak w temacie mam smart gps sg320 zawiesza mi się czasem nawigacja, a dokładniej np jest strzałka skrętu w prawo wszystko ładnie skręcam tam i nagle ekran już stoi i nie reaguje na żaden przycisk :/.......... co możne być przyczyna?? wgrałem nowsza mapę nie pomogło.... lata na auto mapie na oryginalnej licencji...nawigacja zakupiona wraz z licencja na owa mapę.... mapa wgrana na karte nie na nawiagacje moze to byc przyczyna?? (karta z licencja na automape)

    Popraw błędy oraz interpunkcję.
    marek216
  • #2
    Pontikos
    Level 38  
    byc moze przyczyna sa bledy odczytu z karty - zwlaszcza jesli to karta z tych najtanszych, nie np. firmowa (Kingston)

    Sprobuj puscic scandiska po karcie, niech wykryje i poprawi ew bledy, alternatywnie wgraj Auyomape na urzadzenie i sprawdz, czy objaw sie powtarza - byc moze problem lezy w ustawieniach samej Automapy.
  • #3
    wisniaplc
    Level 11  
    karta była dołączona przez automape wiec chyba badziewia nie dawali :D ok spróbuje z tym co pisałeś........ dzięki
  • #4
    Pontikos
    Level 38  
    ..jesli uznac ze firma GoodRam jest wiodacym jakosciowo producentem kart SD na rynku, to masz racje :)

    Sprawdz obie opcje - wykluczysz problem z nosnikiem.

    Jesli to nie pomoze, Zespół Helpdesk (Infolinii) AutoMapy udziela pomocy telefonicznie (22-859-0240) w godzinach 8:00 - 17:00 w dni robocze oraz e-mailem (pomoc@AutoMapa.pl)
  • #5
    jaceks16
    Level 10  
    witam podpinam się do tematu
    smart zawiesza się pod każdą mapą i nie tylko
    nie grzebałem w rejestrach
    zrobiłem tylko małą nakładkę którą uruchamia plik autorun i się uspokoiło nakładka znajdowała się na karcie z mapą AM 5,3 gdzie
    komplecik działał spoko chodziły prawie wszystkie mapy pod wce core 5.0
    do momentu gdy karta przepadła
    na nowej nie chodzi AM a mam 6.5 teraz nakładka śmiga ale też potrafi się zawiesić
    a jak się uruchomi to po kilku minutach wyskakuje fatal application error i że plik wceam.exe wykonał nieprawidłową operację
    program: wceAm.exe
    exception :0x80000002
    addres : 8C889428
    co mogę z tym zrobić?
  • #6
    Pontikos
    Level 38  
    "karta przepadla" - brzmi prawi jak opowiesc o Gandalfie sciagnietym przez Balroga i wpadajacym w otchlan w Morii :)
    Przypominam, to Forum TECHNICZNE - tu piszemy troche innym jezykiem :D

    1. uzyc innej karty, max. 2GB zformatowanej na swiezo w FAT
    2. sprawdzic na wersji DEMO automapy sciagnietej ze strony producenta
    3. DOKLADNIE opisac efekty testow :)
  • #7
    NoYru
    Level 1  
    Miałem ten problem z zawieszaniem ale sobie poradziłem
    1.Control Panel>System>Memory, i tutaj właśnie wskaźnik dajecie na środek.
    2.w Automapie w GPS 4800 ustawiacie i się już nie wiesza.

    3.Teraz mój problem, po ominięciu zwieszania się pojawił się next problem po około minucie jazdy wyskakuje błąd z Fatal Error. Czy ktoś wie jak temu zaradzić ?

    Posiadam - Smart SG 320 odblokowany z Automapa 6.6.0(1157) tylko polska.
    Jak ktoś wie jak zaradzić ten problem z Fatal Error prosze o pomoc.
  • #8
    Pontikos
    Level 38  
    Urzadzenie odblokowane SKRYPTOWO, z wylaczeniem procesow, czy tylko przez prosta podmianke pliku / wpisu w Rejesrze? (w drugim przypadku normalne ze moze pracowac nieprawidlowo..) :(

    Ponowie pytanie -czy ten objaw wystepuje na wersji DEMO Automapy XL (zakladam ze nie masz wersji licencyjnej - jesli masz - Zespol Helpdesk (Infolinii) AutoMapy udziela pomocy telefonicznie (22-859-0240) w godzinach 8:00 - 19:00 w dni robocze oraz e-mailem (pomoc@AutoMapa.pl) w w/w i nieco rozszerzonych godzinach w dni robocze a tak¬e (z nieco d-u¬szym czasem reakcji) we wszystkie dni swiateczne i weekendy.
  • #9
    dvd79
    Level 14  
    panowie, czy te objawy dotyczą tylko i wyłącznie programów nawigacyjnych zainstalowanych na karcie pamięci? jeżeli tak to z włąsnego doświadczenia wiem że czytniki w nawigacjach są słabej jakości (szczególnie tanich nawigacjach) i potrafią po prostu nie łączyć. rozwiązaniem jest albo rozebranie urządzenia i dobranie się do czytnika, albo wkładając kartę podkleić plasterek (albo kilka) taśmy klejącej, czy coś podobnego, tak żeby docisnąć karciochę do styków.
  • #10
    Freddy
    Level 43  
    jaceks16 wrote:
    witam podpinam się do tematu
    smart zawiesza się pod każdą mapą i nie tylko
    nie grzebałem w rejestrach
    zrobiłem tylko małą nakładkę którą uruchamia plik autorun i się uspokoiło nakładka znajdowała się na karcie z mapą AM 5,3 gdzie
    komplecik działał spoko chodziły prawie wszystkie mapy pod wce core 5.0
    do momentu gdy karta przepadła
    na nowej nie chodzi AM a mam 6.5 teraz nakładka śmiga ale też potrafi się zawiesić
    a jak się uruchomi to po kilku minutach wyskakuje fatal application error i że plik wceam.exe wykonał nieprawidłową operację
    program: wceAm.exe
    exception :0x80000002
    addres : 8C889428
    co mogę z tym zrobić?

    Podaj na www.automapa.pl swój numer licencji i ściągnij ponownie Automapę.