Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion dv6000 - nie mogę uruchomić kamerki wbudowanej

iwona844 09 Gru 2009 19:32 27880 14
  • #1 09 Gru 2009 19:32
    iwona844
    Poziom 9  

    Witam.
    Mam problem z wbudowana kamerka w moim pavilionie dv6000. Normalnie chodziła kamerka i na skype mialam normalny obraz. Nagle w jednej chwili zniknal moj obraz i osoby z ktora rozmawialam i przy probie wlaczenia pojawia sie komunikat: "Nie można utworzyć podglądu wideo. Sprawdź połączenie urządzenia i upewnij się,że żadna inna aplikacja lub użytkownik nie korzysta z tego urządzenia".

    Nie wiem dlaczego, gdyz nic nie zmienialam i nagle obraz sam zniknal. Teraz za kazdym razem jak chce uruchomic to nici z tego. Co moglo sie stac? Jak jestem na ustawieniach audio w skype, to wtedy mi sie uruchamia i moge zrobic zdjecie, natomiast jak wlaczam rozmowe to nie mam takiej mozliwosci. Poratuje ktos?

    Pozdrawiam

    -1 14
  • Pomocny post
    #2 09 Gru 2009 19:48
    Anonymous
    Użytkownik usunął konto  
  • #3 09 Gru 2009 20:53
    iwona844
    Poziom 9  

    Wlasnie nie dziala,jesli wejde na moj komputer i tam chce uruchomic to sie nie wlacza tylko pojawia sie ten komunikat a jak w skype wlacze rozmowe wideo to od razu obraz znika. Natomiast gdy wejde w ustawienia kamery to obraz jest i moge zrobic zdjecia:)troche to dziwne ale sprobuje przeinstalowac skype i odpisze czy zadzialalo.:)

    1
  • Pomocny post
    #4 09 Gru 2009 20:56
    Anonymous
    Użytkownik usunął konto  
  • #5 09 Gru 2009 21:20
    iwona844
    Poziom 9  

    Juz jest ok. Przeinstalowalam skype i jest wszytsko w porzadku. Tylko jak chce uruchomic z mojego komputera, to wciaz pokazuje sie ten komunikat, a model to dv6835nr.

    Moderowany przez mat_ed:

    Pisz Koleżanko poprawnie - regulamin p. 15. Zdania rozpoczynamy z wielkiej litery i kończymy kropką. Nie stosuj ozdobników. Kolejnych wiadomości poprawiał nie będę.

    1
  • #6 09 Gru 2009 21:26
    Anonymous
    Użytkownik usunął konto  
  • #7 09 Gru 2009 21:34
    iwona844
    Poziom 9  

    Windows XP.

    0
  • Pomocny post
    #8 09 Gru 2009 21:37
    Anonymous
    Użytkownik usunął konto  
  • #9 09 Gru 2009 21:52
    iwona844
    Poziom 9  

    Wypróbowałam ten sterownik ale niestety wciąż wyskakuje mi komunikat Błąd podglądu wideo w Moj komputer.

    0
  • #10 09 Gru 2009 22:03
    Anonymous
    Użytkownik usunął konto  
  • #11 11 Gru 2009 16:04
    iwona844
    Poziom 9  

    Dalej pojawia się ten komunikat!czy to jest możliwe że przez skype nie działa ponieważ on wykorzystuje kamerkę? "Nie można utworzyć podglądu wideo. Sprawdź połączenie urządzenia i upewnij się,że żadna inna aplikacja lub użytkownik nie korzysta z tego urządzenia".
    Już nie wiem o co chodzi, ponieważ wcześniej chodziła normalnie i nie było problemu. Być może format by się przydał.

    Dodano po 1 [minuty]:

    wysyłam jeszcze identyfikator urządzenia:
    USB\VID_05C8&PID_010C&MI_00\6&34B44DC&0&0000

    0
  • #12 11 Gru 2009 16:14
    DriverMSG
    Admin grupy komputery

    Taki lub podobny komunikat pokazuje się, gdy chcesz uruchomić jednocześnie 2 programy do podglądu obrazu kamery.
    Sprawdź jakie procesy mogą korzystać z kamerki i je wyłącz na czas testów.

    0
  • #13 11 Sty 2010 07:32
    iwona844
    Poziom 9  

    A jak wyłączyć te procesy?I jak je sprawdzić?

    0
  • #14 11 Sty 2010 14:52
    DriverMSG
    Admin grupy komputery

    Otwórz menadżer zadań i pokaż nam screen z jego procesów.
    Prawy myszki na pasku zadań - w menu masz Menadżer procesów.

    0
  • #15 03 Kwi 2011 08:51
    iwona844
    Poziom 9  

    problem już rozwiązałam w taki sposób :

    Windows Registry Editor Version 5.00
    [HKEY_CURRENT_USER\Software\GNU\ffdshow]
    "multipleInstances"=dword:00000004

    zapisałam jako plik.reg i uruchomiłam,kamerka działa a blokował ją ffdshow.

    0