Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DVD Kenwood DVR 8100 - uszkodzona końcówka mocy.

09 Gru 2009 21:03 2245 10
  • Poziom 13  
    Kino domowe KENWOOD DVR 8100.Po wymianie końcówki mocy TA2022 na nową, jest problem z jednym kanałem ,na wyjściu(zakreślone na fotce) przepalił się opornik 6,2om2w i strasznie nagrzał się dławik i radiator układu a w głośniku było lekkie buczenie.Drugi kanał gra elegancko i nie wiem o co biega , sprawdziłem kondensatory, oporniki, połączenia z masą, napięcia oki, wejście wypiąłem Prosze o pomoc.Dołączam fotke.
    DVD Kenwood DVR 8100 - uszkodzona końcówka mocy.
  • Tektronix
  • Poziom 33  
    Witam. Czy dysponujesz schematem do tego kina moze?
  • Tektronix
  • Poziom 13  
    Tak mam go z elektrody.
  • Poziom 33  
    Wyglada na wzbudzenie wzmacniacza. Sprawdzic napiecia stale na nozkach dobrego kanalu i porownac z uszkodzonym. Jezeli kolega dysponuje oscyloskopem, trzeba sprawdzic czy jest zafalowanie (wzbudzenie sygnalu). To raczej sie dzieje w ukladzie wzm. mocy, bo kolega pisze, ze odpial wejscie od preampa. Wejscie wadliwego kanalu zewrzec z masa i jeszcze raz sprawdzic.
  • Poziom 13  
    Dzięki za zainteresowanie.Porównałem napięcia między dwoma kanałami i znalazłem dwie różnice na wyjściu(6-7nóżka) tego uszkodzonego kanału jest 3.8V, na dobrym(10-11n) 0V i na nóżce pierwszej jest 14.7V a powinno być około 10V na trzynastej 9.9V .A wejście oczywiście zwarłem do masy(26n).Diody wymontowałem i sprawdziłem.Oscyloskopu nie posiadam
  • Poziom 33  
    Z jakiegos powodu dostaje sie te 3, 8 V na wyjscie glosnikowe. Sprawdz wszystkie elementy w petli pomiedzy pinem 7 (wyjscie) i pierwszym (bootstrap)Sprawdz jeszcze raz te diody co lacza wyjscie (pin 7)
    Dodatkowo zespol jest wyposazony w w 'offset trimming'. Tam mozesz probowac podstroic to napiecie stale na wyjsciu do zera. Zobacz tez czy jest dobre napiecie zasilania.

    Dodano po 19 [minuty]:

    Zakladajac ze napiecie VN 10 jest rowno dystrybuowane dla wszystkich pinow (bo masz dobre to napiecie na pinie 13), to to, ze masz 14, 7V na pinie 1-wszym moze byc spowodowane zwarciem jednych z kondensatorow CB lub CBAUX do pinu 7 i to moze powodowac wzbudzenia na czestotliwosciach ponadakustycznych. To moglo doprowadzic do uszkodzenia tego ukladu po raz pierwszy zanim podstawiles nowy. Jak elementy w obwodzie sa dobre to wylutuj noge pierwsza ukladu i zobacz jakie jest napiecie.
  • Poziom 13  
    znów się przepalił opornik ,po wymianie oporu na wyjściu jest 0V, diody są ok ale gdy się przepalił opór zaczął się grzać dł i radiator a w głośniku pojawił się głos muzyki
  • Poziom 33  
    Zobacz czy kabel wyjsciowy nie przywiera do masy.Sprawdz plytke czy nie ma gdzies zimnego lutu (szczegolnie tam gdzie sa te male kondki co lacza wyjscie do masy). Profilaktycznie zamienilbym wszystkie male pojemnosci, ktore 'placza' sie wokol nogi 7 i w zlym kanale. Twoje uszkodzenie wyglada na to, ze napiecie na wyjsciu jest ok, dopoki nie spali sie rezystor, wtedy cos sie podwzbudza i masz te 3.8V na wyjsciu. Buczenie to oznaka ze wzmacniacz jest przeciazony. Czy przed wymiana ukladu rezystor tez sie 'fajczyl'?
  • Poziom 13  
    Wymieniłem wszystkie kondensatory przy wyjściu tak jak napisałeś, włączyłem i chwile było ok, napięcia ok, po 3 min. nagrzał się dławik ,opornik ,kondensator 220uf ten co łączy dławik z masą i po chwili zfajczył się na dobre dławik, na razie nie mam drugiego nawinąłem go sam i działa jakieś 6 min i scalak robi się gorący. Dźwięk był super nic nie charczało, buczało,diody są ok.A przed wymianą końcówki nie sprawdziłem opornika ,tylko czy nie na zwary na wyjściu ,scalak wyglądał na przegrzany bo były poluzowane śruby od radiatora.
  • Pomocny post
    Poziom 33  
    Zakladajac, ze masz fabrycznie dopasowane glosniki do tego kina nic nieprzewidzianego nie powino sie dziac (czasami zestawy glosnikowe powoduja takie zachowanie wzmacniaczy). Jezeli tez zwarles wejscie do masy, tez nie powinno byc zadnych 'ekscesow' od strony nieekranowanych kabli, preampa itp. Podejrzewam, ze gdzies jest po prostu jakies zwarcie na plytce itp. Mozesz probowac najpierw odlaczyc glosniki wadliwego kanalu od kina i zobaczyc czy znowu dzieja sie te rzeczy potem odlaczyc wyjscie (pin 7) i sprawdzic czy dalej uklad scalony sie nagrzewa. Jak wylaczysz wyjscie i uklad scalony bedzie letni po 10 min to na 99 % wina jakas usterka zewn po stronie wyjscia(a nie uklad scalony)powodz. A ten kondenastor 220 uF ( to chyba miales na mysli 0,22uF) na wyjsciu?
  • Poziom 13  
    Dzisiaj wymontowałem go i wlutowałem w inne miejsce(bo są trzy takie scalaki na płycie) i kino nie chce się włączyć, myślę że to scalak trzaśnięty, wywaliłem go ,kino działa lecz bez tego scalaka nie mam tyłu lewego i prawego jest L P C SUB. Poczekam i zamówię nową końcówkę.Na razie DZIĘKI Wesołych Świąt