Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AURATON 1105 plus - poszukuję schematu.

10 Gru 2009 18:06 5858 13
  • Poziom 10  
    AURATON 1105 plus - poszukuję schematu do tego regulatora pompy CO, lub proszę podać jaki scalaczek jest w nim zabudowany bo wszelkie oznaczenia na nim są starte i nieczytelne.
  • Poziom 9  
    Zamiast testować wiedzę forumowiczów odwiedź sprzedawcę...dlaczego nie dodał schematu do regulatora. Pewnie wszystko Ci wyjaśni :)
  • Poziom 10  
    Niestety kolego [radoslav1] na stronie producenta byłem w pierwszej kolejności i niestety producent jak napisał wyżej kolega [SchwarzesLoch] nie udostępnił schematu samego regulatora a jedynie instrukcję obsługi. Dziękuję za próbę pomocy w tym temacie i pozdrawiam!
  • Poziom 19  
    kolego zbyszku
    jesli potrzebujesz schematu w tym plytki to musisz wyslac zapytanie do technicznego dzialu w tej firmie. ale nie sadze ze bedziesz do konca usatysfakcjonowany....
    pozdrawiam

    ps
    z jasniakiem kiedys probowalem zalatwic jakis temat ale to niezbyt kompetentny gosc przynajmniej ja takie odnioslem wrazenie - widocznie za duzo ma pracy i nie jest za bardzo zorganizowany
    sprobuj maila do p. klaudii... dobrze jej z oczu patrzy.. to moze i ci pomoze:)

    http://www.auraton.pl/index.php/pl/page/28/

    pozdrawiam

    Jeśli kolega nie zauważył , to podpowiem - na tym forum piszemy zgodnie z zasadami obowiązującymi w języku polskim! Proszę poprawić pisownię.
    mod.serwisant73
  • Poziom 10  
    Dlatego też ja nie szukam pomocy u producenta, bo jak by producent nie zmuszał do korzystania z naprawy przez własny serwis to dołączałby schemat do instrukcji obsługi.
    Ja jestem tylko elektronikiem hobbystą amatorem.
    Proszę o pomoc na elektrodzie bo wiem że jest tu zalogowanych wielu ekspertów w dziedzinie elektroniki i jeżeli któryś z nich rozkręcał ten sterownik to z pewnością wie jakiego scalaka mógł użyć producent po jego wyglądzie i ilości wyprowadzeń. Jest to scalak w prostokątnej obudowie z 20 wyprowadzeniami po 10 na stronę. Sterownik ten został zalany wodą z pękniętej rury a takie uszkodzenia naprawiane są w serwisie na koszt użytkownika.
  • Poziom 12  
    Witam!

    Jeśli temat aktualny to mam w domu rozkręconego Auratona i mogę na jutro podać oznaczenie scalaka. A przy okazji, jaka może być przyczyna tego, że przekaźnik cały czas cyka załączając i rozłączając pompę?

    Pozdrawiam.
  • Poziom 10  
    pingpan napisał:
    Dlatego też ja nie szukam pomocy u producenta, bo jak by producent nie zmuszał do korzystania z naprawy przez własny serwis to dołączałby schemat do instrukcji obsługi.
    Ja jestem tylko elektronikiem hobbystą amatorem.
    Proszę o pomoc na elektrodzie bo wiem że jest tu zalogowanych wielu ekspertów w dziedzinie elektroniki i jeżeli któryś z nich rozkręcał ten sterownik to z pewnością wie jakiego scalaka mógł użyć producent po jego wyglądzie i ilości wyprowadzeń. Jest to scalak w prostokątnej obudowie z 20 wyprowadzeniami po 10 na stronę. Sterownik ten został zalany wodą z pękniętej rury a takie uszkodzenia naprawiane są w serwisie na koszt użytkownika.


    Ponieważ moja poprzednia wypowiedź została usunieta to powtórzę: producent nie da żadnych schmatów zeby przerabiać jego opatentowaną produkcję. Zaden pracownik nie przesle dokumentów jak sugerował radoslav. Powinien pan sie zwrócić do producenta.
  • Poziom 12  
    Oznaczenie scalaka takie jak znalazłeś: SH69P42
  • Poziom 1  
    ja też mam ten problem a sterownik nie był zalany.
  • Poziom 1  
    janosh napisał:
    Witam!

    Jeśli temat aktualny to mam w domu rozkręconego Auratona i mogę na jutro podać oznaczenie scalaka. A przy okazji, jaka może być przyczyna tego, że przekaźnik cały czas cyka załączając i rozłączając pompę?

    Pozdrawiam.

    Do kolegi "janosh". Też mam problem z "cykaniem" sterownika przez które co chwilkę wyłącza i załącza pompę. Problem to kondensator. Jedna z dwóch rzeczy którą można zrobić to wymienić kondensator na taki który ma oznaczenie "X2" i posiada 470 nano feradów ( ale to pomoże na jakiś rok - potem problem sie pojawi znowu), drugi sposób to wysłać sterownik do serwisu ponieważ być może trafiłeś na jeden z wadliwych sterowników które trafiły na rynek. Na stronie http://www.auraton.pl/index.php/pl/page/28/ znajdziesz kontakt do serwisu mi zaproponowali naprawę w serwisie ponieważ podobno brakuje jakiegoś dławika którego brak jest spowodowany opisaną przez Ciebie pracą pompy. Koszt jaki trzeba ponieść to tylko koszt wysyłki (ponoć dogadali się z producentem że będą tą wadę usuwać na swój koszt).
    Pozdrawiam
  • Poziom 12  
    Dzięki za informację :) Spróbuję z tym kondensatorem. Sterownik mam już inny a tego zrobię na wszelki wypadek :)

    ----
    Wymiana kondensatora pomogła. "Dławik to 4,7 mH 120 -150mA powinien być wstawiony miedzy zasilaniem a rezystorem R8 100om/1W" - informacja od Pana z serwisu.
  • Poziom 14  
    Witajcie.

    A ja mam z kolei takie pytanie. Już chyba 3 raz [tak jak piszecie - co roku] dostałem do naprawy ten sterownik z tym walniętym kondziorkiem. Przez co cykał przekaźnik. Z tym, że teraz wcześniej miał go ktoś inny i jakiś magik pozbył się czujnika temperatury - co tam było? Oznaczenie ma RT, ale co to jakiś termistor był? Wiecie może? --- już chyba odzyskałem termistor wyglądający podobnie do zenerki, na szybko pomierzyłem - działa. Zrobię jakieś sensowniejsze pomiary i poszukam co to może być...
    Poza tym teraz to jak włączę ręcznie pompę to coś siada napięcie bo diody przygasają i po chwili przekaźnik puszcza. Macie jakiegoś pomysła?

    Dzięki.

    EDIT
    To napięcie zasilania tak siada. Po odpięciu wszystkiego prócz przekaźnika, jak go włączę zworą to napięcie z 40 siada na 6 :)

    EDIT2:
    A dla tych co schematu poszukują:
    --> https://www.elektroda.pl/rtvforum/viewtopic.php?p=3718470#3718470
    I podziękować koledze...