Elektroda.pl
Elektroda.pl
X
Szkolenia elektronika Udemy
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Excel 2007 formuły zliczanie kolejnych wartości

tommmyj 10 Gru 2009 22:09 2097 3
  • #1 10 Gru 2009 22:09
    tommmyj
    Poziom 2  

    Witam Mam pytanko( pewnie jak wielu) potrzebuję aby wyrzuciło mi w Excelu za którym razem jest szukana wartość - mianowicie mam liczby w wierszach np. (0razy)30, (1raz)34, (2raz)22, (3raz)30 - szukana wartość 30 więc w wyniku chciałbym zobaczyć 3 może znacie magiczną formułę?

    0 3
  • Szkolenia elektronika Udemy
  • #2 10 Gru 2009 22:42
    adamas_nt
    Moderator Programowanie

    tommmyj napisał:
    może znacie magiczną formułę?

    Hokus-Pokus, Czary Mary
    lub
    Cytat:
    LICZ.JEŻELI(zakres; kryteria)

    0
  • Szkolenia elektronika Udemy
  • #3 10 Gru 2009 22:52
    tommmyj
    Poziom 2  

    dzięki spróbujemy - zacznę od Hokus Pokus

    0
  • #4 27 Gru 2009 09:21
    tommmyj
    Poziom 2  

    Licz.szuka. 2

    1 1
    2 0
    5 1
    98 2
    1 3
    65 4
    2 0
    1 1
    5 2
    44 3
    4 4
    2 0
    5 1
    formuła =JEŻELI(A3=$B$1;0;B2+1)

    0