Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z ładowarką akumulatorków. Techworld bc-104-v

11 Gru 2009 13:39 2331 10
  • Poziom 14  
    )Witam
    Niedawno w moje ręce trafiła ładowarka jak wyżej.Jest to ładowarka dodawana do aparatów Medion.Problem polega na tym, że akumulatorki w niej "wybuchają".
    Po prostu akumulatorki robią sie gorące (parzą).Ostatnio zdarzyło się że z akumulatorka wyciekł elektrolit (czy co tam jest :D ), konektor + rozgrzał sie tak bardzo , że aż sie wtopił w obudowę :D, a cały koszyczek przybrał kształt akumulatorka.
    Ładowarka ładuje 2 akumulatorki napięciem 16-18v.(ładuje ona parami).
    Jest do niej zasilacz na którym pisze 15v. Po zmierzeniu wyszło 20v :D .
    Co to może być? Bardzo proszę o pomoc, bo szkoda mi jej wyrzucić a może będzie jeszcze ładować :D.
  • Poziom 32  
    Przyczyn może być wiele. Nie dowiesz się niczego jak jej nie rozbierzesz. Przynajmniej zobaczysz jak i na jakich podzespołach jest zbudowana. Wtedy można szukać przyczyny. Bez tego to jest zabawa w stylu "zgadnij kotku co mam w środku?" ;)
  • Poziom 14  
    Właśnie ją rozebralem. Nie rzuca sie w oczy nic uszkodzonego ani przypalonego . Prócz kwasu z akumulatorków :D .
    Zdjęcia moge podrzucić jeśli ktoś chce.
    W środku zasilacza siedzi zwykłe trafo i 4 diody prostownicze więc wykluczam zasilacz :D
  • Pomocny post
    Poziom 32  
    Zdjęcia wrzuć tutaj. Dobrze by było żeby były jakiejś przyzwoitej jakości. Jak za dużo nie widać to spisz oznaczenia układów scalonych żeby było wiadomo co tym steruje.
  • Poziom 14  
    Oto zdjęcia:
    Problem z ładowarką akumulatorków. Techworld bc-104-v Problem z ładowarką akumulatorków. Techworld bc-104-v Problem z ładowarką akumulatorków. Techworld bc-104-v Problem z ładowarką akumulatorków. Techworld bc-104-v Problem z ładowarką akumulatorków. Techworld bc-104-v
    Problem z ładowarką akumulatorków. Techworld bc-104-v Problem z ładowarką akumulatorków. Techworld bc-104-v
  • Pomocny post
    Poziom 32  
    Ścieranie napisów z układów - standardowy zabieg żeby ktoś się nie dowiedział co to za układy i miał problem ze skopiowaniem i naprawą urządzenia. Pewnie są to jakieś standardowe i dość popularne układy. Tylko nie wiadomo jakie. Ładowarka ładuje akumulatorki tylko parami? Jeśli tak to czy wszystkie gniazda psują akumulatorki? Na początek sprawdź tranzystory, diody. Dużo ich nie ma. Trudno coś bez konkretnego schematu poradzić, a tu jeszcze szlifowane scalaki. Masz jakieś zdjęcia od strony druku, ale takie żeby zobaczyć więcej niż tylko TL494?
  • Poziom 14  
    Parami w sensie, że wkładamy dwa i ładowarka ładuje lewą stronę i w tej samej chwili wkładamy 2 do prawej strony i również ładuje.można na niej ładować 2 pary lub jedną parę na raz.Sprawdzić tranzystory i diody czyli co wymienić je ? :D.
    zdjęcia:
    Problem z ładowarką akumulatorków. Techworld bc-104-v
  • Poziom 32  
    Mówiąc o sprawdzaniu miałem na myśli sprawdzenie miernikiem czy są w porządku. Po drugiej stronie płytki (od druku) też widać diody i pewnie m.in. tranzystory SMD. Możesz mieć problem żeby je sprawdzić jeśli nie masz wprawy, więc na początek przebadaj elementy przewlekane, przede wszystkim tranzystory większej mocy B772.
  • Poziom 14  
    Problem z ładowarką akumulatorków. Techworld bc-104-v
    Nie wiem czy o to koledze chodziło.Czy może mam wylutować je i sprawdzić w podkładce na tranzystory npn/pnp
    Po wpisaniu numerów z płytki znalazłem coś takiego:
    KLIK
  • Pomocny post
    Poziom 32  
    Elementów nie mierzy się wlutowanych w układ. Ostatecznie jeśli obydwa tranzystory zachowują się tak samo to można mieć nadzieję że są ok. Ale pewności nie ma. Nie bez powodu pytałem czy obydwie pary akumulatorków grzeją się i niszczą. Nie odpowiedziałeś na to pytanie. Jeśli tylko jedna para to można spróbować porównać pomiary elementów i napięć w dwóch kanałach. W ten sposób określić mniej więcej gdzie są znaczące różnice.
  • Poziom 14  
    Na pewno nie wszystkie sie zepsuły :D. Wyciekł ten ładujący się w lewej części. a prawą muszę sprawdzić.(czekam aż klej na obudowie zaschnie):D.
    Wydaje mi się zze wina leży po lewej stronie bo pamietam ze kiedyś akumulatorek tak się rozgrzał , że aż folia pękła na pół