Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV JVC C-140MU - czarny ekran

Beat 06 Lip 2004 22:57 1109 3
  • #1 06 Lip 2004 22:57
    Beat
    Poziom 15  

    Chciałem zrobić w TV JVC C-140MU wejście video i uszkodziłem go.
    Jest dźwięk ustawionych programów, nie ma obrazu - ekran jest czarny jakbym np. w innym TV wcisnął przełącznik TV/VIDEO (u mnie go nie ma).
    Majstrowałem przy modulatorze (TU001 EM7351ES V/U E Tuner) nóżka IF która wchodzi do modułu SBX-401A (MU) IF MODULE nóżką IF IN. Z tego modułu wychodzi sygnał VIDEO OUT, nóżka TV/VIDEO moduł jest zrobiony na scalaku M51346AP.
    Posiadam schemat TV i modułów.

    Co się uszkodziło, modulator, moduł SBX-401 czy coś innego ?
    Byłbym też wdzięczny za podanie namiarów na uczciwy servis w Łodzi.

  • #2 06 Lip 2004 23:35
    zdzich42
    Poziom 40  

    nóżka IF powiadasz i to z modulatora.......hm ten "modulator" to głowica zintegrowana a IF to poprostu wyjście sygnału do p. cz. Gdzie Ty tam chciałeś uczepić wyjście video? Łyknij trochę wiedzy i zacznij od prostrzych rzeczy. Zdenerwowałem się popsułeś fajny TV.

  • #3 07 Lip 2004 09:58
    c.k.
    Poziom 15  

    Sprawdz napieci zasilające kineskop np.czy jest wysokie,czy jest żarzenie itd.

  • #4 07 Lip 2004 16:56
    Beat
    Poziom 15  

    >c.k.
    Kineskop się żarzy, po rozjaśnieniu na max widać obraz programów czarno-biały który utracił synchronizację poziomą i pionową (obraz przemieszcza się pionie i poziomie). Po wyjęciu anteny śnieży i szumi.
    Mój miernik ma zakres do -1000V,~750V.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME