Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siesta2 miganie diody

...Daniel... 06 Lip 2004 23:06 1494 6
  • #1 06 Lip 2004 23:06
    ...Daniel...
    Poziom 10  

    Witam !!!
    Problem wyglada tak: zaraz po zalaczeniu TV miga czerwona dioda zasilania i ciezko w tym momencie zalaczyc telewizor z pilota.
    Kiedys (tzn. kilka lat wstecz) jeszcze na "starej elektrodzie" czytalem, ze problem tkwil w kondensatorze, niestety nie pamietam w ktorym :(
    Czy moglby mi ktos podpowiedziec jak rozwiazac ten problem?
    Pozdrawiam D@n!el

    0 6
  • #2 06 Lip 2004 23:19
    WoŹnY
    Poziom 28  

    Masz rację, a dokładnie (chyba) w trzech kondziorach. 2 elektrolitach i jednym stałym. Parę lat temu u siebie naprawiałem. Niestety nie pamietam ,które to były :( W ostateczności jak będę miał czas to rozkrece i postarm sobie przypomnieć. Ale chyba koledzy z forum są bardziej obcykani :)

    0
  • #3 06 Lip 2004 23:20
    zdzich42
    Poziom 40  

    jak wpiszesz siesta w wyszukiwarkę znajdziesz sporo wiedzy, to raz, dwa czy trzeba za każdym razem pisać o tym że kondensatory elektrolityczne są najczęściej wymienianym elementem w przetwornicach? piszesz próbkuje, sprawdziłeś czy nie jest przypadkiem obciążona jakimś zwarciem? ..........No i ostatnie czy otwarłeś chociaż obudowę czy szukasz gotowca?

    0
  • #4 07 Lip 2004 17:07
    ...Daniel...
    Poziom 10  

    Musze sie usprawiedliwic, ze jestem poczatkujacym jesli chodzi o naprawe TV ;-) hihihi w koncu jestem na 4 roku studiow a tam nie ucza naprawy telewizorow :-(
    A tak powaznie to juz szukalem postow poswieconych Siescie2, gdyz wczesniej mialem problem z uciekajacym w gore obrazem. Znalazlem wiele poswieconych temu problemowi wiec otwaralem ten telewizor i problem uciekajacego w gore obrazu usunalem;-)
    Niestety problem diody nadal pozostal.
    Nadal prosze o pomoc :-)

    Pozdrawiam D@n1el

    0
  • #5 07 Lip 2004 18:58
    WiesławL
    Poziom 23  

    Witam
    ------------------
    Wymień w zasilaczu przy TDA4605 dwa elektrolity 1uF/63V i chyba 47uF/25V - powinno pomóc.

    Pozdrawiam

    0
  • #6 09 Lip 2004 00:46
    stenli1
    Poziom 15  

    Proponuję sprawdzić również D503,D505.

    0
  • #7 10 Lip 2004 16:34
    ...Daniel...
    Poziom 10  

    Dziekuje wszystkim za odpowiedzi. Wymiana wspomnianych kondensatorow (tj. 1uF oraz 47uF) pomogla :-)
    Jednak pozostal jeszcze jeden drobny problemik. Zaraz po zalaczeniu TV musze nacisnac 2 razy ON na pilocie aby telewizor zastartowal. Za pierwszym razem nigdy nie ruszy tylko mignie dioda.

    0