Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówko-zamrażarka amica ACZ3104p nie chłodzi

12 Gru 2009 15:17 9775 25
  • Poziom 13  
    Witam.
    Lodówka 5 lat.Czynnik R-600a.Klientka rozmroziła ją i po włączeniu sprężarka ruszyła ,ale efektu chłodzenia nie było.Zrobiłem próżnie,zostwiłem na jakieś dwie godzinki wydawało się że schodzi,ale zostawiłem na całą noc i rano okazało się że jest ok.Napełniłem ,włączyłem i po dobrej godzinie w zamrażarniku -25 ,w chłodziarce +4 (niby wszystko dobrze) po 2 godzinach temp.wzrosły w zamrażalniku -8 ,w chłodziarce +9 ,sprężarka ruszyła i tu problem nie chłodzi.Rurka wychodząca ze sprężarki nie robi się wogóle ciepła ,sama sprężarka jakoś cicho chodzi i pobiera w tym momencie 55W,tak jak by było jakieś ciśnienie i nie może przepchnąć.W trakcie tej pracy dodałem troche czynnika (10gram),sprężarka zaczeła zaraz inaczej pracować-jakby lżej- pobierać około 120 W,ale efektu chłodzenia żadnego.Co wy na to,może ktoś pomoże.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 1  
  • Poziom 13  
    Czynnikiem R600a
  • Poziom 1  
  • Poziom 13  
    Próżnie pompą jedno stopniową TW-1A,a dlaczego pytasz jakim sprzętem?,czynnik podałem przez reduktor mastrecool, tyle że zegary są na r134,ale gaz z butli z tak był podawany z wagi elektronicznej.
  • Poziom 1  
  • Poziom 13  
    A jak zamontuje sprężarke na r134,to wiadomo że gaz też R134,ale w jakiej iości go podać?Doptychczasowo R-600 był w ilości 68 gram.A, czy może być GL75AA, lub GL80AA?
  • Specjalista AGD
    Daj 150 gr., a później według wakuometru.
  • Poziom 13  
    Według wakuometru, czyli jak,bo zawsze wszystko z wagi leciałem gramowo.A w sumie z chłodnictwem zaczynam ,więc z chęcią bym się dowiedział czegoś nowego.A, czy może być GL75AA, lub GL80AA?
  • Poziom 10  
    Gazu daj 125g (134A), ale z mojego doświadczenia sprawdz połączenie lokring w zamrazarce na suficie, w tym typie czesto ono zaczynało cieknąć i dawało taki efekt. I jeszcze jedno, sprawdz czy tylna ściana w chłodziarce nie jest plastyczna ( nie ma wybrzuszenia).
  • Poziom 18  
    A czy wymieniłeś filtr odwadniacz?
    Jeśli raz schłodziła a potem nie to może blokować się na filtrze.
    Spróbuj od tego a nie od wymiany sprężarki.
    A jeśli sprężarka to GL60.
  • Poziom 13  
    Ścianka w chłodziarce jest twarda, już to wziąłem pod uwagę, nad odwadniaczem myślałem, ale nie wymieniłem go. A ten lokring to końcówka kapilary, gdzie zostaje rozprężany gaz?
    A sprężarka większa nie może być, w czymś to przeszkadza?

    Dodano po 40 [minuty]:

    OK. Już wiem co to lokring!
    A jak z tą sprężarką -może być większa?
  • Poziom 1  
  • Pomocny post
    Specjalista urządzeń chłodniczych
    Opróżnij układ, odetnij kapilarę od filtra, wylutuj filtr, poczekaj aż ostygnie. Włącz i sprawdź czy spręża. Jeżeli nie będziesz mógł utrzymać ręką przez jakąś gumkę, to sprężarka dobra.
    Podstawowy błąd to nie założenie nowego odwadniacza!!!
    Tak czy inaczej sprawdź sprężarkę zamiast gdybać.

    Dodano po 2 [minuty]:

    kczarny napisał:
    Klientka rozmroziła ją i po włączeniu sprężarka ruszyła ,ale efektu chłodzenia nie było


    To już daje do myślenia - prawdopodobnie dziura po stronie parownika.
  • Poziom 1  
  • Poziom 13  
    Kapilare od odwadniacza wylutowałem ,sprężarka dmucha mocno ,żeby palcem ją utrzymać trzeba się napocić,nawet zostawiłem stary odwadniacz i sprawdzałem sprężanie przez niego,gdyby był zapchany to ciśnienie było by na tyle słabe żebym nie utrzymał palce?.Ale do spokoju wymienie go i co mi pozostaje -ponowne napełnienie?
  • Poziom 18  
    Wymień filtr i dokładnie ściągnij próżnie, napełnij i będzie OK.
  • Poziom 1  
  • Poziom 13  
    No sorki pomyliłem jedną literke, ale wiem o co chodzi,zdarza się.
  • Poziom 13  
    Witam ponownie.
    Wiec,tak wymieniłem filter(odwadniacz)-potem próżnia-odczekałem jakieś 4godz. nic nie zeszło, załadowałem R600a. włączyłem , przez jakiś czas zaczeło mrozić .. rurka wychodząca ze sprężarki rbiła się ciepła,po 10 ,15 min. przestała grzać ,robiła się chłodniejsza,sprężarka zaczeła dziwnie pracować ,jakoś ciężko.I znowu zonk.
    Nie dając za wygraną,rozciąłem tylnią ścianke(dojście do parownika chłodziarki)-rurka miedziana z połączeniem aluminiwej(lokring)-dość duży wyciek ,strasznie ośniedziałe i miedź zabarwiona na zielono... tu prawdopodobnie tkwił błąd..
    Tylko dlaczego na próżni nie schodziło ,a po załadowaniu czynnika uciekało.?
  • Specjalista urządzeń chłodniczych
    Bo na próżni nie sprawdza się szczelności.
    Tzn. sprawdza się wg niektórych książek.
    ;)

    ...jeżeli po 4 godzinach nie wyczułeś zmiany na próżni, to jest mało prawdopodobne żeby czynnik uciekł przez 15 minut pracy.
    Wg mnie możesz mieć wilgoć w układzie... (zresztą - może być spowodowana minimalną nieszczelnością po stronie niskiego ciśnienia. Zwłaszcza że R600a pracuje NON-STOP NA PODCIŚNIENIU!)
  • Poziom 13  
    To, naprzykład. według jakich? może kolega by troszkę podpowiedział.
    Albo ,w jaki sposób sprawdzić? Czy można podać powietrze z kompresora i po zamknięciu na ciśnienimierzu sprawdzić upływność?

    Dodano po 5 [minuty]:

    Rozumiem kolego.Z tąd też ten wyciek połączenia,(wyjście rurki z zamrażalnika do chłodziarki)
  • Specjalista urządzeń chłodniczych
    Poczytaj będziesz więcej wiedział, książek jest wiele.
    "kolega" się trochę nie wyrabia z pracą, niektóre "projektowe" prace czy wyceny robi się po godzinach "normalnej" pracy jak teraz więc wybacz ale na powielanie czegokolwiek i klepanie klawiatury za bardzo nie mam czasu...

    Powietrzem możesz sprawdzić, ale: dodajesz do układu znowu wody.
    To się powinno robić azotem.
    Nie tylko z powodu wody...
    Zachęcam do literatury na ten temat mimo wszystko.
  • Poziom 13  
    Z góry dzięki za podpowiedzi. Postaram się to uszczelnić(do własnego sprawdzenia) i zobaczymy jaki będzie efekt.. Jeszcze pytanie gdzie mógłbym zakupić urządenie wraz z reduktorem do podawania azotu w układ chłodniczy,bo z tego co wiem to azot także osusza cały układ.?
  • Specjalista urządzeń chłodniczych
    Butlę i reduktor na pewno załatwisz w lokalnym punkcie gazów technicznych.
    Sam reduktor możesz kupić nieraz taniej na Alledrogo?
  • Poziom 13  
    Okazała się nieszczelna w górnej części lodówki,rozprułem z tyłu trochę pianki i uszczelniłem na lokringu ,gdzie łączy się rurka aluminiowa z miedzianą.Dzięki wszystkim za zainteresowanie tematem.Zamykam