Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka POLAR PDS 585- skoki temperatury (raz grzeje raz nie)

lucas070707 12 Gru 2009 18:18 3199 11
  • #1 12 Gru 2009 18:18
    lucas070707
    Poziom 11  

    Witam! Mam problem z ww pralką:
    -po ustawieniu temperatury na termostacie i włączeniu programu wszystko dzieje się normalnie (pralka pobiera wodę, załącza się przekaźnik od grzałki itd),
    -po jakimś czasie grzałka przestaje grzać- najczęściej ten punkt w termostacie w którym słychać to charakterystyczne "pstryknięcie" zatrzymuje się pod 30^C i dość; temperatura podczas całego prania pozostaje taka niska,
    -zdarza się, że wszystko zadziała i na termostacie "pyka" coraz wyżej i temp. wzrasta aż do ustalonej
    Co ustaliłem:
    -grzałka działa, bo inaczej to ani tyle by się nie włączyła,
    -programator działa- styki czyściutkie, nie upalone, do tego cały był niedawno wymieniany na nowy,
    -przewody wszędzie dobre.
    Teraz nie wiem jak sprawdzić termostat, nie mam pojęcia na jakiej on zasadzie działa, pyka on w pozycji początkowej i teraz jak sprawdzam "na sucho" to gdzieś ok. temperatury pokojowej- wszystko by było fajnie, ale pralka nie jest podłączona do prądu, więc skąd on ma wiedzieć jaka temperatura jest teraz w bębnie- przecież o jego załączaniu decyduje temp. z czujnika (a skoro nie ma prądu to nie mam pojęcia skąd to pstrykanie- no chyba, że jakoś "zapamiętuje" on ostatnio odczytany sygnał z czujnika)
    W ogóle to jaki element służy jako sonda? Jakiś tyrystor?
    Narazie to na tyle pytań, reszta wyjdzie "w praniu" ;-)
    Pozdrawiam!!!
    PS: szukałem podobnego tematu, ale większość takich usterek kończyła się na wymianie/naprawie programatora- a ten mam dobry.

    EDIT: rozkręciłem ten cały regulator i już wiem jak działa ustrojstwo...:D szczerze to spodziewałem się jakiejś elektroniki a tu pełen analog a elementem przekazującym temperaturę jest kapilara, która wygląda jak drucik (dlatego nie mogłem tego dziadostwa znaleźć na schemacie). Szczerze to nie wiem czy dobrze to złożyłem i wolę kupić nowy regulator (30zł).
    Mam tylko pytanie: czy jeśli wypiąłem wtyki z regulatora to mogę uruchomić dla sprawdzenia pralkę? Czytałem, że wtedy woda się nagrzeje, ale grzałka się nie wyłączy w odpowiednim momencie, tak? Jeśli tak będzie to wymiana regulatora załatwi problem?? Aha, a bezpiecznik temperaturowy jest gdzieś osobno w pralce, czy w regulatorze (bo pisze na nim T=70^C)??
    Jeszcze jedno pytanie: w takim razie jak załączana jest grzałka? Czy przez zwarcie czy rozwarcie tych dwóch brązowych kabli podpinanych do regulatora?? Rozumie, że przez rozwarcie skoro grzałka się włączy po rozpięciu termo-regulatora...

    0 11
  • Pomocny post
    #2 12 Gru 2009 21:05
    bolo51
    Poziom 17  

    Wszystko jest bardziej proste,tz.żeby grzałka załączyła obwody muszą być pozamykane.I tak czujnik temperatury obwód zamknięty [można zrobić zworkę ale wtedy nie ma kontroli grzania].

    0
  • #3 12 Gru 2009 21:15
    lucas070707
    Poziom 11  

    A ten bezpiecznik z tyłu? Bodajże do 70^C. Znalazłem go i przewodzi w pokojowej temperaturze, czyli raczej działa. Grzałka też bez przebić na obudowę, między biegunami jakieś 30Ω.
    Chociaż w sumie przy zwarciu brązowych kabli pranie w 70^C nie przejdzie, nawet chwilowo.
    Jeszcze jedno: jak wymontować ten czujnik temperatury z tyłu, który idzie do regulatora??
    EDIT: znalazłem już, po prostu trzeba go wydłubać śrubokrętem, ale to pewnie uszkodzi uszczelkę, więc pasuje do kompletu wziąć nową.
    Mam jeszcze takie pytanie: czy ten termoregulator po paru latach może się tak po prostu uszkodzić? Nie ma w nim nic szczególnie awaryjnego a styki elektryczne w moim były jak nowe, jedynie co to kapilarka mogła się zagiąć, ale wygląda na dobrą. Hmm, boje się, że zrypałem ten regulator a uszkodzenie jest gdzie indziej.
    Dodam jeszcze, że programator po wymianie dostał przekaźnik na grzałkę i teraz ma lekką robotę, więc to na pewno nie on jest zepsuty.
    Pozdrawiam!!!

    0
  • Pomocny post
    #4 12 Gru 2009 21:26
    bolo51
    Poziom 17  

    Mocowany jest na klej. Pociągnąć mocniej i wyjdzie.Można go testować w garnku z gorąca wodą.

    0
  • #5 12 Gru 2009 21:37
    lucas070707
    Poziom 11  

    Ok, testować w sumie już nie mam co, bo nie zauważyłem, że w regulatorze ten bolec kręci się we wszystkie strony i nie zauważyłem nawet jak mi się całkiem przekręcił- nie wiem o ile i w którą stronę:( a wkręcając się i wykręcając reguluje się temp. i teraz musiałbym go kalibrować od nowa...
    Na jakim kleju przykleić później ten czujnik?
    Czyli mogę teraz złączyć kable od regulatora i włączyć pralkę, żeby sprawdzić czy działa?? Pozdrawiam!!!

    0
  • Pomocny post
    #6 12 Gru 2009 21:49
    skryn
    Admin grupy AGD

    Rozwaliłeś tą pralkę dokumentnie.
    Ty tam nie kombinuj z termostatami, tylko wymień programator (nowy wstawiłeś? -wątpię, żebyś zaglądał do styków EC4676). Oraz rozgrzebane termostaty.
    Finito.

    0
  • Pomocny post
    #7 12 Gru 2009 22:05
    sebekm3
    Poziom 10  

    Tak zmostkuj regulator temperatury i zobacz czy grzeje i nie wymieniaj żadnego programatora!!!

    0
  • #8 12 Gru 2009 22:20
    lucas070707
    Poziom 11  

    Programator był wymieniany niedawno na całkiem nowy i zabezpieczony przed ponownym przepaleniem przekaźnikiem- tak jak pisałem. I nic przy nim nie było grzebane!! :-)
    Teraz rozgrzebałem tylko regulator, bo wszystko inne łącznie z grzałką wydaje się być sprawne- jedyne czego nie sprawdziłem do końca to przewodzenie bezpiecznika w temp. wyższej niż pokojowa.
    Pozdrawiam!
    PS: pralkę załącze na krótko bez regulatora jutro dopiero, bo teraz nie chcę pobudzić domowników.

    EDIT:

    Sorry, że post pod postem, ale inaczej nikt nie zauważyłby edita.
    A więc: spiąłem te kable które wpinane były do termostatu, włączam pralkę i nic... Hmm... myślę sobie- załącza się to na rozwartych stykach, więc rozpiąłem to dziadostwo i... też nic... przekaźnik siedzi cicho...:/
    Trochę zgłupiałem i wsadziłem rozebrany regulator na to miejsce- nic, przycisnąłem ten łącznik miedziany zwierający piny i.. PYK, przekaźnik się załączył. Pomyślałem, że może całość ma jakąś rezystancję na którą reaguje programator, więc wyłączyłem pralkę, wyjąłem termostat i sprawdzam miernikiem: w pozycji bez naciskania pełne rozwarcie, żadnego styku, przy wciśniętej blaszce pełne zwarcie- opór bliski zeru...
    Bardzo to dziwne, ale dlaczego na partyzanckim zwarciu nie działa, a na tym które daje termostat działa?? Ma ktoś racjonalne wytłumaczenie??
    Pozdro i proszę moderatora o scalenie jak ktoś odpowie.

    0
  • Pomocny post
    #9 13 Gru 2009 20:32
    skryn
    Admin grupy AGD

    Przecież ta pralka nie ma oryginalnie przekaźnika, który załączałby grzałkę (oryginalna konstrukcja - jeśli takowy dodałeś - to wiesz, w czym rzecz).
    Po raz kolejny napiszę Ci, że sprofanowałeś myśl techniczną upadłego Polara.
    To wszystko w temacie z mojej strony, a wszelkie sugestie podpowiadających, nie znających tematu, będę kategorycznie nagradzał KOSZEM (brak merytoryki).
    Podpada mi to pod PS663SBIO Kumasz/rozumiesz?
    Amen.

    1
  • #10 13 Gru 2009 20:48
    lucas070707
    Poziom 11  

    Przekaźnik owszem był zamontowany przy wymianie programatora.
    A odnośnie PS663SBIO to nie kumam- to jakiś model polara? Znalazłem kilka filmików z pokazem ich działania (wirowanie, płukanie itd)
    Pozdrawiam!!
    Edit: a odnośnie profanacji to nic wielkiego przecież nie zrobiłem, jutro kupię termostat i wymienię, jak nie pomoże to sprawdzę bezpiecznik. Jedyna przeróbka/zmiana w konstrukcji to ten przekaźnik...
    Edit2: UWAGA! żadnych anomalii związanych z łączeniem prowizorycznym a przez zwarty termostat nie było!! Kurde, mój błąd i głupie przeoczenie :-( tą prowizorką było urządzenie z przełącznikiem z takimi pinami (wsuwkami) jak trzeba i nie musiałem dzięki temu dorabiać blaszki czy coś, jak się okazało to miałem to cały czas rozwarte...:D jak się człowiek spieszy to tak jest...:P
    Jutro jak dostanę termostat jaki trzeba to go wymienię. Na jakim kleju to posadzić?? Czytałem, że butapren jest dobry, tylko który (bo jest ich parę odmian)??

    EDIT:

    Witam! Sorry, że znowu post pod postem.
    A więc: wymieniłem wszystko i działa jak złoto, program się włącza, przekręcam pokrętło od nowego termostatu, przekaźnik się załącza aż miło- w tym samym momencie żarówka w łazience przygasa, więc myślę sobie, że wszystko OK, grzałka zaczęła grzać, ale czekam na wszelki wypadek.
    I dobrze, że poczekałem, bo woda nawet nie pomyślała żeby się zagrzać..Crying or Very sad Moje pytanie: czy grzałka jak się spali to może nie grzać a pobierać jakiś prąd?? Bo na to wygląda- tylko w momencie załączenia grzania przysiada napięcie. Musiałem ją wczorajszymi "testami" zamęczyć, z resztą to wytrzymała już skubana i tak prawie 10 lat bez wymiany.
    Pomierzyłem ją i na biegunach ma jakieś 24,6Ω, ale między jej masą a masą pralki jest opór 1,2-1,5 a czasami więcej Ω, czy złe jej uziemienie może być problemem??
    Pozdro!!

    0
  • Pomocny post
    #11 14 Gru 2009 19:39
    axxx
    Specjalista AGD

    Wymien jeszcze grzałkę i w tedy będzie działać jak złotko.

    0
  • #12 15 Gru 2009 15:43
    lucas070707
    Poziom 11  

    Witam! Dziś wymieniłem grzałkę, poskładałem wszystko i rzeczywiście działa jak złoto. Grzałka ładnie nagrzewa wodę, termostat działa bez zarzutu.
    Dziękuje wszystkim którzy udzielili się w temacie i pomogli, za fatygę, stratę czasu na odpowiadanie na moje pytania i rozwiewanie wszelkich wątpliwości.
    Najważniejsze, że pralka działa i rodzina jest zadowolona ;-) Nauczyłem się dzięki temu przynajmniej jak ją uruchomić i który program co robi :-P
    A co do opinii *skryn'a to jednak nie rozwaliłem tej pralki i jest ok- trochę więcej wiary w ludzi i ich umiejętności!! :-)
    Dzięki jeszcze raz, pozdrawiam!!

    //Myślę, że temat można zamknąć.

    0