Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bojler elektryczny ELEKTROMET TYTAN 2000 - nie grzeje

racy 13 Gru 2009 14:35 20010 12
  • #1 13 Gru 2009 14:35
    racy
    Poziom 9  

    Witam, mam problem z bojlerem Elektromet Tytan 2000. Pojemność 100L. Bojler nie grzeje wody chociaż grzałka dostaje napięcie. Równolegle wystąpił inny objaw: grzałka dostaje napięcie, nawet jeśli termostat jest na 0 (słychać charakterystyczne pstryknięcie kiedy kręcę nim z pozycji MAX w stronę 0 - jednak dioda "grzanie" nie gaśnie). Moją pierwszą myślą była wymiana grzałki (już raz wymieniana w tym bojlerze) jednak nie daje mi spokoju ten termostat... I jeszcze jedno - po załączeniu napięcia na grzałkę słychać ze zbiornika takie syczenie - tak jakby grzała wodę - nie jestem pewien czy ten objaw występował wcześniej bo bojler jest w osobnym pomieszczeniu do którego rzadko chodzę. Załączam obrazek instalacji bojlera (przewody z tego co mi wiadomo były jakiś czas temu wymieniane, a że pod ręką był tylko ten w osłonie żółto-zielonej stad kolor nie odpowiada przeznaczeniu.

    Bojler elektryczny ELEKTROMET TYTAN 2000 - nie grzeje

    Proszę o pomoc - co tu jest nie tak, zmieniać grzałkę, czy to coś innego może być?

    0 12
  • Sklep HeluKabel
  • #2 13 Gru 2009 15:14
    Grzesiek_Slosarczyk
    Poziom 20  

    Witam, syczenie to dobry objaw (Ja mam Ferroli SEV-80 i to syczenie oznacza grzanie wody) a co do termostatu to spróbuj go rozebrać i obejrz dokładnie styki może są zanieczyszczone i się zawiesiły ale wcześniej zewrzyj przewody termostatu jeżeli to wina tego elementu to woda powinna się grzać.

    1
  • #3 13 Gru 2009 15:14
    630176
    Użytkownik usunął konto  
  • Sklep HeluKabel
  • #4 13 Gru 2009 15:38
    kierbedz4
    Poziom 33  

    Odłącz bojler od sieci.Zdejmij kable z grzałki bojlera i sprawdż grzałkę omomierzem lub induktorem czy nie jest uszkodzona bez jej demontażu ze zbiornika.Jeżeli stwierdzisz że grzałka jest dobra sprawdż czy jest przejście na termostacie który jest zamontowany po prawej stronie bezpośrednio na zbiorniku bojlera.Ten zabudowany na zbiorniku jednopunktowy termostat do którego są podpięte cztery kable stanowi termostat który tylko może zadziałać w przypadku uszkodzenia się termostatu który posiada płynną regulację temperatury z wyprowadzoną ośką na zewnątrz bojlera celem regulacji temperatury podgrzewanej wody. Weż lampkę i rzuć snop światła na ten termostat bezpośrednio zabudowany na zbiorniku jeżeli zadziałał to nie będzie zasilania a na nim powinien być niewielki okrągły wypust który trzeba wcisnąć i po naprawie.Również może być przyczyną uszkodzenie tego termostatu leżącego na tym zbiorniku.

    Dodano po 21 [minuty]:

    Ten bojler posiada podwójne zabezpieczenie jedno w postaci termostatu który ustalamy płynnie i jak ten termostat z jakiejś przyczyny nie wyłączy założonej przez właściciela temperatury wtedy wchodzi do akcji drugi termostat jednopunktowy który zapobiega zagotowaniu się wody w bojlerze i w konsekwencji jego zniszczenie.

    2
  • #5 13 Gru 2009 16:14
    racy
    Poziom 9  

    Mierzyłem uniwersalnym miernikiem po ustawieniu na napięcie pokazywał napięcie na stykach grzałki.

    Jeśli zamiast grzałki jest podłączona żarówka - termostat działa ok i kontrolka 'grzanie' załącza się tylko jak żarówka świeci a po przekręceniu na zero żarówka i kontrolka (grzanie) gasną.

    Odłączyłem styki grzałki i tym samym miernikiem (niestety nie znam się na tym za bardzo ale przy pomocy instrukcji cośtam wywnioskowałem) zmierzyłem oporność grzałki. Ustawiłem pokrętłem zakres 2000kOhm i podłączyłem oba przewody miernika do styków grzałki. Wynik na wyświetlaczu 1850....

    3
  • #6 13 Gru 2009 16:23
    630176
    Użytkownik usunął konto  
  • #7 13 Gru 2009 16:35
    racy
    Poziom 9  

    myślałem, że coś z termostatem (zmyliła mnie ta kontrolka grzania świecąca non stop). Ale jutro jadę po grzałkę i robię podejście do zmiany. Nie chcę zakładać kolejnego topicu, ale chyba byłoby dobrze wymienić jednoczesnie anodę (tak gdzieś wyczytałem) ?

    0
  • #8 13 Gru 2009 16:38
    kierbedz4
    Poziom 33  

    Taki wynik pomiaru mówi sam za siebie.Grzałka do wymiany.

    0
  • #9 13 Gru 2009 16:48
    serwisant73
    VIP Zasłużony dla elektroda

    A ja jeszcze z innej beczki.Czy ktoś już kiedyś coś w tym podgrzewaczu "ulepszał"? Bo jeśli jest to firmowy orginał ,to który producent przewód żółto-zielony stosuje jako przewód zasilający grzałkę???

    0
  • #10 13 Gru 2009 16:51
    630176
    Użytkownik usunął konto  
  • #11 13 Gru 2009 17:30
    serwisant73
    VIP Zasłużony dla elektroda

    Sorki- nie doczytalem.

    1
  • #12 18 Gru 2009 00:38
    g73
    Poziom 17  

    witam.kolego zrobiłeś ten bojler jak tak to napisz co było .pozdrawiam

    1
  • #13 28 Cze 2010 10:13
    racy
    Poziom 9  

    Ostatecznie okazało się, że byłą to spalona grzałka - i stąd brały się też te dziwne objawy z termostatem.

    2