Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY KV-25C5K. Żółtawa pozioma linia. Brak głosu, LED x 5

waco 14 Gru 2009 14:05 1813 2
  • #1 14 Gru 2009 14:05
    waco
    Poziom 28  

    W TV brak jest odchylania pionowego, OSD, fonii. Podstawiano już STV9379.
    Układ CXA2060AS jest przelutowany w celu poprawienia lutów.
    Po właczniu telewizora natychmiast (przed rozgrzaniem kineskopu) pojawia się tląca zielona kreska na obrazie - biegnie ona prawie przez środek przesunieta jest trochę w dół i w lewo. Po rozgrzaniu kineskopu jest nadal niezmienna.
    Podniesienie UG2 nie zwiększa zbytnio jaskrawości jej świecenia.
    Na katodach R G B jest po 199V. Przywarcie katod do masy powoduje pojawienie się bardzo intensywnej kreski czerwonej, zielonej lub niebieskiej, w zależności od przywartej katody. Co świadczy o sprawności kineskopu.
    Po pewnym czasie dioda led zaczyna cyklicznie migać w pakietach po pieć błyśnięć.
    Przyrząd do badania emisji kineskopu wykazuje prawidłową emisję kineskopu.
    W TV jest nietypowa pamieć EEPROM 24W086, więc narazie do niej nie zaglądam.

    Co może być przyczyną nagłego zablokowania telewizora?

    0 2
  • #3 16 Gru 2009 12:18
    waco
    Poziom 28  

    CXA2060AS wymieniony i nadal to samo.
    Podstawiono EEPROM i płytkę kineskopu.
    Podłączono ponadto płytę od SONY 21 cali dla sprawdzenia kineskopu. Obraz się pijawił prawidłowo po rozgrzaniu kineskopu. Gdy był zimny to był ciemny bez paska.

    Dodano po 1 [godziny] 52 [minuty]:

    Uszkodzona D002 na szynie I2C


    SONY KV-25C5K. Żółtawa pozioma linia. Brak głosu, LED x 5

    TV wrócił do normy - działa.

    0