Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Atmega 8515 -fuse bity jak ustawić

pief 15 Dec 2009 17:03 2570 2
  • #1
    pief
    Level 17  
    Witam

    Zrobiłem przedwzmacniacz ten https://www.elektroda.pl/rtvforum/topic371961.html i
    przyszła chwila na zaprogramowanie Atmegi 8515 tym wsadem :

    https://www.elektroda.pl/rtvforum/download.php?id=315724



    i teraz przyszła kolej na nieszczęsne fuse bity .
    Autor przedwzmacniacza (kozli) napisał odnośnie ich ustawienia :

    Jeżeli chodzi o zaprogramowanie procka to użyj BASCOMA będzie prościej. Przy ustawieniu Fuse Bits wybierasz external clock (nie chce mi się instalować bo dokładnie nie pamiętam, ale chyba tak to jest oznaczone) i maksymalną wartość (chyba 1111) będzie to oznaczało zewnętrzny zegar o maksymalnej częstotliwości dostępnej dla procesora czyli w tym przypadku 16MHz. Można też wybrać zegar wewnętrzny (internal) ale jest on za wolny i wyświetlacz nie działa rewelacyjnie.

    Układ mam już podłączony i zrobiłem printscren fuse bitów

    Gdzie , co pozmieniać by było dobrze (by nie zablokować Atmegi)
    Kwarc 16 Mhz.
    Czytając forum ludzie którzy zrobili ten układ ma z tym problem.

    Z góry dziękuje za pomoc i pozdrawiam
  • #3
    pief
    Level 17  
    Dziękuje za odpowiedz , tak właśnie sądziłem .

    Problem softem ,a nie z jego wgraniem .
    Mam cichą nadzieje że autor projektu to sprostuje
    Dziękuje i pozdrawiam